Pi 1536 one beep then reboot cycle

Moderator: ModTeam

KountZERO
Posts: 8
Joined: Wed Aug 26, 2009 10:38
Product(s): FS Amilo m3438g

Pi 1536 one beep then reboot cycle

Postby KountZERO » Thu Mar 18, 2010 23:38

Powered off normaly, next day powers up and just beeps for 1 second then all the num, caps etc lock lights flash and it reboots.

I have so far...

1. Reseated ram, cleaned ran slots with iso alc, substituted with known working ram.
2. Ditto above with the gfx card [tested and working in another machine, my m3438g]
3. New CMos battery.
4. Tried crisis recovery with floppy [power on while holding ctrl & home] but unsure if it completed [left it for 10 mins]
5. Swapped out the Core 2 Duo for several other single core's
6. Fresh application of AS5 to both hotspots.


I feel its a crashed bios but cant be sure it recovers correctly as it doesnt reboot on its own sometimes.
It was running fine on the AW 2.06 bios before the beep of death. Could the bios reflash failure be down to version numbers [i cant seem to find a way to pass command line switches to phlash16 on the crisis disk]?

Edit, this youtube clip shows the exact problem another person is suffering

http://www.youtube.com/watch?v=mYdQQJim ... ure=hp_SLN

After a good hammering of google it seems that the amilo isnt the only version of the Uniwill P53IN that suffers this.
Alienware m5550i -R3's and Rock Pegasus 665's all have the same issue. One person resolved it temporarily with a stripdown and rebuild after doing all the above things i did.
But, It seems it could also be a cold solder issue as the next day when it was cold the fault reappeared for them seeming to indicate a break in a connection.
The fading beep after the initial first one as seen in the video clip seem to be dependant on what bios is flashed.
I had it with the AW 2.06 version but not the FSC.

Rolled back to the 1.07 original bios now and having the fading tone symptom again.

Realy would like to fix this as it is destined to go into my m3438g with an hd3650.


Cheers Guys

KountZERO
Posts: 8
Joined: Wed Aug 26, 2009 10:38
Product(s): FS Amilo m3438g

Re: Pi 1536 one beep then reboot cycle

Postby KountZERO » Wed Apr 07, 2010 11:02

Could the 1 beep and reboot be down to AS5 getting on the smd components on the gpu/cpu dies? I read elsewhere on here that some people have problems if they dont mask off the area with heatproof tape when using a copper shim instead of heatpads?

This 1 beep/reboot issue seems pretty common but noone seems to be offering a solution or a cause

solomonpa
Posts: 1
Joined: Mon Feb 01, 2010 12:04
Product(s): amilo 1536

Re: Pi 1536 one beep then reboot cycle

Postby solomonpa » Mon May 10, 2010 10:12

Been living with this problem for many weeks. It is a temperature issue, for me at least. My solution is to keep the laptop in an airing cupboard (about 25 C) then it starts up and runs OK. I wish, oh how I wish, someone could come up with a fix!


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 1 guest