Hardware Question Wifi

Moderator: ModTeam

o_portista17
Posts: 3
Joined: Mon Sep 28, 2009 13:27
Product(s): Amilo li1718

Hardware Question Wifi

Postby o_portista17 » Mon Sep 28, 2009 13:36

I while back i bought an Fujitsu Siemens Amilo Li1718 Laptop, and the guarantee has expired, but recently my wireless card stopped working, so I went to a store and get a new Intel model: WM3945ABG MOW2, which contains two pins cable entry, MAIN and AUX.

After questioning the seller of the same store, I was told to connect both cables, following the same order as the old links from my Laptop.

When I opened the laptop, knowing that it would lose the warranty, but it was already expired, I found myself with the situation that my wireless card, Atheros, only had one cable connected.

Initially, I thought it could be the cause of the card stopped working, so i tried so search for the second cable, seeing that it does not exist.

I tried connected the new card, changing the cable card, between MAIN and AUX, and it does not work.

My question is this, does the MotherBoard of this Laptop supports other Wireless card?

If yes, how do i make it recognizable on my operating system (Windows Vista) ?

User avatar
amater
Posts: 1075
Joined: Wed Feb 20, 2002 1:01
Product(s): Lifebook E8020, Lifebook S7110, Amilo D7830, Amilo Pro V2030, Pocket LOOX N560, Scenic L, Scenic XS, Celsius M460
Location: Slovenia
Contact:

Re: Hardware Question Wifi

Postby amater » Wed Sep 30, 2009 13:18

That's strange. Most "new" notebooks have two antennas concted to the WLAN card. This is to give you a beter reception. Nevertheless it should even work only with one antenna connected - you might have a poorer reception, but still it has to work.
But still you say that your Vista doesn't detect the card - this has nothing to do with the antennas!!! The card has to be detected even if no antenna is connected. You have checked the Device manager and it's really not detected, it's not just missing the driver?
Given the fact that you bought a new WLAN card and that even that one is not detected in the OS I'd propose to do the following:
1) download a live linux CD like Ubuntu burn teh CD and boot from it then choose "Try Ubuntu without any change to your computer". For mor info visit this page.
2) when the live system will load it should also detect the WLAN card. If it does, clap hands and :D
3) So now you know that the card works and that means that there is something wrong with your Vista. I'd reccomend a clean install of the operating system (Vista in your case) and it has to work.

2a) if the live os will not detect the wlan card, try it one more time with your old wlan card. If you're still unsucessfull then this means that you most likely have a faulty motherboard.

If it's infact a mb problem, then I'd recomend buying a USB WLAN adapter and work with that. A new mb would definetly be too expensive.
Share your knowledge...

o_portista17
Posts: 3
Joined: Mon Sep 28, 2009 13:27
Product(s): Amilo li1718

Re: Hardware Question Wifi

Postby o_portista17 » Wed Sep 30, 2009 16:09

Hy, thanks for the reply, i already tried the Ubuntu Live CD, and my Linux, and on "ifconfig" "lspci" there's no card detected.
It detects my old card, but not the new one.
The only way now, it's the USB wifi.
I've tried to contact some Fujitsu Siemens emails, but they all fail.
Do you know any Support Email, for Portugal, or even England/USA?

User avatar
amater
Posts: 1075
Joined: Wed Feb 20, 2002 1:01
Product(s): Lifebook E8020, Lifebook S7110, Amilo D7830, Amilo Pro V2030, Pocket LOOX N560, Scenic L, Scenic XS, Celsius M460
Location: Slovenia
Contact:

Re: Hardware Question Wifi

Postby amater » Wed Sep 30, 2009 21:53

o_portista17 wrote:It detects my old card, but not the new one.


But does the old card work under Ubuntu? Or it's just detected but still nothing happens?
Share your knowledge...

o_portista17
Posts: 3
Joined: Mon Sep 28, 2009 13:27
Product(s): Amilo li1718

Re: Hardware Question Wifi

Postby o_portista17 » Thu Oct 01, 2009 1:39

The old card is detected, and not working, but the issue, is the new one.


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 1 guest