GraphicBooster Fan problem!

Moderator: ModTeam

skitgubben
Posts: 1
Joined: Thu Jul 09, 2009 2:20
Product(s): Fujitsu Siemens Amilo Sa 3650+ Graphicbooster

GraphicBooster Fan problem!

Postby skitgubben » Thu Jul 09, 2009 10:37

Hi,

My Graphicbooster is acting weird. When I disconnect it from the computer and the power is still on, it turns the fan up to maximum effect. It also happens when I turn off the computer or in any way not using it while connected to the GraphicBooster. So unless I cut the power from the Booster it turns the fan up to maximum effect. Please help me!

Best Regards,

A Loyal Customer

silly
Posts: 2
Joined: Thu Oct 08, 2009 5:37
Product(s): FS Amilo Sa3650 + Graphic Booster

Re: GraphicBooster Fan problem!

Postby silly » Thu Oct 08, 2009 10:54

I have the same problem. The fan on the Graphicbooster speeds up too full power when I shut down the laptop. The only solution is to cut the power to the Graphicbooster. Very annoying... Is this a hardware problem or software?

arrostos
Posts: 56
Joined: Fri Sep 08, 2006 18:23
Contact:

Re: GraphicBooster Fan problem!

Postby arrostos » Fri Oct 09, 2009 3:36

Witch drivers you got, and how you switch the Graphic Booster off?

silly
Posts: 2
Joined: Thu Oct 08, 2009 5:37
Product(s): FS Amilo Sa3650 + Graphic Booster

Re: GraphicBooster Fan problem!

Postby silly » Fri Oct 09, 2009 10:01

arrostos wrote:Witch drivers you got, and how you switch the Graphic Booster off?


I've tried different drivers. I have Vista that followed the computer.

Driver Packaging Version 8.57-081209a-074069C-Fujitsu Siemens Computers
Provider ATI Technologies Inc.
2D Driver Version 8.01.01.949
2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4D36E968-E325-11CE-BFC1-08002BE10318}/0001
Direct3D Version 8.14.10.0697
OpenGL Version 6.14.10.8918
Catalyst™ Control Center Version 2009.0813.2131.36817

I shut down the Laptop in Windows. The Graphic Booster used to shut down also but don't anymore.

One other thing i noticed is that i have to make my display settings every time i start up the computer. I run an external monitor and when i start up both the external and the internal screens both are always enabled. This doesen't happen however when I put the laptop to sleep.

arrostos
Posts: 56
Joined: Fri Sep 08, 2006 18:23
Contact:

Re: GraphicBooster Fan problem!

Postby arrostos » Fri Oct 09, 2009 20:18

I had the same problem once. After that, i installed the 8.57 beta drivers and then i make manual update the drivers from official Fujitsu site, the 8.59 and every think was find after that. The GB you can switch off by safe remove, you have to close all 3d application that running and then unplug the cable from it.
One think i can't understand, why you use the beta drivers if you use external monitor?

Lachim08
Posts: 7
Joined: Sun Oct 04, 2009 13:46
Product(s): FS Amilo Si 3650 + GB

Re: GraphicBooster Fan problem!

Postby Lachim08 » Tue Nov 24, 2009 16:15

Hi all,
I have a solution for this prob.
You should post it to fts service and they will change the board inside. It worked for me :-).


Best regards.



PS: Sorry for my english.


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 1 guest