[La1703] installation problem

Moderator: ModTeam

ohegge
Posts: 2
Joined: Wed Apr 23, 2008 16:12
Product(s): AMILO La 1703

[La1703] installation problem

Postby ohegge » Wed Apr 23, 2008 16:56

Bought one at my local Lefdal-store last friday evening. Upon start, an error message with installation problem appeared, resulted in restart! After 10 attempts, i packed it down in its box again, to return to store.

Returned it to store on tuesday. (Did not have time before). Had to argue with them for 1 hour to get a new one, instead of the one I returned!

Coming home with new one yesterday i plugged in electric, and powered up the computer. Went through all the setup instructions and started to configure it to my preferences. Installed antivirus, updated windows, downloaded and installed Firefox.

Suddenly as windows updated, just "poof" and the computer went dead! Tried to restart and discovered that the entire left side of the computer was extremely hot! There was also a "clack" noise, in the left side underneath the keyboard. It clacks every 10 seconds or so, when powered on! Sounds almost like the harddrive is nearing its death! Strange, since its a brand new computer.
Anyone know where the harddrive is located? Underneath the left side of the keyboard? Or might there be something else that is making the noise?

I also keep looking for the fan of this computer. Cannot locate it! There is no obvious fan blowing air out. I of course keep it on my desk, with no covered ends.

Anyone have a suggestion of what I sholud do? Sending a brand new computer in to service, seems just to stupid! As its the second non-functional computer of this model, I really dont feel like buying it any more either....

User avatar
tenchiten
Posts: 383
Joined: Wed Feb 21, 2007 20:08
Product(s): Frankenputers
Location: Cheshire UK

Re: AMILO La 1703-30B

Postby tenchiten » Wed Apr 23, 2008 22:00

Anyone have a suggestion of what I sholud do?


Take it straight back to the store where you purchased it as you have been given a duff machine, do not settle for a repair, you want a replacement.
Learning all the time.

JDAC
Posts: 5
Joined: Tue Mar 25, 2008 23:21
Product(s): Amilo La 1703

Re: AMILO La 1703-30B

Postby JDAC » Thu Apr 24, 2008 4:04

Take this as a warning: do not buy this laptop, it's not worth it to save a few beans!

ohegge
Posts: 2
Joined: Wed Apr 23, 2008 16:12
Product(s): AMILO La 1703

Re: [La1703] installation problem

Postby ohegge » Sat Apr 26, 2008 20:01

Thaks very much for replies! :-)

I took it back to the store this tuesday.
We had to start it up, for them to belive that there was something wrong with it. After around 15 minutes the "clack" noise started again.
Turning the computer upside down, we could observe that some wiring caused the computers fan, to halt, resulting in the extreme heat to the computer and subsequent turnoff.
They then took it back!

As it was their last computer of this model, I went home with a HP with almost the same specs.
So in some way, problem solved!
:-)

User avatar
tenchiten
Posts: 383
Joined: Wed Feb 21, 2007 20:08
Product(s): Frankenputers
Location: Cheshire UK

Re: [La1703] installation problem

Postby tenchiten » Sat Apr 26, 2008 22:30

And FS loose another sale to a rival....Are we learning yet FS :|

Thanks for posting back to us ohegge :wink:
Learning all the time.


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 2 guests