[AMILO Xa1526] slow disk speed?

Moderator: ModTeam

wintermute83
Posts: 21
Joined: Thu Jan 17, 2008 19:54
Location: Madrid, Spain
Contact:

[AMILO Xa1526] slow disk speed?

Postby wintermute83 » Sat Feb 09, 2008 21:49

Hi to all, i charge with a little doubt.
I notice the disk transfer speed is too low, and i thought this issue was due to fujitsu hard disks.
But i have just bought an external HD ( by usb ), and i realised that the speed limit is the same, like amilo hard disks.

Im talking about 20MB/s at maximun, wich can be reached only with big files in order of 4 GB...

Since USB 2.0 can work at 60MB/s, where is the problem here??

thanks!

wintermute83
Posts: 21
Joined: Thu Jan 17, 2008 19:54
Location: Madrid, Spain
Contact:

Postby wintermute83 » Wed Feb 20, 2008 21:24

NO ONE????

User avatar
Dave O
Posts: 256
Joined: Wed Jun 29, 2005 0:01
Location: Lincolnshire

Postby Dave O » Thu Feb 21, 2008 0:10

If its a problem with the computer then I have no ideas. But if you are running Vista, then slow file transfer is a known problem with Vista. Apparently it will get fixed in Vista sp1, which is due middle of March. That’s all I can think of, not much help I know.... :cry:
I keep saying it, I'M NO EXPERT!

Amilo D1845
Dell Inspiron 1720
Asus Comando : E6600 : Nvidia 8800 GTS : HDD 1Tb

wintermute83
Posts: 21
Joined: Thu Jan 17, 2008 19:54
Location: Madrid, Spain
Contact:

Postby wintermute83 » Thu Feb 21, 2008 23:20

aaaa, :lol: as you thought im using vista, im glad to know that is not amilo problem..
thanks for your answer

User avatar
Dave O
Posts: 256
Joined: Wed Jun 29, 2005 0:01
Location: Lincolnshire

Re: [AMILO Xa1526] slow disk speed?

Postby Dave O » Sun Mar 30, 2008 23:07

Update

Just Installed SP1 in the last hour.

Good news
File transfer speed up from 26mbs to 60mbs, and a large file I transfered I got 72mbs. Havn't tried transfer over a network or from DVD rom.... Generaly the computer seems a lot faster, hope it will stay the same in time :lol: :lol: :lol:

Bad news

Just bought acronis disk director 10 worked well for a few days, now wont run Vista says its incompatible!!!!! Spit!!!! Argh!!!! ###K #T :evil: :evil: :evil: :evil:

Edit this post

Just updated Acronis to latest build problem fixed Woo! 1:11am what am I still up for? :shock:
I keep saying it, I'M NO EXPERT!

Amilo D1845
Dell Inspiron 1720
Asus Comando : E6600 : Nvidia 8800 GTS : HDD 1Tb


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 1 guest