dose AMILO M3438 / M4438 support Windows Vista (Premium)?

Moderator: ModTeam

mega
Posts: 31
Joined: Fri Sep 16, 2005 0:01

dose AMILO M3438 / M4438 support Windows Vista (Premium)?

Postby mega » Wed Jan 03, 2007 20:31

dose AMILO M3438 / M4438 support Windows Vista Premium?

and why i cant find it in the list ?
http://www.fujitsu-siemens.com/products ... pable.html

User avatar
jingo2000
Posts: 54
Joined: Thu Mar 23, 2006 13:14
Location: SHEFFIELD UK

Vista

Postby jingo2000 » Mon Jan 15, 2007 18:30

Machines that are Vista compatible have to be verified under Microsoft. The 3438 was not under this program despite the laptop being able to run Vista. the Only issue it flagged up for me was cpu speed but it only said it had passed but full features may not be available

matrixfr
Posts: 5
Joined: Thu Feb 01, 2007 21:34
Contact:

Postby matrixfr » Mon Feb 05, 2007 16:25

Good morning,

I have put Windows Vista Home Premium on this portable.
It works well but it lacks the fujitsu drivers (sound, graphics card, APCI)
Do you update this drivers in the future ?

thank's for your answer ..

User avatar
jingo2000
Posts: 54
Joined: Thu Mar 23, 2006 13:14
Location: SHEFFIELD UK

Postby jingo2000 » Wed Feb 07, 2007 15:27

There will be no "Offfical" drivers for this model as it is not been tested with Vista by both parties

However the laptop does work with Vista, the best thing to do is keep an eye out for Vista drivers for other models and also on the Makers Website, For example the Realtek website.

As the sound and Video hardware in this model is used a lot i would look at the Makers website for drivers.

But be aware that FSC will not support any issues with the drivers as they are not official and tested by FSC for this model.

I have the 3438g model with Vista on and the latest Video drivers, working sound card drivers, working wireless lan drivers etc all obtained from Intel, Nvidia and Realtek. You need to hunt around the makers website.

tkj
Posts: 8
Joined: Tue Sep 26, 2006 19:13

amilo 3438g fan is running...

Postby tkj » Wed Mar 28, 2007 23:11

Hi jingo2000, you write that you run vista on your 3438g, and that all seem to work for you. Could you confirm that your fan runs as it should? and if so, provide a link to the intel driver.


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 17 guests