Amilo 1655G DVD playback lagging

Moderator: ModTeam

gertgoossens
Posts: 4
Joined: Fri Dec 15, 2006 12:25

Amilo 1655G DVD playback lagging

Postby gertgoossens » Wed Dec 20, 2006 13:25

We got two Amilo's 1655 and both encounter the same problem: playing back DVD's from the DVD player does not satisfy at all. Sound and movie is lagging all the time. Installed new playback software, but this didn't help. Disabled antivirus... nope.
Anyone has got this issue? It seems the speed of the data transfer between DVD rom and machine is not fast enough... should be although.
Please help, very urgent... Thank you.

kwaq
Posts: 28
Joined: Wed Jan 18, 2006 17:34
Location: Poland

Postby kwaq » Tue Dec 26, 2006 5:14

Try this: Right click on "My Computer" -> "Properties" -> "Hardware" -> "Device Manager". On list find "IDE ATA/ATAPI Controllers" -> "Secondary IDE Channel" -> "(Extended?) Settings" and check if on droplist for transfer type is "Use DMA if avaiable"; if not change it for this setting. (I have Polish Win so there can be differences in names of options).
FSC Lifebook E6595 PIII M 850MHz, 256 MB, ATI M4 16MB, HDD 20GB, _NEC DVD+-RW ND-6500A; and an original FSC mini RF mouse ;P

gertgoossens
Posts: 4
Joined: Fri Dec 15, 2006 12:25

Postby gertgoossens » Wed Dec 27, 2006 20:22

Thanks kwaq... That did the trick ! Transfer type was PIO. Changed it to DMA... works like a charm... Thanks again. :D


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 3 guests