LAN not working in AMILO1437G:network cable is not connected

Moderator: ModTeam


LAN not working in AMILO1437G:network cable is not connected

Postby meruxo » Wed Dec 20, 2006 11:16

I have a home network which I just use so all computers can access the internet. The AMILO 1437G worked for three months, but a day, one week ago, it seems do not work anymore.

It says that the NETWORK CABLE IS NOT CONNECTED. It is connected, and I checked the IP addresses, Gateway, DNS, the firewall settings, ALSO I reinstalled the WINDOWS XP and drivers, etc. and it still does not work. The router lights are showing that it is NOT physically connected. Is there any other reason why WINDOWS XP might think that there is no network cable connected?

I trIed to change the network cable and the router, but the message is the same: NETWORK CABLE IS NOT CONNECTED.

Any other idea to check ? Or is it a hardware problem?

Thank you

Posts: 28
Joined: Wed Jan 18, 2006 17:34
Location: Poland

Postby kwaq » Sun Dec 24, 2006 15:29

Look to the network socket in you laptop if any of the connectors isn't broken or bent. The same applies for router - if your router have multiple sockets, try connecting cable to another one.

Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 1 guest