amilo 3438 IH+ graphic card problem

Moderator: ModTeam

matcobs

amilo 3438 IH+ graphic card problem

Postby matcobs » Sat Feb 25, 2006 16:24

hello,
I just bought an amilo 3438 IH+

If i run 3Dmark03, i get a low score of 2700points
This is not normal for the Geforce GO 6800.
What could the problem be?

I have tried to reinstal windows, tried 3 different graphic drivers but still I get that low score.
If I compare it to other laptops with same configuration, they have 10000+ point on 3Dmark03.

Can anybody help me?
What should i do?

greetz

Andy Tran
Posts: 70
Joined: Thu Jan 19, 2006 19:48

Graphics card

Postby Andy Tran » Tue Feb 28, 2006 11:33

If you can open your laptop, try to find the graphics card and clip it into position. Sorry i cannot supply you with any more infor,ation. I will get back to you when i can reserarch the problem.

Hope this has been a help.

Stick
Posts: 90
Joined: Mon Dec 19, 2005 16:12

Postby Stick » Tue Feb 28, 2006 12:27

you need to flash the graphic card bios with the newest one. i had the same problem.
FJS Amilo M3438G, PM 760 (2,0 GHz), 2 x 1GB Kingston DDR2 533 MHz, 2x100 GB FJ S-ATA in RAID-0 config, GF Go6800 (3812 in 3dmark05)

matcobs

Postby matcobs » Tue Feb 28, 2006 13:04

i have flash the bios

The bios version was not compatible with the driver
that causes the problem.

everything works great now.

thx for reply

leo12345

Re:

Postby leo12345 » Fri Mar 10, 2006 15:52

matcobs wrote:i have flash the bios

The bios version was not compatible with the driver
that causes the problem.

everything works great now.

thx for reply


Please, Help!!! I have same problem, and i can't find new bios version.
(AMILO M3438g GeForce Go 6800 256 mb)

sonics6

BIOS

Postby sonics6 » Sat Mar 11, 2006 21:35

To get the video bios for the amilo 3438g go to laptopvideo2go.com it is the best site for laptop nvidia drivers and u can get ur video bios for here as well

Gordanius
Posts: 42
Joined: Wed Oct 26, 2005 0:01
Location: France

Re:

Postby Gordanius » Sat Mar 11, 2006 22:57

leo12345 wrote:
matcobs wrote:i have flash the bios

The bios version was not compatible with the driver
that causes the problem.

everything works great now.

thx for reply


Please, Help!!! I have same problem, and i can't find new bios version.
(AMILO M3438g GeForce Go 6800 256 mb)


new bios
http://www.amilo-forum.de/download.php?id=673
backup of hold bios
http://www.amilo-forum.de/download.php?id=672


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 2 guests