SERIOUS PERFORMANCE PROBLEM Mx43x - Lagging Issue

Moderator: ModTeam

Playerdude
Posts: 43
Joined: Fri Jan 27, 2006 15:31

Re:

Postby Playerdude » Fri Feb 03, 2006 10:56

rbreen wrote:Ah okay, thats a bit of good news then as it isnt confirmed 100%, can anyone confirm that the m1437 isnt effected the same as the 34 series?


All I can say is that once we watched a DVD with my friends 1437 I saw the same system lag (picture stops and sound goes weird) that I have with my 3438. It was just a tiny version of it, I mean that the lag was very short, much shorter than I have! So I'm not 100% sure either if the lag is that bad on 1437. The lag could have been caused by something else. Still, I haven't ever noticed this kind of lag in any other comps than these amilos before.
Last edited by Playerdude on Fri Feb 03, 2006 10:58, edited 1 time in total.

rbreen

Postby rbreen » Fri Feb 03, 2006 10:58

Its possible that it was a ram or dvd drive slow down, or other background process then as opposed to the infamous 'lag' problem then?

Playerdude
Posts: 43
Joined: Fri Jan 27, 2006 15:31

Re:

Postby Playerdude » Fri Feb 03, 2006 11:00

rbreen wrote:Its possible that it was a ram or dvd drive slow down, or other background process then as opposed to the infamous 'lag' problem then?


My 3438 can lag even if I listened to music from an external firewire hard-drive, so the lagging may come just because windows wants to access the HDDs for example.

rbreen

Specific lag problems with AMILO M 1437G

Postby rbreen » Fri Feb 03, 2006 11:03

Thanks playerdude,

I am specifically interested in the AMILO M 1437G, as the 34 series has confirmed issues. I just want get an idea of how widespread this issue is.

emottier

Postby emottier » Fri Feb 03, 2006 11:28

Hi, i am impressed by your job Borkar, i thank you very much how you deal with this M3438 "lagging issue".

But i do not understand who you are, -sorry to ask such of question-, :oops:
because i do not see any engineer or technicien from FSC writing any comments in all these threads abouth this case.

Yes you mention some call, email or mail you had with FSC, but nobody from FSC itself is writing or making comments here.

What should be done to reach these gentlemen at FSC?, and is the marketing from Fujitsu-Siemens informed about this situation?
This might accelerate the way they deal with this!
Once more thank you Borkar.

M3438G 760, 2xSamsung 80GB Raid0.

alexcs

Re:

Postby alexcs » Fri Feb 03, 2006 11:45

emottier wrote:Hi, i am impressed by your job Borkar, i thank you very much how you deal with this M3438 "lagging issue".

But i do not understand who you are, -sorry to ask such of question-, :oops:
because i do not see any engineer or technicien from FSC writing any comments in all these threads abouth this case.

Yes you mention some call, email or mail you had with FSC, but nobody from FSC itself is writing or making comments here.

What should be done to reach these gentlemen at FSC?, and is the marketing from Fujitsu-Siemens informed about this situation?
This might accelerate the way they deal with this!
Once more thank you Borkar.

M3438G 760, 2xSamsung 80GB Raid0.





Such a good idea !
FSC Marketing guys should be really concerned with all that. Maybe more than technicians.
I started to send the whole story to computer and consumers mags in france.
The deleted thread is a very good story for them, SURE :wink:

User avatar
Borkar
Posts: 338
Joined: Sun Dec 04, 2005 1:01
Location: Bayern, Germany
Contact:

Postby Borkar » Fri Feb 03, 2006 12:49

ok, a 'short' summary who I am and why I do this. (In the German forums the people already know me :wink: )

I am a normal customer of FSC notebooks. I study physics in Germany but this year I am abroad in Ireland (Trinity College Dublin).
I own a M3438G (2Ghz, 1GB, 2HDs Samsung).
First, in general I like the M3438G very much. In former times I recommended the book to everyone who asked me about it. (That was before I knew that the book has so huge problems.)
I bought the first M3438G in July (serial 10xxx) - mainboard failure (weired problems while AC adapter was connected. I had tried different adapters) - I gave it back.
I bought the second one one month later (serial 20xxx) - mainboard failure (rebooting after 10 minutes in games. Fan was running.) - I gave it back.
I bought the third M3438G in September (serial 26xxx). This is the one I still own because I haven't realized the lags until October. (I irgnored them or I thought these were lags of the network since I mentioned them the first time during a LAN party).
I am very active in a German Amilo forum where many owners of the M3438G reported lags similar to mine. After one month of research we were sure that the lags are not only a simple driver or software problem and also that not only a small production serie is affected (because I know about books that lag from serial 10xxx to 90xxx).
So at the end of November I reported the problem to FSC and Uniwill (the OEM). I received answer from Uniwill at November the 21st and from FSC at November 29th. Both said that they will have a look at the problems I mentioned.
During December I had very intense contact to FSC and Uniwill. Both had problems to reconstruct the bug, which was from now on known as 'lagging issue'. I gave them all information about the laggung issue we (the users of the German forum) figured out and tried to help as much as I could. On the other hand FSC and Uniwill told me about the status of their inquiries. After one month (end of December) the lagging issue was detected as probably a problem with the RAID controller and how it communicates with the HDs or IRQ conflicts of components that cant be separated due to hardware reasons. Both theories were probable but not proved.
Since then nothing changed. Uniwill still has no idea (last mail I got: January 25th) where exactly the problem is and how a solution could look like (BIOS Update or hardware failure?).
But FSC started to deny the problem and aborted the contact to me! The last mail I got from FSC was on January 3rd. Owner of affected books got the answer from FSC "Our books don't have problems.", "We can not reconstruct any problems" and so on.
Because I think that the most probable reason for the lags is the RAID controller, I also mailed VIA. I got answer at January 23rd.
VIA-Support wrote:Thank you very much for your email and all of the detail you have provided. This information has been passed on to the driver team for their attention.


I think that Uniwill and VIA will be able to fix this problem (if it is not a hardware failure). All they need is some more time, and that is ok for me.

But I am very displeased about FSC and how they treat the lagging issue!! Denial is not the right answer!!



Regards
Borkar
Mx43x Lagging issue Image
-> Infos und Status
-> FAQs und News
-> Discussions

karl_s

Postby karl_s » Fri Feb 03, 2006 14:07

Bokar,

I'm glad you still have faith. lets hope they can sort this out.

Don't let your studies suffer as a result of this though.

User avatar
Borkar
Posts: 338
Joined: Sun Dec 04, 2005 1:01
Location: Bayern, Germany
Contact:

Postby Borkar » Fri Feb 03, 2006 15:58

my studies are already suffering.
I bought for 1700€ not only trash, but also a hobby that gorges my whole life!!
The hobby is to bother FSC as long as they fix the lagging issue!!
Mx43x Lagging issue Image

-> Infos und Status

-> FAQs und News

-> Discussions

pcardoso

HD

Postby pcardoso » Fri Feb 03, 2006 16:36

Hi,
Can anyone tell me if the problem appears on laptops with 1 HD.


thanks,
PC

emottier

Postby emottier » Fri Feb 03, 2006 16:47

Thank you Borkar for your answer, being so much involved with this and keeping FSC stressed.

But please, what is going on at the moment with them? (FSC, VIA and UNIWILL), concerning the "lag issue".

Do you feel that they wish to solve it, in other words are you optimist or pessimist about it?

If you are optimist, ok let them go, i believe.
But if you are pessimist what do you plan, to fight them to solve this and what can we (M3438G's owners) do to help you.

Eric

somy

Postby somy » Fri Feb 03, 2006 17:19

I watch this issue since Borkar posted the first thread in amilo-forum.
Great job, Borkar!
This problem bothers me since the first day I parchased this laptop, at that time I thought it was a network delay or software conflict. Now I'm comfirmed it is a hardware failure, thanks to Borkar!
I hope this problem could be solved by a software or Bios update, but I guess that is not the case. If it is a hardware failure, FCS has to recall all the laptops and change the mainboard, the cost is almost the same as changing a new machine for every customer. They definately don't want to do this, I guess that's why they deny the exsitence of the problem.
Sorry for my English.

User avatar
Borkar
Posts: 338
Joined: Sun Dec 04, 2005 1:01
Location: Bayern, Germany
Contact:

Postby Borkar » Fri Feb 03, 2006 17:28

pcardoso wrote:Hi,
Can anyone tell me if the problem appears on laptops with 1 HD.


thanks,
PC
Also laptops with one HD are affected!

emottier wrote:Thank you Borkar for your answer, being so much involved with this and keeping FSC stressed.

But please, what is going on at the moment with them? (FSC, VIA and UNIWILL), concerning the "lag issue".

Do you feel that they wish to solve it, in other words are you optimist or pessimist about it?

If you are optimist, ok let them go, i believe.
But if you are pessimist what do you plan, to fight them to solve this and what can we (M3438G's owners) do to help you.

Eric
what is going on with them....
VIA said that they would have a look at it - I am not sure whether that happened.
Uniwill is still working on that problem. I believe that. Uniwill has never given me a reason to think that they dont tell me the truth.
FSC gives random statements. Sometimes they say that they work on a solution, sometimes they say that their notebooks dont have any problems and sometimes they say that they have never heard about it.

My personal deadline is February the 12nd. If there is no success in that issue, I will think about some other actions than just writing into some forums that the Mx43x lag.

Regards
Borkar
Mx43x Lagging issue Image

-> Infos und Status

-> FAQs und News

-> Discussions

pcardoso

1 HD problem

Postby pcardoso » Fri Feb 03, 2006 17:51

I Borkar,
You said "Also laptops with one HD are affected! "....but where did you see someone complain about that? In witch forum?
I read some problems about RAID controller on 2 HD in foruns, but not with 1 HD.

Regards,
PC

somy

Re: 1 HD problem

Postby somy » Fri Feb 03, 2006 18:04

pcardoso wrote:I Borkar,
You said "Also laptops with one HD are affected! "....but where did you see someone complain about that? In witch forum?
I read some problems about RAID controller on 2 HD in foruns, but not with 1 HD.

Regards,
PC


Mine machine has one HD(Fujitsu) when I bought it. When I play 3D games, it lags.


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 1 guest