SERIOUS PERFORMANCE PROBLEM Mx43x - Lagging Issue

Moderator: ModTeam

User avatar
Borkar
Posts: 338
Joined: Sun Dec 04, 2005 1:01
Location: Bayern, Germany
Contact:

Postby Borkar » Tue Jan 31, 2006 15:07

I dont believe them any more! In a couple of weeks we will get the answer "There is no problem with our notebooks." again!
I think FSC just plays with us!
Mx43x Lagging issue Image
-> Infos und Status
-> FAQs und News
-> Discussions

Playerdude
Posts: 43
Joined: Fri Jan 27, 2006 15:31

Postby Playerdude » Tue Jan 31, 2006 16:08

My lagging has gotten wors by time and the amount of programs installed.
It is possible that i've just learned to notice these lags better or maybe the increased number of running programs really make the machine lag more.

Still I think that I've just learned to notice them better... but they are still really annoying! :x

kip

Re:

Postby kip » Tue Jan 31, 2006 16:09

JTRIP wrote:Differences between home and pro can be counted with the thumbs of one hand...

If you can get away with vnc(home lacks the server part of RDP) and you dont give much about file permissions, then you can live without pro for sure.

Im tired of hearing people talking as if pro was some kind of uber OS with a totally different kernel and home was a ME with the XP theme, and the fact is, with some concise 3rd party software installable in under 10 minutes(wich you wont mind isnt free since i doubt you are paying the pro license) you have the features lacking in home.


That's bad, having you tired allt he time :cry: It's all about file permissions and most things in my work are related to RDP from Microsoft. That is only one of so many things that make me use "Pro" rather than "home". I also use VNC, Dameware, Gotoassist, pcanywhere and others, but as a MCP ASP technican and a legal owner of a Microsoft Volume License I use legal copies of Winxp Pro :wink:

But your tiredness, I understand you, it can be hard sometimes.

Regards,
KIP
Microsoft Certified Professional ID: 3324775

Lavrinenko
Posts: 15
Joined: Mon Nov 07, 2005 1:01
Location: Moscow, Russia
Contact:

Postby Lavrinenko » Tue Jan 31, 2006 16:21

Well, I do beleive the problem exsists - pelase observe my early post:
http://forum.ts.fujitsu.com/foru ... highlight=
There's mistake in that post - mp3s play very well from USB flash drive and from DVD/CD-RW drive. Only HDD is affected. So I suffer as well...

cybernouris

Postby cybernouris » Tue Jan 31, 2006 20:44

Hi all, and hi Borkar, youre doing a great job. Im posting to report that i also have the same problem with u guys. BUT i have Amilo 1667 G2 with the MT-37 processor. I have tremendous problem when playing games mostly, but also when using other programs.

For example i play Lineage 2, and i get stuttering sound all the time (also in 3/4 of the games i play). I close the ingame sound and also have the problem while im listening to music using Windows Media Player and typing ingame. Especially while typing or clicking the mouse the games start to have problems conidering the frame rate and the overall flow of the game (freezes for 1-2 secs etc.).

I just wish we all have a solution soon enough, cause it gets very disturbing as time goes by, and makes a bad name for such a great product as the Amilo 1667 G2.

Thanks :)

rbreen

Postby rbreen » Wed Feb 01, 2006 8:37

Hi Guys,

Just wanted to give you a heads up on my findings regarding this problem. I am responsible for organising a home computer purchase scheme for my company(roughly 500 employees), and we ended up picking Fujitsu as the core supplier.

After coming across this issue and that one of the machines that we are going to be offering is the infamous AMILO M 3438G I have spoken to our Fujitsu contact and he has said that this is known problem and has been fixed already!

I said I dont think so, and pointed him to the thread on notebook forums and that no one has mentioned anything about getting a fix. I then went on to say that unless we have the fix confirmed in writing then my company wont be putting that model of laptop on the list.

Lets hope this puts a good bit of pressure on them, as this would mean they could loose out selling a load of them.

I will keep you all posted.

trebor
Posts: 20
Joined: Mon Dec 05, 2005 1:01

Re:

Postby trebor » Wed Feb 01, 2006 10:46

rbreen wrote:I am responsible for organising a home computer purchase scheme for my company(roughly 500 employees), and we ended up picking Fujitsu as the core supplier.

After coming across this issue and that one of the machines that we are going to be offering is the infamous AMILO M 3438G


The company I work for has also supplied the AMILO M 3438G as part of a home computer purchase scheme. Quiet a lot of us chose this PC and the few I've asked have not yet seen this problem (we've had the PCs about 3 months), one guy is a very serious gamer and watches loads of DVDs using this PC and even he has not seen the problem.

However, I will spread the word and report on here if I hear anything.

Bob

rbreen

Postby rbreen » Wed Feb 01, 2006 10:49

Very interesting, can you possibly get the full spec on his laptop including the make/model number of the drives, as I will ask them to be part of the standard spec.

How long ago was it when you purchased the kit?

Cheers

goldeneye215

Postby goldeneye215 » Wed Feb 01, 2006 11:28

i'm glad i didnt get that thing

User avatar
Borkar
Posts: 338
Joined: Sun Dec 04, 2005 1:01
Location: Bayern, Germany
Contact:

Re:

Postby Borkar » Wed Feb 01, 2006 11:57

rbreen wrote:After coming across this issue and that one of the machines that we are going to be offering is the infamous AMILO M 3438G I have spoken to our Fujitsu contact and he has said that this is known problem and has been fixed already!
FSC are liars! The problem has not been fixed yet!! Also the mainboard manufacturer Uniwill has no idea why their notebooks lag!
Also the problem occurs on all system with 'default' components! So there is no series or serial number that points a non-lagging notebook, because they all do lag!!
Mx43x Lagging issue Image

-> Infos und Status

-> FAQs und News

-> Discussions

trebor
Posts: 20
Joined: Mon Dec 05, 2005 1:01

Re:

Postby trebor » Wed Feb 01, 2006 12:13

rbreen wrote:Very interesting, can you possibly get the full spec on his laptop including the make/model number of the drives, as I will ask them to be part of the standard spec.

How long ago was it when you purchased the kit?

Cheers


The Notebooks (Amilo M3438G) have the 2GHz processor, 1GB of RAM and 80GB hard drives (I think all the other specs are the same across the range).
We took delivery of the Notebooks between mid October and November of 2005.

I can't check mine as it is at home and I won't be back until next week but the guy who is the serious gamer (and I mean serious, he has all the latest graphic and processor intensive games) has his with him and his hard drive is a Fujitsu. Now I seem to remember reading that if the Fujitsu or the Seagate drive is fitted then this 'masks' the problem so this may be why we have not experienced it.

Quite frankly, whilst I accept that the problem may still exist and is only masked, in my opinion if you don't experience this 'lag' with either of the Fujitsu or Seagate drives then this is good enough to be called a fix - You don't experience the problem, therefore no problem.

This is not to take anything away from Borkar who has done an excellent job of highlighting this problem and persuing it. I for one will be keeping a close eye on my Notebook and making sure that the many others in this company who chose this PC know about it.

Bob

alexcs

Re:

Postby alexcs » Wed Feb 01, 2006 12:24

Borkar wrote:
rbreen wrote:After coming across this issue and that one of the machines that we are going to be offering is the infamous AMILO M 3438G I have spoken to our Fujitsu contact and he has said that this is known problem and has been fixed already!
FSC are liars! The problem has not been fixed yet!! Also the mainboard manufacturer Uniwill has no idea why their notebooks lag!
Also the problem occurs on all system with 'default' components! So there is no series or serial number that points a non-lagging notebook, because they all do lag!!


Hi Borkar
Thanks for your job, i've been reading you for weeks now on notebookforums.com, having the same lagging bug on my 3438G, mostly in games and most games...
Sent the email from the template you wrote to fs support, never get any answer.
My motherboard crashed both since i bought it in july 2005, each time the crash came with the laggging bug we all have. It took ages for me to get it back. they changed the motherboard, note that the 1st time i got it ruined (painting etc) just like some other owners.
After flashing my bios, updating gpu driver and bios i experienced a little improvement (1.10C/82.12).Note that I have samsung HDs.

BUT

On a french forum (harware.fr) one of the guys (merci Billon) found a small solution.
Do you have chc or nhc (centrino hardware control) installed on your system and if so did you try to switch it off ?
the lagging issue has been reduced to 80% while playing games.
Not 100% ok but enough to stress less since I didn't dare to play games anymore before, pitty for a "Gaming laptop".
kind regards
thank you for your work again and sorry for my poor english.
We should unite to make pressure on FS.What do you think ? :wink:
Last edited by alexcs on Wed Feb 01, 2006 12:30, edited 1 time in total.

Playerdude
Posts: 43
Joined: Fri Jan 27, 2006 15:31

Postby Playerdude » Wed Feb 01, 2006 12:27

Well IF FSC or Uniwill CAN'T fix this their reputation is going to be awesome!
I won't recommend Fujitsu computers anyone anymore!
I won't buy them anymore! Actually no one will buy them!

My 3438 is my first very own computer.. Looked good on the paper..

Yeah and "has been fixed" means "can't be fixed so forget it", do they really think we customers are that stupid? Yeah right..

Come to think of it, if it really takes this long to fix this, maybe this can't be fixed???

Oh man suchs a mess..

BUT MAYBE WE STILL HAVE H-- -- - OO----laglag----pPP--E

Playerdude
Posts: 43
Joined: Fri Jan 27, 2006 15:31

Postby Playerdude » Wed Feb 01, 2006 12:31

And I've got 2x80 FUJITSU HDDs and my system lags!
PM 750, 2x512 DDR2 533mhz..

Playerdude
Posts: 43
Joined: Fri Jan 27, 2006 15:31

Postby Playerdude » Wed Feb 01, 2006 12:35

And my centrino is running at 1.87 Ghz all the time!


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 2 guests