bios reset

Moderator: ModTeam

tasos45
Posts: 1
Joined: Sat Mar 19, 2011 15:59
Product(s): amilo pi1556

bios reset

Postby tasos45 » Mon Mar 21, 2011 9:56

hi i haveRejoice
I have a laptop amipo pi1556
while I did the bios upgrade POWER shut down
and put out ....... the led are on.... the dvdromseems read but no boot.......
now it tries to start
tried control + home
control f
control b
fn b
win f win b
I took the battery ........ nothing
maybe? knows do? how to get back into bios:
thanks ..............

Ichijoe
Posts: 116
Joined: Sun Nov 02, 2008 16:13
Product(s): AMILO Pi 2550

Re: bios reset

Postby Ichijoe » Wed Mar 30, 2011 18:45

IIRC you need to get a Boot Screen, presuming its an F-S One with the CPU Flag (in my case Intel), then it's F2, to get into the BIOS.

Sounds to me like you've had a missflash, you might have some luck if you can find an Emergency Recovery Flash and tried to run that from a USB Stick at the beep. if that doesn't work you might either have to send it back to Fujitsu for repairs or just ditch the thing on fleebay, and use the proceeds to get a new Device.


Return to “AMILO Notebook”

Who is online

Users browsing this forum: MSN [Bot] and 2 guests