Amilo Pa 1510

Moderator: ModTeam

hzimmerer
Posts: 1
Joined: Thu Jan 20, 2011 12:48
Product(s): Fujitsu-Siemens, Amilo Pa 1510, um MS-Office 2010 Student zu installieren brauche ich Vista SP1. Runterladen von SP1 geht, dann nach Ausführen/Installieren kommt die Meldung: Vista SP1 kann nicht angenommen werden. Internetrecherche ergab, das Amilo 17... ein Bios UD empfohlen wird (Version 8..... auf 8....). Auf Pa1510 ist Version Bios V 1.07C. Dies kann offensichtlich nicht upgedatet werdn. Wie komme ich zu Vista SP1 und weiter zu SP2 und SP3?

Amilo Pa 1510

Postby hzimmerer » Sat Jan 22, 2011 6:50

Um Office 2010 auf Amilo Pa 1510 zu installieren, werde ich aufgefordert mindestens Vista SP1 installiert zu haben. Mein NB installiert dies jedoch nicht. Irgendwo las, dass die Amilos wohl Probleme damit haben. Bei einem 17-er Modell wird darauf hingewiesen, dass ein Bios-Update dieses Problem beseitigt. Mein 1510-er hat bereits Bios V1.07C. Dies ist meinen Recherchen nach die aktuellste. Gibt es Wege, die mir die Möglichkeit, dass ich meine MS-Office 2010 Students installieren lassen?
Merci
Hans Zimmerer :( :lol:

Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 1 guest