[Xi3650] e-SATA Problem

Moderator: ModTeam

tofix67
Posts: 8
Joined: Sun Mar 15, 2009 23:00
Product(s): Xi 3650 T9400; 1TB, FullHD

[Xi3650] e-SATA Problem

Postby tofix67 » Sun Mar 15, 2009 23:24

Hallo FSC Welt

Ich habe seit ca. 1 Woche ein Xi3650 T9400 4GB, 1TB mit Blue-Ray Laufwerk.
Das Teil läuft prinzipiell ganz ok.
Ich habe mal angefangen das System einzurichten.
Nun wollte ich meine externe eSATA-Festplatte anhängen und meine dort gesicherten Daten rüber ziehen.
Wenn ich die e-SATA Festpatte anschließe wird zwar eine Hardware erkannt, es erfolgt aber eine Fehlermeldung "device 0 schalter..."oder so ähnlich. Das System bleibt dann hängen, die Intel Matrix Storage Console bleibt ebenfalls im Splashscreen hängen. Der Explorer stürzt ab und kann nicht mehr starten. Sobald ich die externe Platte abschalte und abhänge, startet der Explore wieder und der Intel Matrix Storage Manager startet durch. Hänge ich die externe eSATA Platte dann bei laufenden Matrix Manger an werden plötzlich auch die beiden Festplatten des Xi3650 nicht mehrangezeigt. Die Umstellung im Bios von RAID auf AHCI Mode änderte auch nichts.
Im Gegenteil erhielte ich bei der anschließenden automatischen Treiberinstallation einen "Blue"-Screen von Vista.
Auch der Versuch das Xi3650 mit angehänger externe Platte zu booten bringt keinen Erfolg. Das System bootet gar nicht und bleibt mit Black-Screen hängen. Als versuchte das System auf der externen Platte "Device 0" Startdaten zu finden.
Ich besitze meine System seit ein paar Tagen. Windows Vista ist aktuell mit allen angebotenen Updates.
Die 2. Festplatte ist zur Zeit noch unbenützt.
Auf der externen Festplatte befinden sich nur Daten, die Sicherungen von meinem "alten" Windows XP PC. Dort läuft die externe eSATA-Platte ohne Problem, ist allerdings das einzige SATA-Laufwerkt. Der Rest ist noch "klassisches" PATA (IDE).

Die Intel Matrix Storage Console sagt das Device 0 und 1 die internen Platten sind. Device 4 ist das CD/DVD/BD-Laufwerk und Anschluss 5 wäre frei.
Wie gesagt, schließe ich die Festplatte bei laufendender Console an, fällt auf, dass dann plötzlich die beiden Systemplatten "verschwinden". Das wird wohl darauf hindeuten, dass die externe eSATA Platte auch als Device 0 daherkommt, bzw. erkannt wird - und dann knallt es?!?!? :evil:

Ausserdem konnte ich inzwischen herausfinden, dass es wesentlich neuere Treiber und Console gibt.
Habe aber vorerst aus Vorsicht diese nicht installiert.
ich möchte einfach mehr Informationen bekommen.
Den Support des Herstellers des Gehäuses (Fantec) habe ich vor ein paar Minuten auch angeschreiben.

Danke für eure Tipps :roll:

Tom aus Tirol, Österreich
Tom, aus dem schönen Tirol

tofix67
Posts: 8
Joined: Sun Mar 15, 2009 23:00
Product(s): Xi 3650 T9400; 1TB, FullHD

Re: Xi 3650 e-SATA Problem

Postby tofix67 » Sat Mar 21, 2009 14:57

Hallo Leute

Nachdem ich von FSC Support zunächst nur die Anweisung erhalten habe die externe eSATA-Platte an einem anderen Gerät zu testen habe ich mich via WWW in die Thematik eingelesen.
Der Hersteller des Plattengehäuses hat sofort auf eine Treiberproblemaik getippt.

In Netz sind einige Hinweise zu finden, dass es diverse Probleme mit den Intel-Chipsaätzen und Treibern in Verbindung mit eSATA gibt. :oops:

Nun gut, jetzt läuft es!! :mrgreen:

Ein paar wesentliche Hinweise für Menschen, die vielleicht auf ein ähnliches Problem stoßen:

Wichtig ist, dass das sogenante Intel-Chipset-Install-Utility vorhanden ist. Davor darf kein neuer Chipset-Treiber installiert werden!

Dazu ein paar Links:
http://www.intel.com/support/de/chipsets/inf/index.htm
http://www.intel.com/support/de/chipsets/inf/sb/CS-009272.htm
http://www.intel.com/support/de/chipsets/inf/sb/CS-009278.htm

das Install-Utility selbst:
http://www.intel.com/support/de/chipsets/inf/sb/CS-009270.htm

und hier die Suchergebnisse zum Treiber und der Intel Matrix Storage Console:
http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&ProductID=2101&OSFullName=Windows+Vista*+32&lang=deu&strOSs=164&submit=Go!#DRV

Wenn man sich dort etwas Zeit nimmt kommt man zum Ergenis.
Auf meinem neuen Xi3650 war das Utility nicht vorhanden, somit hat es mit der *.exe und automatischer Installation funktioniert. :P

Danach ist das erneuern der Treiber kein Problem mehr...... :lol:

Aber das Wichtigste - immer eine Sicherung des Systems und der Daten vor einer derartigen Aktionen!!!!
....wenn's aus eigenrErfahrung auch noch NIE schief ging.

Wünsche noch allen viel Spaß mit ihrem FSC Notebook :wink:

Tom Tirol, Österreich

tofix67
Posts: 8
Joined: Sun Mar 15, 2009 23:00
Product(s): Xi 3650 T9400; 1TB, FullHD

Re: [Xi3650] e-SATA Problem - Update

Postby tofix67 » Fri Jul 24, 2009 16:01

Hi, hier ist wieder Tom

Seit ein paar Tagen steht eine neue Version der (e-)SATA Treiber von Intel zur verfügung.
==> Intel® Matrix Storage Manager V8.9.0.1023

Ich habe das Update gewagt und kann sagen, das e-SATA Problem wieder etwas kleiner wurde. :D
Zumindest der "Hot Plug" einer externen Platte zur Datensichererung läuft nun fast immer auf Anhieb :!:

Und immer WICHTIG: Vor derartigen Aktionen - SICHERN :idea:

Versions-Infos:
http://downloadmirror.intel.com/17882/eng/releasenotes.htm

Download:
http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&ProductID=2101&OSFullName=Windows+Vista*+32&lang=deu&strOSs=164&submit=Go!#DRV


Tom aus Tirol :P
Tom, aus dem schönen Tirol


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 1 guest