[Pi1536] XP installiert nicht

Moderator: ModTeam

Alyson
Posts: 6
Joined: Thu Mar 12, 2009 11:15
Product(s): Amilo Pi 1536

[Pi1536] XP installiert nicht

Postby Alyson » Thu Mar 12, 2009 11:43

Hallo Zusammen,

ich bin mitterlweile der Verzweiflung nahe...

Habe mit Partition Magic mein Amilo Pi 1536 formatiert, da irgendeine Einstellung das System zerschossen hat.
Die Formatierung brach mit einer Fehlermeldung ab.

Nun wollte ich mit der Recovery CD WinXP neu installieren und er brachte mir die Fehlermeldung dass er die Festplatte nicht findet.

OK, habe versucht per xp-iso-build eine boot CD zu erstellen, da ich allerdings nur eine Recovery CD habe und nicht mehr auf das installierte System zugreifen kann, ist eine Boot-CD nicht möglich zu erstellen (kann auf den benötigten i386-Ordner nicht zugreifen).

... im BIOS (F2) habe ich gesucht, finde aber keinen Punkt ide/sata raid disabled
... eine SATA-Treiber installation per F6 ist nicht möglich, da ich kein Diskettenlaufwerk habe

Was muss/kann ich machen um XP trotzdem zu installieren?

Ich versuche es schon seit vielen Stunden und bin nun wirklich absolut ratlos was noch versucht werden kann.

Bin für jeden Tipp dankbar...

TheConfidant
Posts: 583
Joined: Thu Apr 28, 2005 0:01

Re: [Pi1536] XP installiert nicht

Postby TheConfidant » Thu Mar 12, 2009 13:29

Hi,

also wenn die originale Recovery die Festplatte schon nicht findet, ist die Platte meist kaputt, oder schlimmer der Controller auf dem Board.
Ansonsten müßte es gehen mit n-lite die sata treiber auf ne XP CD zu brutzeln, dann findet er auch die Platte (sofern kein Hardwaredefekt vorliegt)
Anleitungen dazu sind genügend im Netz zu finden.

theconfidant

Alyson
Posts: 6
Joined: Thu Mar 12, 2009 11:15
Product(s): Amilo Pi 1536

Re: [Pi1536] XP installiert nicht

Postby Alyson » Thu Mar 12, 2009 13:56

Mit xp-Iso-Builder hat es nicht geklappt, ich versuche es gerade nochmals mit NLite.

Die *.iso Datei die erstellt wird muss ja im kompletten auf die CD oder vorher entzippen?
Ich frage jetzt einfach mal ganz doof nach, nicht dass ich hier einen Fehler gemacht habe...

Amilo: Pi1505, Pi1536, Pi1537, Pi1556, Pi1557
Controller: Intel ICH7M (RAID-)Controller (S-ATA)

Das bedeutet ich muss die nur den Raid-Treiber hinzufügen oder auch den AHCI (oder wie der nochmals hies)?

TheConfidant
Posts: 583
Joined: Thu Apr 28, 2005 0:01

Re: [Pi1536] XP installiert nicht

Postby TheConfidant » Thu Mar 12, 2009 14:39

Raid hat das Gerät nicht.
es sollte reichen den SATA AHCI Treiber in ungepackter Form auf die CD zu bringen.
Also den Treiber für die ICH7 runterladen, entpacken und dann das Verzeichnis im n-lite angeben zum importieren.

Alyson
Posts: 6
Joined: Thu Mar 12, 2009 11:15
Product(s): Amilo Pi 1536

Re: [Pi1536] XP installiert nicht

Postby Alyson » Thu Mar 12, 2009 14:54

Habe mein Problem dem Helpdesk gestellt und versuche es mit einer neuen Festplatte....
mal schauen

Alyson
Posts: 6
Joined: Thu Mar 12, 2009 11:15
Product(s): Amilo Pi 1536

gelöst

Postby Alyson » Fri Mar 13, 2009 7:51

Nachdem mir selbst der Helpdesk nicht helfen konnte ("kaufen Sie sich eine neue Festplatte") bin ich zu den Spezialisten von Arlt.com gegangen.

Aus dank dass sie mein Problem recht unkompliziert gelöst haben habe ich dann auch eine Festplatte gekauft. So hat jeder provitiert und meine Festplatte ist doppelt so gross (was sowieso bitter nötig war) :-)

TheConfidant
Posts: 583
Joined: Thu Apr 28, 2005 0:01

Re: [Pi1536] XP installiert nicht

Postby TheConfidant » Fri Mar 13, 2009 9:33

und wieder etwas in die Wirtschaft, für alle Bayern ich meine keinen Schankbetrieb, investiert :D


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 3 guests

cron