[XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Moderator: ModTeam

Ludwigo 06
Posts: 42
Joined: Sat Sep 20, 2008 20:33
Product(s): Amilo XA 2528

[XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby Ludwigo 06 » Sat Jan 24, 2009 8:40

Hallo leute!!!

Ich brauche dringend eure Hilfe..
Mein amilo xa2528 bootet seit neustem nicht mehr richtig!! immer wenn der ladebalken kommt, hengt es in manchmal auf!!!

Bitte helft mir!! ich möchte, dass mein pc richtig funktioniert!!

Schon mal im Voraus DANKE

Lukas

User avatar
Siggi2108
Posts: 2383
Joined: Thu Oct 19, 2006 13:26
Product(s): PA 1510 * XA 2528 * UI 3520
Location: 51°40'39,5''N + 6°36'31,65''E

Re: [XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby Siggi2108 » Sat Jan 24, 2009 9:12

Hallo,

schon BIOS- und Hardware-Reset gemacht?
Netzteil abziehen > Akku raus > 10Sek den Powerknopf drücken > Akku rein und Netzteil wieder anstecken > Start.
Beim Start die Taste F2 drücken. Im BIOS dann mit F9 die Defaults laden und mit F10 speichern und das BIOS wieder verlassen.

VG
Siggi2108

Ludwigo 06
Posts: 42
Joined: Sat Sep 20, 2008 20:33
Product(s): Amilo XA 2528

Re: [XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby Ludwigo 06 » Sat Jan 24, 2009 13:39

Danke für die schnelle antwort!! ich werde es gleich versuchen!!! :D hoffentlich funzts


Gruß Lukas

Ludwigo 06
Posts: 42
Joined: Sat Sep 20, 2008 20:33
Product(s): Amilo XA 2528

Re: [XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby Ludwigo 06 » Sat Jan 24, 2009 13:46

ok!! bis jetzt funzt alles!!


Danke für die hilfe!!
wenn ich weiter probs habe melde ich mich!!!


Danke

Lukas

semasaba
Posts: 36
Joined: Thu May 22, 2008 20:05
Product(s): Amilo xi2550

Re: [XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby semasaba » Sat Jan 24, 2009 14:07

Hab auch das Problem mit meinem Amilo Xi2550.

Sehr unregelmäßig alle paar Tage/Wochen habe ich dieses Problem.
Ich schalte dann das Notebook einfach aus/an, dann geht wieder alles.
Sehr komisch......
Siemens Support meinte nur ich soll drauf achten das keine USB Geräte am Notebook sind.

Werde aber auch mal Siggis Tipp testen.

Ludwigo 06
Posts: 42
Joined: Sat Sep 20, 2008 20:33
Product(s): Amilo XA 2528

Re: [XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby Ludwigo 06 » Sat Jan 24, 2009 17:28

Also trotzdem!! siggis tipp hilft mir leider nicht!!

Ich brauche UNBEDINGT HILFE!!!!

das geht mir langsam auf die nerven, wenn ich meinen pc 2 - 3 mal neustarten muss, damit ich ihn endlich benutzen kann!!

bitte um Hilfe


LUKAS :(

User avatar
Siggi2108
Posts: 2383
Joined: Thu Oct 19, 2006 13:26
Product(s): PA 1510 * XA 2528 * UI 3520
Location: 51°40'39,5''N + 6°36'31,65''E

Re: [XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby Siggi2108 » Sun Jan 25, 2009 8:10

Moin Lukas,

lese Dir bitte mal das hier durch, eventuell trifft es für Dich ja auch zu. Schau mal nach welche BIOS-Version Du hast.

VG
Siggi2108

Ludwigo 06
Posts: 42
Joined: Sat Sep 20, 2008 20:33
Product(s): Amilo XA 2528

Re: [XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby Ludwigo 06 » Sun Jan 25, 2009 17:19

Also , ich habe ein Problem, das hier oben nicht aufgelistet ist!! : wenn ich manchmal spiele, dann friert das game ein, dann wird alles schwarz, dann kommt der bildschirm wieder, und dann steht, dass der anzeigetreiber nvlk....... nach einem fehler wiederhergestellt wurde!!!

Keine ahung was das soll!!

Lukas :oops: :oops: :oops: :cry: :?: :?:

Fetz Braun
Posts: 43
Joined: Sun Oct 05, 2008 21:11
Product(s): Endlich kein Xa 1526 mehr!

Re: [XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby Fetz Braun » Sun Jan 25, 2009 22:21

Das war bei meiner Kollegin ihrem XA 1526 ganz genauso, kurz bevor zum 2. mal das Mainboard (nVidia Chipsatz) kaputt gegangen ist :wink:

User avatar
Siggi2108
Posts: 2383
Joined: Thu Oct 19, 2006 13:26
Product(s): PA 1510 * XA 2528 * UI 3520
Location: 51°40'39,5''N + 6°36'31,65''E

Re: [XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby Siggi2108 » Mon Jan 26, 2009 17:54

Hallo,

da nvld....auf nVidia hindeutet, denke ich auch das da ein Problem zwischen dem Chipsatz und dem nVidia Treiber besteht, das sollte aber mit der BIOS-Version 1.0s behoben sein. Welchen Treiber und welches BIOS hast Du denn auf dem Book installiert, die BETA- Version 7.15.11.7928 von Nvidia, oder die von FS angebotene Version 7.15.11.5615?
Ich habe den BETA Treiber jetzt seit Ende 08 unter Windows7 zum testen auf meinem 2528 aufgezogen, und habe bis heute noch nicht einen Absturz oder anderen Ärger damit gehabt. Scheint also stabil zu sein.

VG
Siggi2108.

Ludwigo 06
Posts: 42
Joined: Sat Sep 20, 2008 20:33
Product(s): Amilo XA 2528

Re: [XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby Ludwigo 06 » Tue Jan 27, 2009 17:08

Moin


Mein treiber ist 7.15.11.7431!!

ich habe aber gelesen, bei dem link von siggi, dass die Probs mit einem BIOS FLASH behoben werden können!! z.b: das mit dem falschen booten meines pcs????


Lukas


Wartet schon auf hilfe!!! :oops:

User avatar
Siggi2108
Posts: 2383
Joined: Thu Oct 19, 2006 13:26
Product(s): PA 1510 * XA 2528 * UI 3520
Location: 51°40'39,5''N + 6°36'31,65''E

Re: [XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby Siggi2108 » Wed Jan 28, 2009 11:14

Hallo,

solltest Du noch nicht die BIOS-Version 1.0s drauf haben, dann solltest Du das mal als erstes in Angriff nehmen. Weiterhin würde ich an Deiner Stelle den nVidia 179.28 (BETA) Treiber auch mal probieren, aber das musst Du selber entscheiden, denn das ist ja kein offizieller FS Treiber, und der wird auch nicht von FS supportet. Andernfalls mal den technischen Support kontaktieren.

http://www.nvidia.de/object/geforce_not ... ta_de.html


VG
Siggi2108

Ludwigo 06
Posts: 42
Joined: Sat Sep 20, 2008 20:33
Product(s): Amilo XA 2528

Re: [XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby Ludwigo 06 » Thu Jan 29, 2009 17:02

ok!! dann nehme ich jetzt das mit dem bios in di hand!! ja ich habe noch di bios 1.0 version!! was soll ich jetzt machen???

User avatar
Siggi2108
Posts: 2383
Joined: Thu Oct 19, 2006 13:26
Product(s): PA 1510 * XA 2528 * UI 3520
Location: 51°40'39,5''N + 6°36'31,65''E

Re: [XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby Siggi2108 » Fri Jan 30, 2009 6:41

Hallo,

um das BIOS zu flashen solltest Du zuerst mal die Stromversorgung, also das Netzteil mit anstecken. Dann gehe auf diese Seite, gib die Seriennr.ein und starte den Download. Befolge dann die Anweisungen wie sie vorgegeben werden. Im Laufe der Installation kommst Du zu einem Fenster wo irgendwas mit“Advanced Settings“ steht. Hier muss dann“Backup BIOS and Flash BIOS with new settings“ aktiviert werden. Bis hierhin kannst Du die Aktion immer noch abbrechen. Nach einem Klick auf“Flash BIOS“ wird der Flash gestartet und darf auch nicht irgendwie unterbrochen werden, denn dann ist der Chip hin. Nach erfolgreichem Flash wird das System autom.neu gestartet.

VG
Siggi2108

Ludwigo 06
Posts: 42
Joined: Sat Sep 20, 2008 20:33
Product(s): Amilo XA 2528

Re: [XA 2528] Mein PC bootet nicht richtig!!!! HILFE!!!!

Postby Ludwigo 06 » Fri Jan 30, 2009 17:05

ok, donwloade gerade die software!!

habe aber gelesen, dass das steht!! " please reboot pc after flashing bios"!!! was heißt das??????


Lukas


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 4 guests