[Xa2528] Sound stockt

Moderator: ModTeam

loxagon
Posts: 4
Joined: Sun Dec 02, 2007 16:55

[Xa2528] Sound stockt

Postby loxagon » Sat Dec 08, 2007 0:27

Hallo,

habe folgendes Problem mit meinem Amilo XA 2528.
Habe XP installiert,funktioniert alles einwandfrei bis auf den Sound.Der stockt wenn ich ein Spiel spiele jedoch nur bei Intros,Zwischen- oder Videosequenzen.Während dem spiel ist alles ok.
Weiß jemand was das sein könnte? Es ist nicht schlimm aber es nervt ;)
Habe zusätzlich noch ein HD Audio Update von windows insalliert,könnte es daran liegen?

Vielen Dank im voraus.
MFG

gschwindR
Posts: 7
Joined: Mon Mar 17, 2008 14:35
Product(s): Amilo XA 2528

Re: [Xa2528] Soundtreiber unter XP

Postby gschwindR » Tue Mar 18, 2008 9:52

Hallo,
ich habe auf dem XA2528 ebenfalls XP Prof. installiert; allerdings mit dem Aound, das klappt bei mir überhaupt nicht.
Habe den Treiber, der zur Verfügung gestellt wird, zwar installiert, auch ohne Fehlermeldung, aber leider kein Ton.
In der Systemsteuerung ist auch kein Sound/Audio Gerät installiert.
Woran kann das liegen??? Wäre nett, wenn jemand eine Antwort weis.

User avatar
Siggi2108
Posts: 2383
Joined: Thu Oct 19, 2006 13:26
Product(s): PA 1510 * XA 2528 * UI 3520
Location: 51°40'39,5''N + 6°36'31,65''E

Re: [Xa2528] Sound stockt

Postby Siggi2108 » Tue Mar 18, 2008 11:44

Moin,

wurde denn bei der XP-Installation das SP2 und der KB 888111 mit installiert?

KB 888111


Gruß
Siggi2108


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 1 guest