[Pi2515] Von Vista auf XP umsteigen

Moderator: ModTeam

Hirsch
Posts: 4
Joined: Sat Nov 17, 2007 16:47

[Pi2515] Von Vista auf XP umsteigen

Postby Hirsch » Mon Nov 19, 2007 21:21

Brauche dringend Hilfe!
Ich möchte meinen Notebook auf XP umrüsten, hab aber einige Probleme!
Denn sobald er startet und normaler weiße mit der Installation von XP beginnt kommt immer die Fehlermeldung:"root>system32hal.dll." beschädigt oder nicht vorhanden!
Kann aber auch nicht von der Installations-CD die Datei hinüberkopieren.
Was kann ich da machen?!
Danke im Voraus

Serein Nr.: DUMO******
Amilo Pi2515
Last edited by Sven FTS on Wed Mar 12, 2008 13:39, edited 2 times in total.
Reason: Mod - Edit: Seriennummer entfernt

Trudl
Posts: 123
Joined: Wed Oct 25, 2006 2:06

Postby Trudl » Mon Nov 19, 2007 21:45

Hallo,

ich denke, es liegt am fehlenden SATA-Treiber.

Öffne mal folgende Seite: http://support.fujitsu-siemens.de/de/support/hints.html

Hangel Dich dann unten bis zu deinem Notebook durch.

Gib dann als Frage "hal.dll" ein.
Die ersten zwei Zeilen sind für Dich interessant:

MS Windows® XP Treiber für AMILO Pi2515

MS Windows® XP Professional Installation findet keine HDD des AMILO Pi25xx


Ich denke, das sollte Dir helfen.

Grüße

Hirsch
Posts: 4
Joined: Sat Nov 17, 2007 16:47

Postby Hirsch » Tue Nov 20, 2007 21:12

Danke für deine Hilfe, leider
funktioniert es immer noch nicht, trotzdem warst du eine große Hilfe denn so hab ich schon mal eine Liste mit den Treibern die ich noch herunterladen werde!
Das Problem mit dem SATA Treiber hatte ich nämlich schon vorher gelöst sonst wäre ich gar nicht so weit gekommen.
Also wie könnte ich das Problem noch in den Griff bekommen?
Wie gesagt wenn die Sache beim Installieren im Bluescreen vorbei ist und beim Reboot die Installation beginnen sollte sagt er immer den Fehler: "Windows konnte nicht gestartet werden, da folgende Datei fehlt oder beschädigt ist: <Windows root>system32hal.dll. Installieren Sie ein Exemplar der oben angegebenen Datei erneut."

Ich bin wirklich für jede Hilfe Dankbar um Vista von meinem Notebook zu bannen!
Mfg Hirsch

wookie_berlin
Posts: 54
Joined: Mon Nov 05, 2007 12:14
Product(s): FSC S6410

Postby wookie_berlin » Tue Nov 20, 2007 22:41

Für mich hört sich das so an, als ob Deine XP-CD kaputt ist.
Wen ich es richtig verstehe bist Du über den "DOS"-Teil der Installation hinaus und der Rechner starten den Windows-Teil der Installation nicht.
Die hal.dll ist eine der wichtigsten Dateien des Systems. Mit irgend welchen Kopieraktionen, würde ich gar nicht erst anfangen.
Wie hast Du das Problem mit den SATA-Teibern gelöst?
Hast Du Dir eine neue Install-CD mit z.B. nLite gebaut?
Vielleicht ist dabei etwas schief gegangen?

Kannst Du Dir keine andere XP-CD besorgen? Solange Du zur Installation Deinen CD-Key nutzt, ist das doch kein Problem.

Grüße
Dirk

User avatar
Siggi2108
Posts: 2383
Joined: Thu Oct 19, 2006 13:26
Product(s): PA 1510 * XA 2528 * UI 3520
Location: 51°40'39,5''N + 6°36'31,65''E

Postby Siggi2108 » Wed Nov 21, 2007 4:24

Hallo,

ich habe dieses zur Fehlermeldung gefunden.


Auszug aus der MS Hilfe:
Verwenden Sie in der Wiederherstellungskonsole das Programm "Bootcfg", um die Datei "Boot.ini" zu korrigieren:
1. Verwenden Sie die Windows XP-CD-ROM, um den Computer zu starten.
2. Drücken Sie die Taste [R], wenn Sie dazu aufgefordert werden, um Windows mit der Wiederherstellungskonsole zu reparieren.
3. Wählen Sie die gewünschte Windows-Installation aus, und geben Sie das Administratorkennwort ein, wenn Sie dazu aufgefordert werden.
4. Geben Sie bootcfg /rebuild ein, und drücken Sie anschließend die [EINGABETASTE].
5. Wenn die Windows-Installation gefunden wird, werden folgende Anweisungen angezeigt:
Installation zur Startliste hinzufügen? (Ja/Nein/Alle)
[Geben Sie als Antwort auf diese Meldung J ein.]

Ladekennung:
[Dies ist der Name des Betriebssystems. Geben Sie Windows XP Professional oder Windows XP Home Edition ein.]

Ladeoptionen für Betriebssystem:
[Lassen Sie dieses Feld leer, und drücken Sie anschließend die [EINGABETASTE]].
Starten Sie den Computer neu, und wählen Sie anschließend das erste Element aus dem Startmenü aus, nachdem Sie die vorangegangenen Schritte durchgeführt haben. Dies sollte den normalen Start von Windows XP ermöglichen.

Nachdem Windows XP erfolgreich geladen wurde, kann der unkorrekte Eintrag aus der Datei "Boot.ini" entfernt werden.

Gruß
Siggi2108

Hirsch
Posts: 4
Joined: Sat Nov 17, 2007 16:47

Postby Hirsch » Wed Nov 21, 2007 21:04

Für mich hört sich das so an, als ob Deine XP-CD kaputt ist.

Habs natürlich auch mit einer anderen XP-CD ausprobiert, kam leider der selbe Fehler.

Wie hast Du das Problem mit den SATA-Teibern gelöst?

Ich hab den Treiber für den Chipsatz auf der Intel Homepage (für meinen Chipsatz) heruntergeladen, mit diesem kann man dann eine Bootdiskete erstellen. Als Bootdiskette verwendete ich einen USB Stick der die Funktion einer Diskete emuliert. Beim Starten der DOS Installation, F6 drücken und anschließend Treiber auswählen und fertig.

4. Geben Sie bootcfg /rebuild ein, und drücken Sie anschließend die [EINGABETASTE].
Hab ich auch versucht, bin aber daran gescheitert, das er die Installation nicht findet :(

Danke Leute für eure bisjetzige Hilfe, würde mich über weitere Vorschläge natürlich sehr freuen!
Mfg Hirsch

@tze
Posts: 2
Joined: Mon Dec 03, 2007 16:42

Postby @tze » Tue Dec 04, 2007 11:50

Hab nach 3 Tagen Vista und verzweifelten Versuchen mein WLAN zum laufen zu kriegen aufgegeben und wollte XP drauf machen. Hatte dann die gleichen Probleme wie du... an der XP CD liegst definitiv nicht, hab auch 4 verschiedene durchprobiert und immer an der selben Stelle gescheitert. Hab mir 2 Nächte um die Ohren geschlagen und es dann endlich hinbekommen---Kam dann auf die Idee auszuprobieren ob WIN95 läuft und das lief. Mir kam dann in den Sinn das es ja noch WIN2003 Server gibt, was zwar auch auf WIN2000 bzw 95 basiert aber auch schon auf XP-Basis läuft. Hab das drauf gemacht, ging auch.
Dann hab ich vorsichtshalber ein BIOS-Update gemacht, und aus dem 2003 Server dann ein Update auf XP----und siehe da es lief, und läuft bis heute! Hab mir dann mühsam alle Treiber für XP zusammen gesucht, unter anderem auf der FSC Seite und der mitgelieferten CD, und es lief auch alles bis auf den Audio Treiber. Den hab ich dann 2 Wochen später gefunden und jetzt geht ma einfach alles auf der Kiste. Hat sich auf jeden Fall gelohnt da Vista einfach noch zu viele Kinderkrankheiten hat.
Also probiers mal aus mit dem WIN 2003 Server, und dann einfach daraus ein Update auf XP machen, ich könnte wetten es geht auch bei dir.


Return to “AMILO Notebook”

Who is online

Users browsing this forum: MSN [Bot] and 2 guests