[A1630] - Hitzeprobleme

Moderator: ModTeam

alca74
Posts: 3
Joined: Sat Jun 30, 2007 15:01

[A1630] - Hitzeprobleme

Postby alca74 » Tue Jul 03, 2007 8:03

Guten Tag

Habe fogende Sympton mit meinen Notekook:

Die Temeperatur der CPU ist von Anfang an ziemlich hoch. Sobald ich das Notebook starte und dann HDC starte, zeigt er mir bei CPU 75°C an. Diese Temeperatur bleibt konstant und der Lüfter läuft sehr ruhig. Sobald ich etwas rechenintensives arbeite, arbeitet der Lüfter stärker. Die Temperatur der CPU bleibt aber immer konstant bei 75°C.
Nach ca. 30min. volllast laufen des Lüfters schaltet das Notebook ab, ohne Anzeichen.

Habe auch schon ein "Untersatz" für das Notebook ausprobiert, das Ergebnis ist die Temepratur bleibt gleich und es schaltet sich auch ab.

Kennt jemand diese Probleme?

SC.PI Basti
Posts: 187
Joined: Fri Apr 13, 2007 11:02
Product(s): Scaleo P
Location: NRW, Dortmund
Contact:

Postby SC.PI Basti » Tue Jul 03, 2007 8:45

Also das ist definitv nicht Normal. Da stimmt irgendetwas mit deiner HW nicht. Da der Lüfter ja läuft, und auch stärker unter Last arbeitet, kann es entweder an einem Defekten Temperatursensor auf dem MB liegen oder aber an der CPU.

In beiden Fällen, kommst du wahrscheinlich nicht drum herum, das Notebook einzuschicken.

Mit welchem Programm hast du die Temp ausgelesen?

Ach ja, das Abschalten ist normal. Das ist eine Sicherheitsvorkehrung, damit die HW nicht beschädigt wird. Ab einer bestimmten Temp schaltet der PC sofort ab.

Lade dir mal CoreTemp herunter, und starte es sobald du den PC anmachst. CoreTemp erstellt eine History, in der du dann später ablesen kannst, wie heiß die CPU wird bis der PC abschaltet.
MB: MS-7293 VP
CPU: C2D e6300 @ 1,86 GHz
2 GB DDR2-RAM
ATI X1650Pro (PCIe)
250 GB HDD

alca74
Posts: 3
Joined: Sat Jun 30, 2007 15:01

Postby alca74 » Tue Jul 03, 2007 9:08

Hallo

Besten Dank für Deine Antwort.

Die Temperatur habe ich mit dem Programm "Notebook Hardware Control 2.0" ausgelesen.

Habe auch das Programm Core Temp 0.95 zusätzlich installiert. Dort bekomme ich einen Temperaturwert von 16°C ausgewiesen.

Zur einfacheren Übersicht:
NHC: 75°C
Core Temp: 16°C

Noch andere Ideen?

scatter
Posts: 156
Joined: Tue Feb 06, 2007 15:36

Postby scatter » Tue Jul 03, 2007 13:39

also die 75° beim einschalten können nicht stimmen. das würde mich sehr stutzig machen (braucht ja ein bisschen zeit, bis es so heiss wird).

ansonsten kann ich nur sagen: ich hatte bei meinem A1630 nach 2 Jahren das gleiche problem. hab ihn noch in garantiezeit eingeschickt und nie wieder bekommen (da keine ersatzteile mehr verfügbar waren). hab dafür ein nagelneues pi1556 gekriegt.

was für einen "untersatz" hast du ausprobiert? weil die dinger kühlen normalerweise ausgezeichnet! ich benutze (bei den heissen temperaturen) auch einen und da springt der lüfter gar nicht mehr an, weils kühl genug ist!

alca74
Posts: 3
Joined: Sat Jun 30, 2007 15:01

Postby alca74 » Tue Jul 03, 2007 21:31

Hallo

Werde mich in diesem Fall mal mit dem Kundendienst von Fujitsu in Verbindung setzen.

Wäre schon wenn sie auch so kulant sind wie bei Dir.

Gruss

scatter
Posts: 156
Joined: Tue Feb 06, 2007 15:36

Postby scatter » Tue Jul 03, 2007 23:40

da gehts nicht um kulanz.
das steht in den garantiebestimmungen (wenn sie ihn nicht reparieren können müssen sie dir ein mindestens gleichwertiges neues gerät zur verfügung stellen - tausch)!!

allerdings musst du auf dein notebook noch garantie haben, sonst gibts gar nix (ausser sie tauschen ihn dir dann auf kulanz - was ich nicht glaub).

Brunhilde
Posts: 12
Joined: Sun Jul 22, 2007 16:26
Location: Thüringen

Re: [A1630] - Hitzeprobleme

Postby Brunhilde » Wed Jul 25, 2007 17:22

alca74 wrote:Guten Tag

Habe fogende Sympton mit meinen Notekook:

Die Temeperatur der CPU ist von Anfang an ziemlich hoch. Sobald ich das Notebook starte und dann HDC starte, zeigt er mir bei CPU 75°C an. Diese Temeperatur bleibt konstant und der Lüfter läuft sehr ruhig. Sobald ich etwas rechenintensives arbeite, arbeitet der Lüfter stärker. Die Temperatur der CPU bleibt aber immer konstant bei 75°C.
Nach ca. 30min. volllast laufen des Lüfters schaltet das Notebook ab, ohne Anzeichen.

Habe auch schon ein "Untersatz" für das Notebook ausprobiert, das Ergebnis ist die Temepratur bleibt gleich und es schaltet sich auch ab.

Kennt jemand diese Probleme?

Das Temperatur Problem bei Fujitsu Siemens Amilo finde ich arg seltsam, aber bis auf "Nach ca. 30min. volllast laufen des Lüfters schaltet das Notebook ab, ohne Anzeichen.", scheint es erst einmal Amilo typisch zu sein. Das die Kiste ohne Vorankündigung OFF geht, scheint ein Haard oder Windoooof Problem zu sein.
Eine Warnmeldung zum Sichern offener Arbeiten, ist das Mindeste, was man erwarten kann.

Da ich zwei Amilos (A7600 - CY 26, Amilo A7620) werkeln lasse, habe ich zwei völlig unterschiedliche Temp Probleme, wobei ich vermute, Amilo ist der Zwillingsbruder von Temperaturproblem.

Der CY26 AMD mobile 200+ läuft laut Notebook Hardware Kontrol im Softmode bei ca 600 MHz CPU Clock, mit 55 - 65 Grad, obwohl nur ab und an eine I-Netseite geöffnet wird. Temps werden in der Taskleiste und Everest richtig angezeigt.
Beim Booten rammelt der Lüfter ca 5 Sec volle Pulle, um sich anschließend nie wieder zu melden. Staub in der Lüftersektion ist nicht vorhanden.

Der Amilo A7620 AMD mobile 3000+ hat ein völlig anderes Verhalten. Notebook Hardware Kontrol und Everest zeigen, wie von @alca74 beschrieben, immer 75 Grad, die CPU taktet aber je Belastung zwischen 600 bis 22000 MHz, und der Lüfter schaltet sporadisch ein und ab.

Es scheint, als hätte Fujitsu Siemens bei einigen Modellen die Temperatur Messdiode eingespart, und die Ausgaberegister der CPU Temp statisch festgelegt. Habe alle möglichen Temp Programme versucht, aber entweder finden sie überhaupt keine Temperatur Werte, oder statisch 75 Grad.

User avatar
Cybertronic
Posts: 593
Joined: Sat Feb 25, 2006 20:41
Contact:

Postby Cybertronic » Thu Jul 26, 2007 6:30

Doch , dass kann stimmen ! 2 Ursachen !

- Der Luftzugangsschaft für den Lüfter intern ist mit Staub zugesetzt-> ausblasen
- da es sehr heiß war, heizen sich Raum und auch die Möbel auf-ergo, die Möbel speichern die Wärme und geben sie zusätzlich ab, gilt nur, wenn Temperatur Raum >30 Grad ist... (Wie Dachbodenwohnung)
1. bekannten Gigantic-Primzahldrilling [p,p+2,p+6] mit 10047 Stellen habe ich gefunden. Er lautet: 2072644824759 x 2^33333 +d , d=-1,+1,+5

Thommy
Posts: 4
Joined: Tue Aug 14, 2007 18:44

Re:

Postby Thommy » Sun Sep 02, 2007 15:10

scatter wrote:da gehts nicht um kulanz.
das steht in den garantiebestimmungen (wenn sie ihn nicht reparieren können müssen sie dir ein mindestens gleichwertiges neues gerät zur verfügung stellen - tausch)!!

allerdings musst du auf dein notebook noch garantie haben, sonst gibts gar nix (ausser sie tauschen ihn dir dann auf kulanz - was ich nicht glaub).


Hallo.

Ich habe auch das Problem mit meinem A1630. Es wird einfach immer zu heiß und schaltet sich besonders im Sommer, trotz extra Notebookkühler nach 1 Stunde aus. Da das Notebook aber selten im Gebrauch ist und der Lüfter nicht ansatzweise verstaubt ist, muss es ja konstruktive Probleme geben.

Tja, das Notebook habe ich im April 2005 gekauft und die Grafikkarte samt CPU sind mir im Februar 2007 abgeraucht. Wurde auch alles auf Garantie "noch" getauscht.

Im Juni das gleiche Problem. Die im Februar verbauten Teile sind wieder kaputt und nun sagt die firma RTS, die angeblich die Notebooks für FS repariert, dass ja meine Gerätegarnatie abgelaufen ist, da über 24Monate alt. :shock:

Wie, was??? Gibt es auf die gerade mal 4 Monate alten Teile neuerdings keine Garantie mehr?

Und anscheiend gibt es noch Teile für das A1630, da ich einen Kostenvoranschlag von 650€ bekommen habe. :shock:

Was kann man da noch machen? Mein Händler zumindest interssiert das Ganze überhaupt nicht. Der will mir sogar 45€ Versandgebühren abknüpfen, obwohl ich nur einen Kostenvoranschlag haben wollte und von irgendwelchen Kosten auf vorheriger Anfrage nichts erwähnt wurde.

Gruß,

Tom.

scatter
Posts: 156
Joined: Tue Feb 06, 2007 15:36

Postby scatter » Sun Sep 02, 2007 21:04

hmm.. kommt offenbar auf die ersatzteile an. bei mir gabs jedenfalls nix zum tauschen und ich hab ein neues notebook bekommen.


was deinen fall betrifft:
1. NIE mit der reparaturfirma telefonieren, sondern direkt mit FSC
2. NATÜRLICH hast du auf die getauschten teile wieder 1 jahr gewährleistung, bzw garantie (das hängt aber vom unternehmen ab - garantie ist ja kein muss).

das bedeutet: die reperaturfirma versucht dich abzuzocken. da kannst du klarerweise was dagegen tun!
problem ist es dann eines, wenn ein teil deines notebooks kaputt ist, das vorher nicht getauscht wurde. denn dafür ist die garantie abgelaufen.

kleines beispiel:
dein DVD laufwerk geht nicht mehr - du schickst ein und sie tauschen es. dann hat du aufs laufwerk wieder garantie.
wenn dir aber nach den regulären 24 monaten das motherboard abschmiert, hast du keine chance, weil ja nur das laufwerk getauscht wurde.

also, falls es wieder die gleichen teile sind: sei lästig und lass dich nicht sekkieren!

Thommy
Posts: 4
Joined: Tue Aug 14, 2007 18:44

Postby Thommy » Tue Sep 04, 2007 13:50

@scatter

Na das hört sich schon etwas besser an.

Also es wurden im März nachweislich Maiboard und Grafikkarte getauscht. auf Garantie.

Jetzt habe ich einen Kostenvoranschlag vom August und auf diesem sind wieder ganz klar das Mainboard und die Grafikkarte als defekt ausgeschrieben.

Was soll man davon halten.... :roll:

Gerätegarantie ist im April abgelaufen. Nur wie du ja bestätigen konntest, sind die verbauten und jetzt wieder defekten Teile gerade mal 5 Monate alt.

Hast du mal eine Servicehotline von FS? Ich habe auf der Seite nichts gefunden, was mir weiterhelfen konnte. :?

Besten Gruß,

Tom.

Thommy
Posts: 4
Joined: Tue Aug 14, 2007 18:44

Postby Thommy » Tue Sep 04, 2007 14:12

Tja, es hat sich entgültig mit FS erledigt.

Ich hatte eben eine freundliche Unterhaltung mit einer Servicemitarbeiterin und diese sagte mir mehr als eindeutig, dass auf die kurz vor Garantieende verbauten Teile nur solange Garantie besteht, wie auch die Gerätegarantie besteht.

Zitat: Auch wenn die neuen Teile einen Tag vor dem Ende der Gerätegarantie verbaut werden, dann verfällt deren Garantie nach 24h. Nur in Einzelfällen und wenn der Mitarbeiter einen guten Tag hat, gibt es mal 2-3 Wochen verlängerte Garantie.

Für mich war es das halt mit FS.

Da hat man 3 mal das gleiche Problem, spricht sowas wie ein Montagsauto, und der Hersteller läßt einen im Regen stehen.

Ich bin halt nur ein winziges Licht. :roll:

Besten Gruß und lebe wohl FS Forum. :cry:

scatter
Posts: 156
Joined: Tue Feb 06, 2007 15:36

Postby scatter » Wed Sep 05, 2007 13:21

ok... bevor du aufgibst solltest du noch meinen beitrag lesen.

es ist nunmal geletendes recht, dass neu verbaute teile neuwertig sind. somit hast du in jedem fall GEWÄHRLEISTUNG!
wenn dir FSC auf die neu verbauten teile keine garantie mehr gibt, ist das deren sache - die gewährleistung bleibt bestehen, denn die ist gesetzlich geregelt!! und daran kann auch FSC nix ändern!

was bedeutet das konkret:
die gewährleistung ist in 2 teile unterscheidbar.
1. gewährleistung 6 Monate: wenn in diesem zeitraum was kaputt geht, muss der hersteller beweisen, dass du es kaputt gemacht hast und der hersteller nix dafür kann (das ist so gut wie unmöglich)
2. gewährleistung nach dem 6ten monat: in dem fall musst DU beweisen, dass der fehler von anfang an bestand und der hersteller schuld dran ist.

du hast DAS RECHT diese teile auf gewährleistung tauschen zu lassen. FSC hat nun mehrere möglichkeiten:
entweder sie geben die einen ordentlichen preisnachlass, oder sie ersetzen dir die teile, oder sie geben dir ein neuwertiges notebook!

wenn du die hotline anrufst, lass dich nicht von der telefondame abwiegeln. lass dich mit ihrem vorgesetzen verbinden - dem schilderst du das nochmal, und erinnerst ihn an die gewährleistung!!!!!!!!
und für den fall, dass das nichts helfen sollte, wendest du dich entweder an die firmenzentrale (per brief: glaub mir, das bewirkt wunder) oder du wendest dich an den konsumentenschutz!
FSC ist hier EINDEUTIG nicht im recht!

Thommy
Posts: 4
Joined: Tue Aug 14, 2007 18:44

Postby Thommy » Thu Sep 06, 2007 10:16

Hallo.

Ich werde mich per Brief an die Zentrale wenden und denen auch klar machen, dass ich mich auch gerne in einen Rechtsstreit begeben würde und dies dann diversen Online-Redaktionen zur Verfügung stelle, wenn das mit der Gewähreleistung wirklich so ist und ich eben diesen Anspruch habe.

Im Ablehnen sind die Firmen in Deutschland sehr schnell. :evil:

Seltsamerweise habe ich mit dem Service in anderen Ländern nur gute Erfahrungen gemacht.

Ich werds also nochmal versuchen.

Brunhilde
Posts: 12
Joined: Sun Jul 22, 2007 16:26
Location: Thüringen

Re:

Postby Brunhilde » Thu Sep 06, 2007 14:44

alca74 wrote:Hallo

Besten Dank für Deine Antwort.

Die Temperatur habe ich mit dem Programm "Notebook Hardware Control 2.0" ausgelesen.

Habe auch das Programm Core Temp 0.95 zusätzlich installiert. Dort bekomme ich einen Temperaturwert von 16°C ausgewiesen.

Zur einfacheren Übersicht:
NHC: 75°C
Core Temp: 16°C

Noch andere Ideen?

Das diskutierte Tempproblem wird mehrere unabhängige Ursachen haben.
1. Welche Amilos werden überhaupt wirklich von Fujitsu/Siemens produziert, und welche werden absolut billig von Firma Allerwelt produziert, und nur unter dem Label vertrieben.

2. Bei keinem mir bekannten Amilo gibt es ein System internes Temperatur Tool, welches die Temp und davon abhängige Faktoren, anzeigen und einstellen lässt. Bei IBM & Asus ist derartiges Standard.
Bei einigen Modellen zeigen "Notebook Hardware Control 2.0" reale Werte an, FS hält es jedoch nicht für nötig, von NHC nutzbare, gerätespezivische ACPI Profile zur Verfügung zu stellen.
Andere Hersteller stellen Profildateien zur Verfügung, die sicherstellen, daß die von NHC gelesenen Werte auch richtig interpretiert werden.

Genau so sieht es mit Core Temp aus. Core Temp liest die Register der CPU direkt aus, aber wenn der Chip-Set Treiber da nicht mit spielt, kommen bei 26 Grad Raumtemperatur eben
Zur einfacheren Übersicht:
NHC: 75°C
Core Temp: 16°C
raus.

Da die Kisten sicherlich von Mister Hi Ku Billig aus Fernost produziert werden, und dieser aus einer Binär Datenbank die Boardtreiber zusammen bastelt, wird FS überhaupt keune Ahnung haben, wie unser Problem zu lösen sei.

alca74 wrote:Hallo

Werde mich in diesem Fall mal mit dem Kundendienst von Fujitsu in Verbindung setzen.

Wäre schon wenn sie auch so kulant sind wie bei Dir.

Gruss

wir da sicherlich auch nicht helfen.

Also es wurden im März nachweislich Maiboard und Grafikkarte getauscht. auf Garantie.

Jetzt habe ich einen Kostenvoranschlag vom August und auf diesem sind wieder ganz klar das Mainboard und die Grafikkarte als defekt ausgeschrieben.

Was soll man davon halten.... Rolling Eyes


Mir ist beim stöbern in diversen Lappi Foren aufgefallen, daß die von FS heißgeliebte Firma "Firma BITRONIC REPAIR CENTER nach Sömerda" gerne Festplatten, Graphik, Mainboard usw im Garantie Fall austauscht, obwohl der Kunde gerade einmal eine wacklige Taste oder Display Scharnier bemängelt hat. Sieht aus, als würden sie die bei Einem ausgebauten Teile, ungesehen beim Anderen wieder verbauen.
Mit Neuteilen wären diese Aktionen sicherlich zu teuer. BVieleicht sind es auch nur teoretische Aktionen, mit denen die Mechaniker ihren Arbeitszeit Nachweis auffüllen.

Wie bei derartigem Service Garantie auf solche Aktionen gegeben werden kann, kann sich jeder an seinen 10 Fingern ausrechnen.
Amilo A7600 - CY 26 AMD mobile 2000+
Amilo A7620 AMD 3000+
IBM Thinkpad 600 200 MHz
DVB Sat PC Intel Core 2 Duo E6750, 2666 MHz (8 x 333)
Alle Lappis unter XP Prof, PC unter XP Prof etc Vista


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 12 guests