[Pa1538] - Probleme mit der Maus - "Geistermaus"

Moderator: ModTeam

Gelblitze
Posts: 8
Joined: Mon Feb 26, 2007 19:55

[Pa1538] - Probleme mit der Maus - "Geistermaus"

Postby Gelblitze » Tue Feb 27, 2007 8:59

Wer sich hier im Forum oder auch auf http://www.amilo-forum.de etwas umschaut wird festgestellt haben, daß es einen recht schwerwiegenden Fehler beim Pa 1538 gibt:

Die "Geistermaus"!

Dieses Phänomen tritt des öfteren bei der Nutzung des WLAN des Notebooks auf. Dabei hängt sich neben der WLAN-Verbindung auch die Maus auf. Diese funktioniert dann zwar noch, aber der Mauspfeil bleibt an einer Stelle stehen, während sich die Maus als unsichtbare "Geistermaus" weiter nutzen läßt. Da dies sowohl mit diversen Mäusen/Maustreiber und auch mit dem Touchpad auftritt scheint es sich primär um einen Fehler des WLAN-Moduls zu handeln.
Dies wird auch dadurch deutlich, daß es neben diesem Phänomen auch des öfteren zu Verbindungsabbrüchen (die aber nicht das ganze System mitreissen) und einer langsamen WLAN-Geschwindigkeit kommen kann.

Zwei Versuche, dieses Problem mit Hilfe eines Updates des BIOS (die zurückgezogene 1.1D und die aktuelle 1.1F) zu lösen sind fehlgeschlagen.

Dieses doch des öfteren vorkommende Problem wird leider von FSC bei Support-Anfragen meist als Einzelfall deklariert. Das dies nicht so ist, beweisen die diversen Meldungen in diesen beiden Threads:
http://www.amilo-forum.de/topic,12665,-Mausproblem-beim-Amilo-Pa-1538.html
http://www.amilo-forum.de/topic,12317,-FSC-Amilo-Pa1538-FAQ.html

Um zur Lösung des Problems beizutragen und FSC zu einer schnellen Beseitigung zu bewegen, wäre ich sehr erfreut, wenn sich hier alle geschädigten mit ihrer Systemkonfiguration bei der das Phänomen auftritt melden!


Zum Schluß noch ein Hinweis an alle Besitzer des Notebooks mit der BIOS-Version 1.1D:

Unbedingt auf 1.1F upgraden! 1.1D wurde von FSC wegen eines Bugs, der zu erhöhter CPU-Temperatur führen kann zurückgezogen. Wer also lange was von seinem Pa 1538 haben will, sollte updaten.
Last edited by Gelblitze on Mon Mar 05, 2007 19:30, edited 4 times in total.

Reparis
Posts: 4
Joined: Tue Feb 27, 2007 7:23

Postby Reparis » Tue Feb 27, 2007 12:52

Kann bzw. muss ich leider alles so bestätigen.

Mauszeiger friert ein und lässt sich nur durch reboot/standby reaktivieren. Passiert immer im Zusammenhang mit einer WLAN Verbindung, teilweise geht es Stunden gut, einige male hatte ich das Problem auch alle paar Minuten.

Darüber hinaus bricht die WLAN Verbindung regelmäßig kurzzeitig ab und die Übertragungsrate ist mitunter äußerst langsam (kam mir vor, als hätte ich ISDN bei einer 6 Mbit Leitung, mit Kabel keine Probleme).

Eine Lösung konnte ich bislang nicht finden - und auch FSC nicht. Entweder man will das Problem nicht kennen oder es wird ein BIOS update empfohlen. Die Angebotenen BIOS Versionen behoben das Problem jedoch bis jetzt nicht!

Arbeiten ist unmöglich, es ist wirklich ein schwerwiegender Mangel. Ich bin mit dem Support/Service wirklich mehr als unzufireden. Es kann doch nicht sein, dass man die Käufer (und es ist KEIN Einzelfall) mit dem Problem sitzen lässt. Einschicken bringt dabei ja wohl auch nichts - außer das ich wochenlang ohne Gerät da sitze.

Da hat jemand seine Hausaufgaben nicht gemacht!

TommyJenius
Posts: 1
Joined: Tue Feb 27, 2007 10:57
Contact:

Postby TommyJenius » Tue Feb 27, 2007 13:15

Auch ich kann das Ganze nur bestätigen. Auch bei meinem Pa1538 kam es nun schon öfter vor, dass die Maus ohne ersichtlichen Grund hängenblieb und ich daraufhin nicht mehr weiterarbeiten konnte. Auch bei mir hat sich das Problem nur durch Ausschalten des Laptops beheben lassen. Alle Erfahrungsberichte zeigen jedoch in die selbe Richtung: Es scheint ein Zusammenhang zwischen dem Mausproblem und dem W-Lan zu bestehen. Ich möchte doch die Experten bei FSC bitten, sich dem Problem anzunehmen, denn solch ein Produkt kann man bei dieser Qualität nicht als "VOLKSnotebook" bezeichnen!

Germanneo
Posts: 1
Joined: Fri Dec 01, 2006 17:10

Postby Germanneo » Tue Feb 27, 2007 13:53

Also ich habe mir sofort nachdem Version 1.1F für den BIOS raus wahr selbiges installiert und habe nur probleme damit. Hatte vorher nie abstürze oder ähnliches...mit dem BIOS 1.1F habe ich unter Vista Bluescreens und unter XP prof. bleibt er ab und zu stecken...also irgendwas machen die bei siemens falsch!!! Habe jetzt wieder 1.0B und alles läuft stabil

Gelblitze
Posts: 8
Joined: Mon Feb 26, 2007 19:55

Re:

Postby Gelblitze » Tue Feb 27, 2007 14:34

Reparis wrote:Darüber hinaus bricht die WLAN Verbindung regelmäßig kurzzeitig ab und die Übertragungsrate ist mitunter äußerst langsam (kam mir vor, als hätte ich ISDN bei einer 6 Mbit Leitung, mit Kabel keine Probleme).


Danke für den Hinweis. Habe ich noch gar nicht so drauf geachtet, scheine aber auch dieses Problem zusätzlich zu haben.

Habe den Startpost entsprechend angepaßt.

Mustang84
Posts: 13
Joined: Thu Dec 28, 2006 21:49

Postby Mustang84 » Tue Feb 27, 2007 20:15

Poste nun auch mal hierrein.
Habe auch das Problem Freezed Maus und Wlan.
HAbe Bios 1.0b und werde auch nicht updaten bis es ein vernünftiges gibt was ich bezweifel. Mein Händler hat mir gesagt ich kann es jederzeit zurückgeben was ich in spätestens 2Monaten auch tun werde.
Allerdings habe ich wenn ich die Mausspur anzeigen lasse keine Freezed Maus mehrnur noch das Wlan Prob, evtl. hilft das ja weiter.
Habe auch keine Treiber bei NvidiaPCI....
Was noch. Habe MCE drauf und 2GB Ram und ein Wlan Stick gekauft damit ich mal ungestört surfen kann.
Hoffe da kommt bald ne Lösung.

Reparis
Posts: 4
Joined: Tue Feb 27, 2007 7:23

Postby Reparis » Wed Feb 28, 2007 13:51

Meine Antwort, die soeben von FSC kam: "Problem kennen wir nicht".

Sorry, aber was ist das bitte für eine Firma? Lügen die Ihre Kunden schlichtweg an oder hat da einfach niemand Ahnung?

Heimatloser
Posts: 22
Joined: Sat Nov 25, 2006 20:15

Postby Heimatloser » Wed Feb 28, 2007 16:12

@Reparis

Ich denke nicht, daß die Kunden bewusst angelogen werden.

Das ist einfach wie bei den meisten großen in Deutschland sitzenden Firmen ein Problem der mangelnden Kommunikation.

Viele hier betreiben eine gute Kommunikation nur bei direktem persönlichen Kontakt.

In einigen anderen Ländern läuft so etwas besser und da arbeiten teilweise Personen die sich noch nie gesehen haben seit Jahren Hand in Hand.

Vielleicht hat FSC auch den Fehler begangen und den Support outgesourced.

Das ist zwar wegen der Kosten verständlich, schadet aber fast generell der Qualität und dem Image.

Deshalb holen jetzt ja einige Firmen die Hotlines etc. wieder zurück ins Haus.

Oder sie machen es ganz schlau wie z.B. Kyocera und nehmen dafür zwar eine Fremdfirma, die sie aber selber schulen und die im eigenen Haus mit untergebracht wird.

So sind die Kommunikationswege immer kurz und nichts brennt an.

Ich denke bei FSC ist das Hauptproblem, daß es wohl keine Gebietsleiter in der Technik gibt die in solchen Fällen aktiv werden.

Die Kopierer- und Multifunktionsgeräte-Branche macht den PC-Firmen da einiges vor.

Um es auf einen Punkt zu bringen:

Die lügen einen nicht an - da weiß einfach nur rechts nicht was links tut.

Und hier zu posten bringt auch nicht viel, da es sowieso nur von Birgit gelesen wird.

DerHeimatlose

Reparis
Posts: 4
Joined: Tue Feb 27, 2007 7:23

Re:

Postby Reparis » Wed Feb 28, 2007 17:23

Heimatloser wrote:Und hier zu posten bringt auch nicht viel, da es sowieso nur von Birgit gelesen wird.


So wie es aussieht, bringt eigentlich überhaupt nichts irgendwas.

Naja, sind ja nur knapp über tausend Euro die ich somit in den Sand gesetzt habe. Alles halb so wild .... :twisted:

(ja, Ironie!)

User avatar
Birgit
Posts: 199
Joined: Thu Jul 13, 2006 13:17
Product(s): Amilo Mini , LIFEBOOK P7230, ESPRIMO Mobile X9526, CELSIUS H230, SCENICVIEW P22
Location: Augsburg
Contact:

Postby Birgit » Wed Feb 28, 2007 17:32

Hi,

auch wenn ich nicht wirklich weiterhelfen kann, melde ich mich jetzt doch mal zu Wort.

Ja, ich habe euer Problem gelesen und es auch an die Kollegen weitergegeben.
Sobald ich die versprochene Information - und hoffentlich Lösung - habe, werde ich euch informieren.

Viele Grüße
Birgit

MatzeRahn
Posts: 26
Joined: Tue Feb 27, 2007 20:29

Postby MatzeRahn » Wed Feb 28, 2007 17:39

Hab auch das Problem. Laptop wurde bereits eingeschickt.

Hoffentlich geht das schnell!!!
:evil:

Heimatloser
Posts: 22
Joined: Sat Nov 25, 2006 20:15

Re:

Postby Heimatloser » Wed Feb 28, 2007 18:23

Reparis wrote:
Heimatloser wrote:Und hier zu posten bringt auch nicht viel, da es sowieso nur von Birgit gelesen wird.


So wie es aussieht, bringt eigentlich überhaupt nichts irgendwas.

Naja, sind ja nur knapp über tausend Euro die ich somit in den Sand gesetzt habe. Alles halb so wild .... :twisted:

(ja, Ironie!)


Naja so wild ist es nun auch wieder nicht, daß damit das Geld komplett weg wäre.

Als erstes würde ich mal in der Systemsteuerung unter Maus/Zeigeroptionen den Haken bei Mausspuranzeigen setzen und auf ganz kurz stellen.

Das ist dann fast nicht zu sehen und stört so kaum.

Und dann müßte im schlimmsten Fall der WLAN Adapter mit Atheros Chip gegen einen anderen ausgetauscht werden.

Bisher gabs nämlich seltsammerweise nur bei dem Chipsatz beschwerden.

DerHeimatlose

Gelblitze
Posts: 8
Joined: Mon Feb 26, 2007 19:55

Postby Gelblitze » Thu Mar 01, 2007 9:31

@Birgit

Danke fürs zu Wort melden und für die Weiterleitung des Problems.

Der Thread hier soll eigentlich nur alle Leute animieren, die auch diese Probleme haben, sich energisch bei FSC zu melden und darauf hinzuweisen, daß sie auch von dem Problem betroffen sind.

Wir können nämlich nur hoffen, daß mehr Beschwerden / Problemmeldungen zu einer intensivierten Suche nach einer Problemlösung führen.

Ich weiß nicht, seit wann FSC direkt von dem Problem weiß, aber zumindest im http://www.amilo-forum.de gab es die erste Meldung dazu Mitte Dezember letzten Jahres. Das heißt, daß das Problem seit 2 1/2 Monaten existiert, und sich bis jetzt kaum was getan hat.

Das läßt eigentlich nur zwei Rückschlüße zu:

1. Man nimmt sich dem Problem nur halbherzig an.

2. Man weiß, daß es einen Fehler mit dem Notebook bzw. einigen von ihnen gibt, der sich nicht so ohne weiteres lösen läßt. Die Arbeiten an Software-Lösungen sollen den User nur Fortschritt in der Problemlösung suggerieren.

Die erste Möglichkeit läßt sich vermutlich mit mehr Feedback durch die geplagten Besitzer lösen. Über die Konsequenzen der zweiten Möglichkeit möchte ich im Moment gar nicht nachdenken.


Also daher mein Aufruf an alle:

Nicht einfach warten, bis es von FSC eine Lösung gibt, sondern jeder der das Problem hat, sollte sich unter technical.support@fujitsu-siemens.com bei FSC melden. Das Problem mag zwar wie gesagt bei FSC bekannt sein ... aber eventuell haben sich bisher zu wenig direkt beim Support gemeldet, um größere Anstrengungen bei der Problemlösung in die Wege zu leiten!

Storchi
Posts: 3
Joined: Thu Mar 01, 2007 16:32

Postby Storchi » Thu Mar 01, 2007 18:08

Hallo,

ich habe auch das gleiche Problem mit der Geistermaus und die lästigen W-LAN Abbrüche.

Habe den Tip angenommen, und mal die Mausspur aktiviert, und das geht sogar, die Maus funzt nicht mehr, obwohl das ja keine Lösung sein kann.

Trotzdem nervt es total, wenn immer das W-LAN abbricht, und sowas nennt sich Volksnotebook, und ich dachte, nimmst noch ein XP-Notebook, da funktioniert wenigstens alles.

Wann gibt es denn eine Lösung???!!! :?:

lg...Storchi

tomhier
Posts: 5
Joined: Mon Jan 30, 2006 10:02

Postby tomhier » Fri Mar 02, 2007 10:40

Hallo,Tja ich bin auch gespannt wann es endlich eine Lösung gibt.Habe die selben Probleme mit "frozen Maus" und W-Lan Abbruch.Egal welche Bios Version benutze,das Problem ist beständig.
Habe das Notebook gekauft um damit zu arbeiten,da ich mitunter sehr lange unterwegs bin und kann es mir nicht leisten ein neu gekauftes Notebook,umgehend in die Reparatur zu schicken.Bin ansonsten,auch von der Ausstattung her,mit dem Teil zufrieden.Dies ist der Grund warum ich es noch! nicht zurückgegen habe.Habe mir aber diese Option offen gehalten.

Win XP MEC
W-Lan : Atheros AR5006EG 5.0.0.107 vom 29.06.06
Maus: Logitech® V400 Laser Cordless Mouse for Notebooks 3.30.0.0 vom 23.01.07
Grafik: 8.6.1.7 vom 16.08.06
Internet-Explorer 7
Amilo PA 1538
AMD Turion 64 X2 Mobile
Atheros W-Lan
Bios 1.0 f
Windows XP Media Center Edition Service Pack2


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 1 guest