[LB S7110] Zusammenhang Lüfter/angeschlossene Peripherie?

Moderator: ModTeam

Tito 22
Posts: 7
Joined: Sun May 27, 2007 0:52

[LB S7110] Zusammenhang Lüfter/angeschlossene Peripherie?

Postby Tito 22 » Tue Jun 12, 2007 10:52

Über das nervtötende Lüfterverhalten des S7110 ist in anderen Threads schon viel geschrieben worden, aber eine Frage ist (soweit ich weiß) noch nie aufgetaucht: inwiefern beeinflußt angeschlossene Peripherie das Lüfterverhalten?
Ich arbeite seit September 2006 mit einem S7110 mit T2400 und habe folgende Situtation:
Mit den hier im Forum ausführlich besprochenen Einstellungen unter RMClock habe ich den Rechner so eingerichtet, daß der Lüfter selbst bei den gegenwärtigen Temperaturen nur selten anläuft: entweder kurz und schnell im "silent"-Modus oder länger und dafür langsamer (und leiser) im "normal"-Modus. RMClock zeigt Core-Temperaturen bis zu 53°C an, bevor der Lüfter anspringt. Mit diesem Verhalten kann ich ganz gut leben. (Zum Test habe ich den Rechner mal auf kleine Füßchen gestellt und ihm etwas mehr "Bodenfreiheit" verschafft - das bringt noch mal ein bißchen, ist aber natürlich sehr unergonomisch.)
Die Situation ändert sich, sowie ich irgendeine USB-Peripherie anschließe: Festplatte, USB-Stick, USB-Docking-Station, Drucker etc. Dann habe ich sofort das Lüfterverhalten, das andere hier oft beschrieben: heftig-pulsierend im "silent"-Modus, durchgängig mit niedrigerer Drehzahl im "normal"-Modus. Das Lüfterverhalten scheint dann unabhängig von der Prozessorlast und -temperatur: er läuft auch bei Core-Temperaturen um 45°C.
Das legt den Verdacht nahe, daß a) angeschlossene USB-Geräte irgendwo im Rechner Wärme produzieren und b) der Lüfter nicht oder nicht ausschließlich von den CPU-Temperatursensoren gesteuert wird, sondern ein weiterer Sensor irgendwo im Gehäuse sitzt.
Ich habe das Problem dadurch gelöst, daß ich den Drucker über Ethernet betreibe und jede andere Peripherie immer nur dann anschließe, wenn ich sie wirklich brauche. Nicht elegant, aber effektiv.
Hat sonst irgendjemand ähnliche Erfahrungen? Und weiß jemand, ob der gerätespezifische Port Replicator von FSC und daran angeschlossene Peripherie Einfluß auf das Lüfterverhalten haben?
Ich erwäge im Moment, mir den Port Replicator zuzulegen und den Rechner mit externem Monitor (über DVI) und externer Tastatur/Maus (entweder PS/2 oder USB, vorzugsweise kabellos) zu betreiben, fürchte aber, daß ich mir damit einen wildgewordenen Lüfter einhandele.

Danke für Eure Erfahrungsberichte und Hinweise.

Tito 22

gregpeters
Posts: 21
Joined: Sun May 13, 2007 10:28
Product(s): S7110 T2400 @1.83GHz

Postby gregpeters » Sat Jul 14, 2007 18:46

Hallo Tito 22,

ich habe ein S7110 T2400 und eine Docking-Station, an der meine Peripherie angeschlossen ist. Ich habe, wie du auch, das BIOS-Lüfter-Patch aktiv (im "normal" Modus) und zudem RMClock installiert. Ich habe die RMClock-Einstellungen entsprechend diesen Empfehlungen eingestellt (NUR die Empfehlungen bezügl. RMClock; keine Modifikation am Gehäuse, wie vorgeschlagen):
http://forum.ts.fujitsu.com/forum ... c&start=15
Die Kombination aus BIOS-Patch, RMClock und Einstellungen bringt wirklich was! Wenn ich mit Netzteil und ohne Docking-Station arbeite (WORD, ein Simulations-Programm und das übliche, wie FireFox, Thunderbird, Messenger, etc.), dann geht die Temperatur nur selten über 42°; wenn ich das andere Gedöns ausschalte (auch WLAN) und nur WORD benutze, dann bleibt sie sogar bei ca. 39°. Der Lüfter springt dementsprechend selten an und dreht dann, ob des "normal"-Modus, langsam und gleichmäßig. gefällt mir sehr gut!

Wie auch immer: das Bild ändert sich, wenn ich den Laptop in die Docking-Station stelle. Der Lüfter dreht sehr häufig bis kontinuierlich. Ich nehme mal an, dass das daran liegt, dass verschiedene Chips auf der Hauptplatine (z.B. der Graphikchip bei angeschlossenem externen Monitor) mehr arbeiten müssen, da die Docking-Station selbst z.B. keinen Graphikchip besitzt. Mit anderen Worten, die an der Docking-Station angeschlossene Peripherie nutzt Ressourcen auf der Hauptplatine (Graphikchip, USB-Controller, etc.) des Laptops wodurch in diesem die produzierte Wärme zunimmt. Die Peripherie beansprucht aber nicht unbedingt die CPU sondern spezialisierte Chips, wodurch die abzutransportierende Wärme zunimmt, die CPU-Last und -Temperatur aber ziemlich unverändert bleiben. Das Tool RMClock bringt Dir für diese spezialisierten Chips leider herzlich wenig.

Die Docking-Station ist meiner Ansicht nach eine gute Sache, wenn Du sie entsprechend entfernt platzierst und in Deiner Nähe nur die angeschlossene Peripherie (Monitor, Maus, Tastatur, etc.) nutzt. Dann lässt es sich gut mit dem kontinuierlichen Lüfterverhalten leben.

Ich habe aber selbst zwei neue Probleme und würde gerne Dich nach Deiner Erfahrung fragen: ich bin im Moment im Ausland und daher auf mein Laptop angewiesen. In letzter Zeit bereitet mir ein "Klick"-Geräusch etwas Sorge. Es tritt nicht immer auf; aber es scheint in letzter Zeit häufiger zu werden. Es klingt, als ob etwas zurück springt... mein erste Vermutung ist, dass es von der Festplatte kommt. Programme, die mithilfe der S.M.A.R.T.-Funktion den Festplatten-Status auslesen, sagen, dass alles okay ist. Hörst Du, oder irgendjemand sonst, ein solches Geräusch auch? Des Weiteren "pfeift" mein Laptop seit neuerem... dieses Geräusch ist auch über angeschlossene Kopfhörer zu hören. Es klingt irgendwie nach Transistoren oder was ähnliches... es ist nicht sehr laut aber trotzdem nervig und vor dem Hintergrund, dass ich auf den Laptop angewiesen bin und ihn ob des Auslandsaufenthalts nicht schnell man zu FSC einschicken kann ein bisschen beunruhigend.


Grüße

Greg
_____________________________
FSC LIFEBOOK S7110 T2400

Tito 22
Posts: 7
Joined: Sun May 27, 2007 0:52

Postby Tito 22 » Sun Jul 29, 2007 18:14

Hallo Greg,

war selber eine Weile auf Reisen und deshalb nicht hier im Forum. Danke für Deine Hinweise. Inzwischen habe ich mir die Dockingstation beschafft. Seither steht der Rechner nicht mehr direkt neben mir, und tatsächlich wird das Lüftergeräusch so sehr viel akzeptabler. Ich kann übrigens keinen Unterschied zwischen Betrieb mit und ohne Dockingstation feststellen. Ein externer Monitor hat keinen merklichen Einfluß, Tastatur und Maus, wenn sie über PS/2 angeschlossen sind, auch nicht. Wenn ich Tastatur und Maus über USB anschließe, haben sie die schon für andere USB-Peripherie beschriebenen Auswirkungen. Mit der Dockingstation kann ich zudem nun wirklich problemlos etwas Luft unter dem Rechner lassen. (Die Veränderungen am Gehäuse habe ich übrigens auch nicht vorgenommen - das geht mir ein bißchen zu weit.) Die von Dir gemessenen Temperaturen erreiche ich dennoch nicht. Allerdings kann ich auf WLAN leider nicht verzichten, obwohl das zweifelsohne einen spürbaren Unterschied brächte.

Zu Deinen Fragen: das Klacken kenne ich nicht. Das Geräusch hingegen, welches Du als Pfeifen beschreibst (könnte man es auch Fiepen nennen?), ist mir wahrscheinlich vertraut. Hast Du es, seit Du die RMClock-Einstellungen vorgenommen hast? Versuche mal zum Test, dort unter "Advanced CPU settings /Platform" die Option "Enter C4 on C3 command" zu deaktivieren. Bei mir verschwindet dann ein hochfrequenter Ton, der in der Tat auch über Lautsprecher bzw. Kopfhörer zu hören ist. Den gleichen Ton höre ich schwächer übrigens auch, wenn der Rechner im Akkubetrieb läuft. In selbigem geht er offensichtlich sehr viel effizienter mit seinen Ressourcen um und wird darum selbst bei sehr hohen Außentemperaturen selten so warm, daß er die Lüftung benötigt. Ich konnte das in den letzten Wochen gerade wieder ausgiebig beobachten. Ich denke, mit RMClock werden teilweise jene Einstellungen umgesetzt, die FSC für den Akkubetrieb als Standard eingerichtet hat. (Warum FSC das gleiche Verhalten nicht auch für den Netzbetrieb aktiviert, ist mir schleierhaft. Spürbare Leistungseinbußen nehme ich jedenfalls nicht wahr.)

Und gleich noch einmal eine Frage an Dich und andere zur Dockingstation: ein neues Problem, das ich mir damit eingehandelt habe, ist, daß der Rechner nach einem Muster, das ich noch nicht durchschaue, Schwierigkeiten beim Einschalten aus dem Standby hat. Es passiert mir immer wieder, daß er bei Betätigung des Netzschalters an der Dockingstation zwar anläuft, aber weder auf internem noch externem Display irgendetwas anzeigt und auch auf blinde Tastatureingaben nicht reagiert, so daß mir keine andere Möglichkeit bleibt, als ihn per Netzschalter auszuschalten, ohne ihn vorher herunterzufahren. Kennt jemand dieses Problem? Gibt es eine Lösung?

Gruß

Tito 22


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 1 guest