[SX60] Lun / Target Presentation

Moderator: ETERNUS Moderator Team

nevertheless
Posts: 1
Joined: Tue Feb 24, 2009 18:33
Product(s): FibreCat SX60
Primergy RX300 S2 / S3 / S4

[SX60] Lun / Target Presentation

Postby nevertheless » Wed Feb 25, 2009 12:04

Hi all

1st: Sorry for this long thread, but the situation is to complex for 2 sentences... :D

my config:

- FibreCat SX60 (2 Controller)
- 4 x Cisco MDS 9124 FC-Switches in 2 Fabrics ( 2 Switches per Fabric)
- 2 Vmware ESXi 3.5 U3 Servers (Primergy RX300 S2 / 1 Emulex HBA LP11000 each)
- 4 Vmware ESX 3.0.2 U2 Server (1 Primergy RX300 S2, 3 Primergy RX300 S3 / 2 Emulex HBAs LP11000 each)
- 1 W2k3 SE Server (Primergy RX300 S2 / 1 Emulex HBA LP11000)

Cabling:
FibreCAT:
Port_A0: Fabric1 Switch1 Port2
Port_A1: Fabric2 Switch1 Port2
Port_B0: Fabric2 Switch1 Port4
Port_B1: Fabric1 Switch1 Port4
This seems (for me) to be in accordance with FSCs manuals.

ESX 3.0.2 Hosts are connected to each Fabric once, so they should be able to see all 4 FCat Ports

ESXi 3.5 Hosts and W2k3 Host are connected to one Fabric, so they are only able to see 2 of the 4
FCat Ports (A0 + B1 or A1 + B0)


yesterday I configured Port Zoning on our two fabrics for the ESXi hosts and mapped 2 LUNS to them (LUN IDs 98 / 99)
which went all fine, both Host do see the targets and can access both LUNS :D

additionally I configured zoning for the W2k3 SE Server and mapped 1 LUN (LUN ID 96) to this host.
surprinsingly the W2k3 Host now can see 2 :?: LUNs it sees the LUN with ID 96 which i mapped,
and a LUN with ID 0, but I never defined a Volume to be mapped to any Host with LUN ID 0?!? :?:

Then today starting zoning for those 4 ESX 3.0.2 Servers. (At this time without LUN mapping)
New surprises coming around: :?
2 ESX 3.0.2 Servers can see the 2 new Targets on 1 HBA, but additionaly they also see one LUN with ID 0 as the W2k3 Host does. The other HBA does not detect the new targets delivered by the FCat.
The other 2 ESX 3.0.2 Host don't even recognize the new targets on neither HBA1 nor HBA2.

I've looked through the fabrics to find any zoning problems but zoning looks good all the way.

So in the end i have to fight with 2 problems:
1: why does this LUN with LUN ID 0 appear? :?:
2: may there be an issue why 2 ESX 3.0.2 Host are able to see the FCat as target and 2 Host aren't?? :?:

Any help would be greatly appreciated

BR Stefan

Schnietz Kathrin

Re: [SX60] Lun / Target Presentation

Postby Schnietz Kathrin » Wed Mar 04, 2009 11:49

As this is a very complex question, please call our service.

Kind regards,
Your Fujitsu Siemens Computers storage team


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests