[BX620-S4] benet Treiber für Debian 6

PRIMERGY, PRIMEPower

Moderator: ModTeam

deb2blade
Posts: 1
Joined: Thu Jul 26, 2012 13:30
Product(s): rx600-s4+bx620s4

[BX620-S4] benet Treiber für Debian 6

Postby deb2blade » Thu Jul 26, 2012 18:45

Hey,

ich würde gerne für die BX620-S4 Debian 6.0.5 squeezy in der 64Bit Variante nutzen. Jedoch sind dort Netzwerkkarten eingebaut, für die es keine Treiber mehr im Kernel gibt.
Es betrifft diese beiden Devices:
BladeEngine 10Gb PCIe Network Adapter (DeviceID :0200)
BladeEngine 10Gb PCI-E iSCSI adapter (DeviceID: 0201)
VendorID: 19A2

Im Kernel befindet sich nur be2net, dieser Treiber gibt aber nur für die Nachfolge Generationen. Hier findet man den notwendigen Treiber für die erste Generation als Source: ftp://ftp.ts.fujitsu.com/pub/linux_drivers/Sources/
Unter opensuse 11.1 (Kernel 2.6.27) exisitiert noch der alte Treiber im Staging Bereich (und funktioniert).
Mit dem 2.6.29 und dem Patch hier http://web.archiveorange.com/archive/v/ ... Jr4gEZ9me4 kann der Treiber nicht mehr kompiliert werden. Weder unter Suse noch unter Debian.

Return to “Server Produkte”

Who is online

Users browsing this forum: No registered users and 2 guests