[Li 3740] Card Reader Not Working

AMILO Desktop L, AMILO Desktop P, AMILO Desktop S

Moderator: ModTeam

jiva
Posts: 6
Joined: Tue Jun 13, 2006 12:04
Contact:

[Li 3740] Card Reader Not Working

Postby jiva » Sun Mar 22, 2009 16:43

I have a new Li3740A with Vista Home Premium.

The multi-card reader does not work - it does not react to inserting cards at all. I have tried CF cards and SD cards - all of which are fine with my other two FSC desktops (Scaleo P).

I've tried the trick that works with the Scaleo - ie shut down, then physically power off with the rocker switch... but on powering up it makes no difference. The card reader doesn't react, no light, nothing.

Can anyone please help?

Regards
Jimmy

User avatar
Alexander FTS
Moderator
Posts: 1668
Joined: Thu Jul 12, 2007 8:54
Product(s): AMILO M6450
AMILO Xi 2528
LIFEBOOK S7210
Location: Weimar / Germany

Re: [Li 3740] Card Reader Not Working

Postby Alexander FTS » Mon Mar 23, 2009 9:51

Hi Jimmy,

please check the cable connection inside. You can open the housing to check if the cable is loosen.

Regards,
Alex
We make sure!

jiva
Posts: 6
Joined: Tue Jun 13, 2006 12:04
Contact:

Re: [Li 3740] Card Reader Not Working

Postby jiva » Mon Jan 11, 2010 14:55

I've opened it up, checked all the connections and everything looks to be securely connected. I've been using an external USB-connected reader which works OK but I'd really like to get the 'proper' reader working.

As the computer is less than 12 months old, will a repair/replacement be covered under warranty?

Hene1
Posts: 1
Joined: Tue Jul 13, 2010 15:32
Product(s): AMILO Desktop Li3745A

Re: [Li 3740] Card Reader Not Working

Postby Hene1 » Wed Jul 14, 2010 15:19

I had the same problem. I tried about everything, but finally it was my external hard drive what was causing the problem. When I unplugged my external hard drive, card reader worked without problem.


Return to “AMILO Desktop”

Who is online

Users browsing this forum: No registered users and 2 guests

cron