[Any] What on earth is first steps?

SCALEO E, SCALEO H, SCALEO X, SCALEO L, SCALEO P

Moderator: ModTeam

Thiefdread
Posts: 11
Joined: Sat Jun 02, 2007 12:16

[Any] What on earth is first steps?

Postby Thiefdread » Wed Jun 13, 2007 14:33

Hey folks is this the english forum?

Anyone here know about first steps? What it does and how to get rid of it?

Please
\"Legalize dreams\"

bigliam1970
Posts: 104
Joined: Tue Feb 06, 2007 0:26
Location: Colchester, UK

Postby bigliam1970 » Wed Jun 13, 2007 15:52

Hi theifdread.

You are indeed in the english forum.

You need to be a lot more specific when you ask for help in this and any other forum. Please post back and let us know what problem you are having, what OS you are using etc.

Asking the question 'what is first steps' is unlikely to get a response.

Cheers..

Big Liam :)

Thiefdread
Posts: 11
Joined: Sat Jun 02, 2007 12:16

What is first steps and how do I uninstall it?

Postby Thiefdread » Thu Jun 14, 2007 18:33

Hey I am using Vista on a scaleo pc...I simply do not understand why and what for this first steps is installed on my pc.

Couldn't find any reference to the program on the internet either...
So do anybody know what it is?
\"Legalize dreams\"

User avatar
tenchiten
Posts: 383
Joined: Wed Feb 21, 2007 20:08
Product(s): Frankenputers
Location: Cheshire UK

Postby tenchiten » Fri Jun 15, 2007 20:54

Have you tried running it to see what it is ?

More information please.
Learning all the time.

Thiefdread
Posts: 11
Joined: Sat Jun 02, 2007 12:16

It never worked

Postby Thiefdread » Sat Jun 16, 2007 12:12

Hasn't worked ever...
\"Legalize dreams\"

nocster
Posts: 15
Joined: Thu May 03, 2007 16:08

Postby nocster » Sat Jun 16, 2007 12:50

Firststeps is used by A Technician or support, to see what was changed since the pc left the factory with its default settings, I.e what you have installed what drivers you have updated etc.

Thiefdread
Posts: 11
Joined: Sat Jun 02, 2007 12:16

Ok thanks for info

Postby Thiefdread » Sat Jun 16, 2007 13:19

Then it probably doesn't work cause it is deleted?
I don't find it on the programs menue see...

Vista tells me the program has stopped working...It doesn't tell me it is no longer to be found...Vista looks for a sollution and closes the program...
The file is extremely small so I guess it is just an icon left of the program.

Now I want to get rid of it...but searching for it gives me the icon-file only...So the icon left reading first steps is probably just an icon-file?

Im a bit paranoid about vista...But thanks for telling me what it is...
The shopsassistant must have uninstalled it and somehow the icon file...reading 1,37 kb is left on MY machine...

So it doesn't have any viable features...
Ill just delete it then...or wouldn't be any danger in that?
\"Legalize dreams\"

nocster
Posts: 15
Joined: Thu May 03, 2007 16:08

Postby nocster » Mon Jun 18, 2007 18:17

Hello again.

No danger in deleting it.

:)

matt-hall-08
Posts: 73
Joined: Thu Jan 17, 2008 21:59
Product(s): Fujitsu Siemens Amilo Li 1718.
Location: United Kingdom
Contact:

Postby matt-hall-08 » Fri Jan 18, 2008 19:58

FirstSteps is a handy tool that lets you see your current hardware on your PC. Everything from the motherboard to the VGA card. It also lets you see all changes since delivery, and lets you check on whether your componets are working properly, for example your HDD and RAM, It does work, but requires you to right click on the icon and select "Run as adminstrator". I do find it annoying that Fujitsu Siemens don't tell you this in their documentation or that a message pops up when you start the program to explain what to do, instead all we get is the Vista message that it has stopped working and the only solution is to "Close the program"

Matt


Return to “SCALEO”

Who is online

Users browsing this forum: No registered users and 2 guests