[Scaleo P] - Graphic problem

SCALEO E, SCALEO H, SCALEO X, SCALEO L, SCALEO P

Moderator: ModTeam

gtmori
Posts: 3
Joined: Mon Jan 15, 2007 12:42

[Scaleo P] - Graphic problem

Postby gtmori » Mon Jan 15, 2007 14:10

I've just purchaed a Scaleo P with a Radeon X1550 graphic card, because i was having a few problems due to spyware i decided to use the discs that came with the PC to re-install all the software and drivers. Since then the graphics have stopped working correctly. Mainly white and green flashes appear.

Any ideas??

olshevch
Posts: 111
Joined: Wed Dec 27, 2006 8:02

Postby olshevch » Mon Jan 15, 2007 14:33

What do you mean by "flashes"? Does your screen flash from time to time? If this is the case, check signal cable connection.

gtmori
Posts: 3
Joined: Mon Jan 15, 2007 12:42

Scaleo P - Graphic problem

Postby gtmori » Mon Jan 15, 2007 14:59

The graphic flash within games so rather than correctly fill with a colour(s) the fills flash white and green . Looks a bit like a lighting storm . I have the ATI Catalyst and none of the the 3D graphics work correctly within it . Videos work fine!

olshevch
Posts: 111
Joined: Wed Dec 27, 2006 8:02

Postby olshevch » Tue Jan 16, 2007 8:48

Then I'd suggest you reinstall ATI catalist to the latest version (download from the Internet), as usual.

gtmori
Posts: 3
Joined: Mon Jan 15, 2007 12:42

Catalyst

Postby gtmori » Tue Jan 16, 2007 10:17

Hi I've tried downloading Catalyst 7.1 which supports the x1550 , but no improvement within the 3D screens in Catalyst 7.1. Is there anything else you can suggest?

Thanks


Return to “SCALEO”

Who is online

Users browsing this forum: No registered users and 2 guests