DVD problem!!


Moderator: ModTeam


DVD problem!!

Postby JayBokhari » Sat Sep 02, 2006 9:23

Just bought a Scaleo P - it doesn't recognize any game DVD that I insert in the drive!!!! It just says 'dvd-ram drive'!!

Tried to download the new (1,03) firmware from FS - got a blank ISO file??

Please!! Any solution? My kid (who uses the Scaleo for games) is driving me crazy.

RSVP - jaybokhari@hotmail.com[/b]


Postby JayBokhari » Sat Sep 02, 2006 19:54

BTW - the DVD is a GSA-4164B.

This is apparently a LG drive - but an OEM version - so LG (rightly) refers to the OEMer (FS) for an update to firmware or driver.

I havel also checked my driver - it is a MS generic driver.


Posts: 307
Joined: Mon Aug 21, 2006 21:33

Postby alex2006 » Sun Sep 03, 2006 22:27

Please try the latest firmware:


If it doesn´t help, please contact the local Helpdesk of your country to perform the exchange of the drive.




Postby loops » Mon Sep 04, 2006 17:30

Hi, I also have a Scaleo P with the same DVD Drive. I loaded the latest version of the firmware (1.05) on Saturday, and it made no difference. I am unable to write to DVDs and it wouldn't read one that had a 2.5gb file on it, even though my older Cordant was able to write it and read it. :(


Postby JayBokhari » Mon Sep 04, 2006 17:40

Thanks, Alex - sorry I should have mentioned that I have downloaded the ISO file. Firstly, it ends up as not having any content - I can't see any file names when I mount it with ISO buster - but shows a size of 1.7MB???

Then, when I burn it to a CD, it doesn;t boot - I have set Nero to make a bootable disk.

Also, when I see the driver - the driver says CD-ROM. It is a Microsoft driver.

Please help, before I resort to the local help desk.

Posts: 307
Joined: Mon Aug 21, 2006 21:33

Postby alex2006 » Mon Sep 04, 2006 20:53

@ loops

Please note the difference between GSA-4164 and GWA-4164!!! Firmware 1.05 is for the GWA - drive only.
It´s recommended to change the drive because it seems to be defective.

@ Jay

Burn this image to a blank CD and reboot system from it!

1.) open Nero Start Smart
2.) select "Copy and Backup"
3.) select "Burn Image to Disk"
4.) select the downloaded ISO-file and process burning to disk
5.) reboot Computer with insertet disk (note the correct boot sequence)
6.) process firmware update

Please note that there is no visible content on the disk!




Postby JayBokhari » Tue Sep 05, 2006 10:27

Many thanks Alex!!!! With your help, I was able to burn, boot from CD, and update to firmware 1.3

BUT - my DVD drive (GSA-4164) still does NOT recogize DVDs!! It can (and has) been able to read and write CDs but has still a problem with DVDs.

when I see in the drivers, I find that it is cdrom.sys from MS that is assigned to the drive?

Any help?

In advance, thanks


Postby JayBokhari » Tue Sep 12, 2006 10:25

Any help? Alex?

Posts: 307
Joined: Mon Aug 21, 2006 21:33

Postby alex2006 » Tue Sep 19, 2006 14:27

@ Jay

I was on holiday and so I couldn´t answer.

I think the drive is partly defective. For reading / writing DVDs the laser in the drive has to use a light in a shorter wave than for CDs. Please contact your local helpdesk for exchanging the drive.




Same problem with Scaleo C

Postby CJS » Tue Sep 26, 2006 21:13

I discovered the same problem in my new Scaleo C just bought from Komplett Data in Norway
The DVD burner cannot read DVD ROM
It is the LG :H L Data Source GSA 4164B
I tried the latest FW but did not help

FSC in Norway will now send me a new DVD burner same type but v5
Maybe we have a production series with problems here?
I,ll keep u informed


Return to “SCALEO”

Who is online

Users browsing this forum: No registered users and 1 guest