SCALEO P 11 IN ONE CARD READER AND DRIVER UPDATE

SCALEO E, SCALEO H, SCALEO X, SCALEO L, SCALEO P

Moderator: ModTeam

paul bentley

SCALEO P 11 IN ONE CARD READER AND DRIVER UPDATE

Postby paul bentley » Thu Feb 09, 2006 12:03

HI THERE HOW DO YOU GET AT THE PICS FROM THE CARD READER I CANT SEE IT IN CONTROL PANEL OR IN EXPLORER AS AN EXTRA DRIVE I CANT ACCESS IT FROM GRAFFIX PROGRAMS IS THERE A SECRET DOOR I NEED

ALSO I WANTED TO REINSTALL THE DRIVERS AS I HAVE A PROBLEM WITH GENESYS MASS STORAGE DEVICE AND THOUGHT THIS MIGHT HELP BUT I CANT INSTALL DRIVERS AS I HAVE TO UNLOAD THE ATI CONTROL PANEL AGAIN I HAVE TRIED THIS BUT IT WONT GO
I HAVE 20 YEARS EXPERIENCE AT ALL LEVELS SINCE FIRST SPECTRUM ALL THAT TIME AGO BUT THIS SYSTEM IS THE MOST UN-USER FRIENDLY I HAVE COME ACROSS

THE DOCUMENTATION IS TERRIBLE THE PDF ON THE 11 IN ONE CARD READER IS A SPEC SHEET BY HOW TO USE IT REMAINS A MYSTERY


HELP HELP HELP

Schrauber
Posts: 475
Joined: Wed Dec 28, 2005 21:21

Postby Schrauber » Thu Feb 09, 2006 20:17

Is the green light of your cardreader on?
Maybe you could open your case and have a look at the cable motherboard->cardreader.

paul bentley

re the cable

Postby paul bentley » Thu Feb 09, 2006 20:53

i dont want to open the case if i dont have to as may invalidate warrenty however when computer is startedup the lights on the card reader flash on and then off as if during bios power is getting to them so there must be a conection there i would think

StellaMaris

Postby StellaMaris » Fri Feb 10, 2006 12:20

I have a problem with my card reader as post below with no replies yet. Lights are on and a light flashes once when I insert a card, but the drive does not see the card!!

I have opened up my machine and the cable plugging in the unit was fine.

Any other thoughts?

StellaMaris

Postby StellaMaris » Tue Feb 14, 2006 21:59

Bought a new card reader for £14.95 off the Internet, all working fine.

paul bentley

shame about fujitsu customer service

Postby paul bentley » Wed Feb 15, 2006 15:09

this is a regualted page hosted by fujitsu shame they dont read their own post listings and sort out problems this card reader is a problem for a lot of people my system is 4 months old it has never worked from the start

a shame coz the resyt of the computer is great but this is beggining to annoy me
i bought a computer with a card reader
i expect it to work not to have to buy a new one

Mike_26
Posts: 90
Joined: Fri Jan 27, 2006 19:34

Memory Card Reader

Postby Mike_26 » Sat Feb 18, 2006 11:31

My cardreader has always worked. When I put a card into the memory card slot, I have to go to Start -> My Computer and then double click on Removeable disk (G:).
But it depends which card you have. So try the different Removeable disks and see if one works.
If there are no Removeable disks in your "My Computer", then in the notification area (down the bottom left hand corner, there should be a little green arrow thing which says Safely Remove Hardware when you hover over it. Double click on this, and then there should be a component which is called "USB Mass Storage Device". If it is not there, then reinstall your memory card reader drivers.

gpierre

windows update to blame

Postby gpierre » Thu Feb 23, 2006 12:09

Paul,

If you have downloaded the new drivers for the usb mass storage device from windows update then that's your problem, just roll back the drivers to the previous version and everything will be fine, hope this helps.

sheena
Posts: 2
Joined: Thu Feb 23, 2006 17:58

Postby sheena » Thu Feb 23, 2006 18:04

Hi there,

I have just had the same problem, but have just found out I was inserting the card upside down!!!!!!

To open it for the 1st time, try this:-
Go to Start
My Computer
removable Disk (F:)

Make sure card is the right way up!!!!!! Mine works just fine now.

I also have Scaleo P system.

Hope this helps.


Return to “SCALEO”

Who is online

Users browsing this forum: No registered users and 1 guest