complete failure!!!

SCALEO E, SCALEO H, SCALEO X, SCALEO L, SCALEO P

Moderator: ModTeam

gixer

complete failure!!!

Postby gixer » Fri Dec 23, 2005 9:22

i have a scaleo p that is about 3 months old when it started to have a problem. when you fire the machine up it just keeps going to the windows service pack screen and turning itself off!
i tried to reboot the system with the restore disc. it goes through the formatiing but it freezes on the windows setup. it gives a couple of error screens about a corrupt file or and .dll file missing.
now the machine is stuck at this point.

please help me!!!!!!!!!!!!!

:lol:

artfulshrimper

Postby artfulshrimper » Fri Dec 23, 2005 9:40

Not sure if its the same as me.
I have a Scaleo P too. Three months old!
The damn thing has gave me nothing but grief from day one.
it took about 4 minutes to boot up and 2 minutes to log off. Constantly crashed and hung, my suppliers kept on telling me it was adware and spyware and aviruses. it wasn't
Eventually, 3 complete reinstalls later the problem was realised. My hard drive is knackered, the bearings were loose and the whole disc was hitting! I tried to reinstall windows but it got so far and then the blue screen of death.

I have been sent a new hardrive but i just can't be bothered to fit it yet. I call the computer the Triumph Bonneville, you spend 1 hour using it and 1 hour tweaking and fixing it.

like me you'll be under warranty! use it! and make sure you tell them its been happening from day one as in britain we are protected by the Sale of Goods act and even if the warranty runs out you will have a case if you can prove from day one you've had continual problems.

Good luck

gixer

Postby gixer » Fri Dec 23, 2005 9:58

it must be an essex thing as im from basildon!!! will throw pc through comets window over xmas!!!

ta for reply

such-the-fool

Postby such-the-fool » Mon Dec 26, 2005 0:51

Mine's three months old too and dead as a dodo. I plugged a different monitor in and its altered the hardware settings i think. Surely using a different monitor cant completely kill your computer??!!

artfulshrimper

Postby artfulshrimper » Wed Dec 28, 2005 13:49

Just an update. Finally got around to fitting the new hardrive.....
Loaded windows, it started the format...got 50% through it then said "Disc corrupted"..... :evil:

Fujitsu siemens don't want to know as I bought it from PCWorld and have to use their warranty, its now back in the shop and if i get one more problem then I will demand my money back or a credit slip at worse.

My 5 year old 667Mhz Windows ME computer still runs like a dream :oops:

gixer

bloody poo!!!!

Postby gixer » Wed Dec 28, 2005 23:09

spoke to siemens today at 60p a minute to be informed that i should reinstall windows for the third time and all would be well!!!

it just froze for ten minutes before i was informed that the motherboard was fubar!!!!!

fantastic aftersales and quality of build!!!!!!!

awaiting parts & engineer!!!


Return to “SCALEO”

Who is online

Users browsing this forum: No registered users and 1 guest