[Amilo M7400] kommt aus dem Ruhezustand nicht mehr hoch

AMILO Desktop L, AMILO Desktop P, AMILO Desktop S

Moderator: ModTeam

holzspeckle
Posts: 3
Joined: Tue Jun 01, 2010 8:59
Product(s): Amilo M7400, Amilo Cy23

[Amilo M7400] kommt aus dem Ruhezustand nicht mehr hoch

Postby holzspeckle » Tue Jun 01, 2010 14:13

Hallo,

ich habe gerade einen Amilo M7400 bekommen und bin dabei ihn fit zu machen.
Ich habe aber ein Problem:
Immer wenn der Rechner aus den Ruhezustand (oder Standby) geholt wird, startet er, man sieht dann auch die Fortschrtitsanzeige (resuming Windows) aber danach ist er wie tot. Manchmal sieht man einen eingefrorenenen Mauszeiger auf schwarzem Hintergrund.
Es geht dann nichts, man kann ihn auch nicht erneut schlafen schicken, das einzige ist hart ausschalten und neu starten....

Ich hab schon alle Treiber akutualisiert, und bin im Moment ohne jede weitere Idee.

Was koennte ich noch ausprobieren?

vielen Dank

Ralf

holzspeckle
Posts: 3
Joined: Tue Jun 01, 2010 8:59
Product(s): Amilo M7400, Amilo Cy23

Re: [Amilo M7400] kommt aus dem Ruhezustand nicht mehr hoch

Postby holzspeckle » Tue Jun 01, 2010 22:33

Hallo,

ich habe den Uebeltaeter gefunden... es ist die Wlan Karte /TP-link WN861n.
Wenn ich diese deinstalliere geht Ruhezustand und Aufwachen problemlos.

Hab ich da durch irgendwelche Einstellungen die Chance dass das funktioniert ?

vielen Dank

Ralf

holzspeckle
Posts: 3
Joined: Tue Jun 01, 2010 8:59
Product(s): Amilo M7400, Amilo Cy23

Re: [Amilo M7400] kommt aus dem Ruhezustand nicht mehr hoch

Postby holzspeckle » Thu Jun 03, 2010 13:14

Ich habs selbst hinbekommen:

Diese zwei Tools
http://www.desimonesystems.com/suspendtrigger/index.php

http://support.microsoft.com/kb/311272


und eine Batch mit:
devcon disable "@PCI\VEN_13D0&DEV_2103&SUBSYS_210313D0&REV_02\4&19ABE7DE&0&08F0"

und eine mit
devcon enable "@PCI\VEN_13D0&DEV_2103&SUBSYS_210313D0&REV_02\4&19ABE7DE&0&08F0"


Return to “AMILO Desktop”

Who is online

Users browsing this forum: No registered users and 2 guests