[Xi] Bluescreens, Neustarts mit Vista

SCALEO E, SCALEO H, SCALEO X, SCALEO L, SCALEO P

Moderator: ModTeam

andihh73
Posts: 4
Joined: Sun Jan 11, 2009 18:55
Product(s): Scaleo X

[Xi] Bluescreens, Neustarts mit Vista

Postby andihh73 » Sun Jan 11, 2009 19:05

Hallo!

Ich bin gerade etwas am Verzweifeln :(

Mein ScaleoX startet mit (und manchmal auch ohne) Bluescreen einfach neu. Manchmal 2 Sekunden
nach Start des Rechners, manchmal hält er auch 10 Minuten durch. Es ist auch kein Schema zu erkennen.
Der Rechner ist jetzt knapp 7 Monate alt.

RAM und Grafikkarte habe ich bereits testweise gewechselt und ich gehe davon aus, dass es nicht
an diesen Komponenten liegen wird, da die Abstürze dennoch auftraten.

Mainboard ist ein MSI P6N Platinum mit 3GB RAM mit einer NVIDIA 8800GT.

Bluescreen sagt einfach nur "The System encountered an uncorrectable hardware error".

MEMORY DUMP schreibt folgendes:


Microsoft (R) Windows Debugger Version 6.10.0003.233 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\MEMORY.DMP]
Kernel Summary Dump File: Only kernel address space is available

Symbol search path is: srv*c:\cache*http://msdl.microsoft.com/download/symbols;srv*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows Vista Kernel Version 6000 MP (4 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 6000.20921.x86fre.vista_ldr.080917-1612
Machine Name:
Kernel base = 0x82000000 PsLoadedModuleList = 0x82112e10
Debug session time: Sun Jan 11 18:47:04.063 2009 (GMT+1)
System Uptime: 0 days 0:28:44.231
Loading Kernel Symbols
...............................................................
................................................................
.....
Loading User Symbols

Loading unloaded module list
.........
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, 85dde4f0, b6200088, 102010a}

Probably caused by : hardware

Followup: MachineOwner
---------



Die Ereignisanzeige bringt leider auch nicht viel Licht ins Dunkle :(

Hat noch jemand eine Idee, wie ich den Fehler eingrenzen kann? Oder sollte ich die
Garantie in ANspruch nehmen und beim ***Markt einfach mal abwarten was deren Ergebnis ist?
Könnte ja durchaus ein Software (VISTA, Treiber...) Problem sein... komme nur nicht weiter.

Auch C1E im BIOS habe ich mnal testweise deaktiviert, hat leider nichts gebracht.

Danke im Voraus für Tips, Tricks oder Infos!

LG
Andreas

User avatar
Siggi2108
Posts: 2383
Joined: Thu Oct 19, 2006 13:26
Product(s): PA 1510 * XA 2528 * UI 3520
Location: 51°40'39,5''N + 6°36'31,65''E

Re: [Xi] Bluescreens, Neustarts mit Vista

Postby Siggi2108 » Mon Jan 12, 2009 18:01

Hallo,

schon Hardware Reset gemacht?
Alles was in den PC eingesteckt ist rausziehen, auch die Stromzufuhr.
Am nackten stromlosen Tower 10 Sek. lang den Powerknopf drücken.
Monitor usw wieder anschließen und starten.

Gehe auch mal ins BIOS und lade die"Setup Defaults" und verlasse das BIOS dann mit "Save&Exit".

VG
Siggi2108

andihh73
Posts: 4
Joined: Sun Jan 11, 2009 18:55
Product(s): Scaleo X

Re: [Xi] Bluescreens, Neustarts mit Vista

Postby andihh73 » Mon Jan 12, 2009 21:29

Hallo!

Danke für den Hinweis. Ich habe mal den Hardware REset durchgeführt...

Das Tolle ist: nach dem ewigen Hin und Her habe ich Vista einfach neu installiert und siehe da,
der PC lief wieder wie geschmiert. Installation ohne Abstürze... danach den REchner bestimmt
3 Stunden ohne Probleme genutzt.


Zur Entspannung eine Runde WOW getestet und PENG.... Bluescreen. Der gleiche wie zuvor.
Dann sogar ein MACHINE_CHECK_EXCEPTION beim Start und dann noch ein Bluescreen. 3 BSOD kurz
hintereinander. Fehler des 3 BSOD:

*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck FE, {8, 6, 6, 8779d978}

Probably caused by : usbhub.sys ( usbhub!UsbhTrapFatalTimeout_x9f+1a )

Followup: MachineOwner
---------


Ich hatte auch schon zuvor öfter das Problem, dass der Rechner nicht richtig runter fährt. Monitor
erhält kein Signal mehr, aber der PC läuft noch. War bei diesem Bluescreen ebenfalls so, bis eben
der Bildschirm auf einmal blau wurde...

Am USB habe ich einen WLAN Stick (werde mal neue Treiber suchen) und Maus/Tastatur, nichts
weldbewegendes. Finde das ja alles merkwürdig......

Gruß
Andreas

andihh73
Posts: 4
Joined: Sun Jan 11, 2009 18:55
Product(s): Scaleo X

Re: [Xi] Bluescreens, Neustarts mit Vista

Postby andihh73 » Tue Jan 13, 2009 9:49

Hallo nochmal!

Ein Hardware Reset hat leider nichts gebracht.

Nach all den Abstürzen und der Vista Neuinstallation erhalte ich nun immer BSOD 0x000000D1 mit "DRIVER_IRQL-NOT_LESS_OR_EQUAL" und dem sis163u.sys Treiber, was wiederum der eingebaute USB WLAN Adapter ist. Aber ist dieser Treiber wirklich Schuld? Nach all den anderen BSODs?

Ich habe den WLAN sis Treiber von der mitgelieferten CD sowie den aktuellen aus dem Internet getestet und hatte dennoch immer einen BSOD wie oben beschrieben.

Ich habe Vista ja neu installiert (recovery) und habe lediglich den NVIDIA Treiber aktualisiert und das System lief 3 Stunden ohne Probleme.
Nun habe ich wieder die BSOD wie beschrieben, zuvor ja Andere.

Hm.... eventuell hilft ja auch der Treiber: http://www.opendrivers.com/freedownload ... nload.html

Soll ja auch unter Vista funktionieren soweit ich weiß. Die Frage ist, ob nun der SIS WLAN Treiber rumzickt und die vorigen BSOD (vor der VISTA Neuinstallation) ganz andere Gründe hatten.... oh man :)

Gruß
Andreas

Crawl
Posts: 225
Joined: Fri Mar 14, 2008 10:39
Product(s): Modified Scaleo P 2662: @

NZXT! LeXa Redline Tower

Intel Core 2 Quad Q6600 @ 4x 3,0 GHZ. Cooled by Scythe Mugen

Palit Radeon HD 4870 775 MHZ Core, 512 MB GDDR5

4096 MB DDR II PC 1066 RAM Corsair Dominator

Gigabyte GA-EP45-DS3

Sound Blaster X-Fi Titanium

System Coolers: 2x 80 mm, 2x 120 mm , 1x RAM Airflow

Scaleoview H ''22
Location: Leverkusen

Re: [Xi] Bluescreens, Neustarts mit Vista

Postby Crawl » Thu Jan 15, 2009 21:36

Hallo,


W-LAN Sticks, muss ich aus eigener erfahrung sagen, sind unter Win Vista einfach nur Müll, ist aber ein anderes Thema. De-Installiere den Treiber, wärend des Bootvorganges drückst du dann F8 und Deaktivierst die Erzwingung der Treibersignatur. Das könnte Abhilfe schaffen, zumindest im bezug auf den W-LAN treiber.
"Der Computer ist nur so schlau wie sein Benutzer selbst." - In dem Sinne: Gebe niemals die Hoffnung auf, denn geht nicht gibt es nicht. Es gibt zu allem eine passende Lösung.

andihh73
Posts: 4
Joined: Sun Jan 11, 2009 18:55
Product(s): Scaleo X

Re: [Xi] Bluescreens, Neustarts mit Vista

Postby andihh73 » Fri Jan 16, 2009 17:01

Hallo!

Den WLAN Sis Treiber habe ich entfernt und das kompl. Modul vom Board abgeklemmt.
Bisher hatte ich seitdem nur noch einen Absturz, wobei kein Bluescreen kam sondern
der Rechner einfach neu startete. Ich beobachte das mal weiter...

Wobei ich derzeit weiterhin über einen USB Stick mein WLAN connecte (Hercules USB Stick).

Die Vista REcovery Aktion hat auch nicht sonderlich gut funktioniert, Updates installieren ist inzwischen auch nicht mehr möglich.
Gibt hier wohl Workaround, aber vielleicht ergibt es Sinn C: einfach mal zu formatieren und alles frisch zu installieren.

Bishar war meine Meinung zu Vista recht neutral, dies hat sich in den letzten Tagen rapide geändert :/

Gruß
Andreas


Return to “SCALEO”

Who is online

Users browsing this forum: No registered users and 1 guest