Page 1 of 1

Fujitsu P7935 => Carte graphique PCI-E HD5450 SILENT

Posted: Mon Mar 17, 2014 16:00
by Maxence Hubiche
Bonjour,
J'ai un problème d'installation de carte graphique dans un type de PC bien précis : le Fujitsu P7935.
L'installation de la même carte sur d'autres PC Fujitsu n'a posé aucun problème.
OS installé sur tous les postes : Win7Pro
Si vous pouviez me sauver ...
Voici quelques indications :
Situation de base :
J'ai un fujitsu P7935, avec une carte graphique intégrée avec un port VGA
>> Tout marche nickel
Situation voulue :
Je veux installer un dual screen.
Nous avons donc acheté des cartes graphiques adhoc (ASUS HD 5450 SILENT)
Opérations faites :
Installation de la carte sur le slot PCI-E X16
Branchement des deux écrans sur la carte
Démarrage du PC
==>Le ventilateur frontal se met doucement à accélérer
==>Aucun signal vidéo.
Extinction du PC
Branchement de l'écran sur la carte intégrée et redémarrage
==>Le ventilateur frontal se met doucement à accélérer
==>Aucun signal vidéo.
Extinction du PC
Extraction de la carte graphique et redémarrage
==> OK
Questions :
Comment faire pour installer cette fichue carte et pouvoir visualiser 2 écrans !!!
S'agit-il d'une configuration du BIOS ?
S'agit-il d'une incompatibilité Carte-Mère / Carte Graphique ? (je ne trouve aucune information sur ce cas... :/ )

Je viens d'installer les mêmes cartes sur plein de PC différents, tous des Fujitsu Siemens, et c'est nickel ! (reconnu immédiatement, installé et tout) mais sur 3 PC, des Fujitsu P7935, les seuls qu'on ait... ça ne marche pas !!!

Merci à tous ceux qui me viendront en aide.

Re: Fujitsu P7935 => Carte graphique PCI-E HD5450 SILENT

Posted: Thu Mar 20, 2014 0:00
by xcomm
Bonjour Maxence Hubiche,

Le réglage du BIOS, OUI, c'est une piste.

Je commencerais par régler le BIOS sur :
- Primary Display = AUTO (selon la documentation, il commencera sur PEG dans un premier temps)
- IGD = AUTO également pour simplifier le retour sur ce composant si besoin

Ensuite, ne brancher qu'un seul écran sur la carte PCIe HD5450, sur le port VGA par exemple avec cette sortie de forcée sur l'écran, s'il en dispose de plusieures.
Essayer avec les autres ports de la carte vidéo, en changeant également réglage du port actif de l'écran, en fonction du choix réalisé, pour voir si certains fonctionnent ou non.
Si certains fonctionne, essayer ensuite avec d'y ajouter le deuxième écran sur la carte vidéo PCIe, sinon, sur le port IGD de l'ordinateur.

J'ai conseillé le port VGA, car il existe deux modèles de cartes védéo. L'une en DVI-I, et l'autre en DVI-D, ce qui pourrait poser d'avantage de PB de câble ou d'écran..

Attention, les cartes sont indiquées, comme ne supportant pas l'UEFI dans les remarques :
http://www.asus.com/Graphics_Cards/HD5450SL2GD3L/#specifications
http://www.asus.com/Graphics_Cards/HD5450SLHM1GD3LV2/#specifications

A voir si la machine dispose d'un BIOS UEFI, et si la machine est configuré dans ce mode de boot.

Voila quelques pistes qui me viennent à l’esprit, si cela peut aider.

Bonne journée.
Xavier

Re: Fujitsu P7935 => Carte graphique PCI-E HD5450 SILENT

Posted: Tue Jun 03, 2014 10:33
by rferrand
J'ai le même problème avec des ESPRIMO P2540.
Sur l'un le BIOS est à jour, la carte ASUS HD5450 fonctionne OK.
Sur l'autre le BIOS n'est pas à jour et il y a des bips au démarrage, pas d'affichage à l'écran.
Je dois faire prochainement la mise à jour du BIOS.