Celsius W530: problème de démarrage à froid, quand il veut

CELSIUS Workstations, ESPRIMO, Thin Clients, AMILO Desktop, SCALEO, SCENIC, SCENICO, ...

Moderator: Moderateur_FR

pbt_france
Posts: 3
Joined: Fri Nov 13, 2020 10:28
Product(s): Celsius W530

Celsius W530: problème de démarrage à froid, quand il veut

Postby pbt_france » Thu Mar 04, 2021 8:31

Je possède un Celsius W530, et j'ai un soucis de démarrage à froid, il démarre "quand il veut", Le shutdown à partir du système provoque bien l'arrêt électrique du Celsius. Dans un premier temps, j'ai mis en cause la carte mère et l'ai remplacé, ce qui ne change rien au problème. Le simple reboot à chaud fonctionne bien, dans le sens ou il met un temps "normal". le bios est le dernier en date, et le système est un freebsd (FreeNAS). Est-ce la partition UEFI qui manque ? un problème d'alimentation ?
j'ai constaté qu'après l'appui sur le bouton d'alimentation, il peut se passer plusieurs heures avant qu'il ne démarre électriquement (mais c'est variable et toujours long).
Au niveau du BIOS, j'ai mis le mode d'alimentation "always ON", et j'ai constaté que sur une coupure électrique, le redémarrage est immédiat.
j'en viens à me demander si la qualité du réseau électrique n'est pas à vérifier.
J'ai voulu essayer le changement d'alimentation, mais pas de chance, DOA... En plus de ne pas être compatible avec les alimentations du marché.
Etant un professionnel de l'informatique, je vais réfléchir à 2 fois avant de préconiser du matériel Fujitsu...

Return to “PC”

Who is online

Users browsing this forum: No registered users and 1 guest