Eternus DX60 iSCSI - Error on all iscsi Ports after power outage

FibreCAT SX, FibreCAT NX, FibreCAT TX, ETERNUS DX, ETERNUS LT, ETERNUS CS

Moderator: ETERNUS Moderator Team

Huracan
Posts: 6
Joined: Tue Sep 08, 2009 14:23
Product(s): FibreCAT SX80 iSCSI - Primergy RX300S4

Eternus DX60 iSCSI - Error on all iscsi Ports after power outage

Postby Huracan » Wed Aug 19, 2015 11:05

Eternus DX60 iSCSI with dual CM.
After power outage the system boots but all iSCSI ports are in error condition 0x0010 :shock:
Obviously the system is out of warranty by 1 month :cry:
Updating firmware doesn't solve the problem.
Tried everything (attach/detach CM, disconnect HDD, reboot, ecc.).
It seems is not a hardware problem but a bugged firmware or similar.
Anyone has similar problems or know what can I do to recover from this situation?

Thanks

fpanzer
Posts: 1
Joined: Thu Aug 27, 2015 10:59
Product(s): hundreds (!) of Primergy RX Servers, one Eternus DX80.

Re: Eternus DX60 iSCSI - Error on all iscsi Ports after power outage

Postby fpanzer » Fri Aug 28, 2015 11:36

Same problem here. Error 0x0010, all four iscsi ports ERRORed. Out of warranty DX80, most current firmware.

BTW: How did you upgrade the firmware, i can see only one firmware version ever released for the DX80 (Version V10L72-0000). Did you just flash the same firmware again? We did that too, with no improvement.

Additionally we tried abusing our DX80 to the fullest: Swapping the CMs, we removed the CM's BIOS Batteries (CR3V) for quite a few minutes, and basically we're just banging on the DX80 for a few days and executing all available reset and restore functions.

You can export a log, which is in some special Fujitsu format and can be read by noone but Fujitsu.
In the meantime we continue deploying 2RU servers with linux running NFS as storages, which offers the same functionality without the vendor lock-in stuff.

The error itself is absolutely not to be taken serious, the iscsi ports are physically working (we get a link if we run sh int gi0/n on our cisco). The problem seems to be the software on the DX80 that does the iSCSi server part.

Bonus: This is obviously the first post on the whole internet about this specific issue. We're doing pioneer work here, so be proud and cheerful!
And i'll let you know if we got our DX80 working again. Please tell us if you made any progress/insight.

Huracan
Posts: 6
Joined: Tue Sep 08, 2009 14:23
Product(s): FibreCAT SX80 iSCSI - Primergy RX300S4

Re: Eternus DX60 iSCSI - Error on all iscsi Ports after power outage

Postby Huracan » Fri Aug 28, 2015 13:39

Hi,
I was quite sure I were not the only one had problems with these crappy iScsi Fujitsu SANs.
I had another customer with similar problems with SX80 iSCSI (two CM fault in one time !!).
BTW, my customer decided to buy another SAN and I was able to make one CM partially working and transfer all the stuff.
There is not a step by step path, but I could see changing some parameters on iscsi interface (and revert back to original, only to do some kind of saving to memory) and reboot CMs from web interface made one CM working until next reboot when it fails again.
Sometimes I had to do this twice :roll:
I think there is no chance to make it working again but at least I was able to recover Virtual machines quickly 8)
Good luck!

maq_usman
Posts: 1
Joined: Thu Oct 30, 2014 5:03
Product(s): BX600 GbE Switch Blade 30/12, Bx-620- s5 server, bx600-mmb-s3 chesis, fibercat sx80i storage

Re: Eternus DX60 iSCSI - Error on all iscsi Ports after power outage

Postby maq_usman » Wed Jan 06, 2016 12:30

we have got fibercat sx80i storage with two controller. last week due to power outage storage goes down. when we start it both the controller showing error. web interface is not accessible. we can use the console only.

how can we restore our system back, is their anyway to restore/update the firmware from console (current firmware is though latest i.e J210P23 but we think its corrupted).

we have two sas(raid 1), and four sata(raid 5) drives.

STADT-NEA
Posts: 1
Joined: Thu Dec 08, 2016 16:32
Product(s): eternus DX80 S1

Re: Eternus DX60 iSCSI - Error on all iscsi Ports after power outage

Postby STADT-NEA » Tue Dec 13, 2016 19:58

We use a Eternus DX80 with two ISCSI Controller - last week we shut down the Storage.
After the Power on - one ISCSI Controller the Ports show Error 0x0010 to.

The system is out of warranty to.

We try:
shutdown storage
Change the two Controller
Reset Controller

We believe it's a "Software-Feature" not a really hardware defect.

Have everybody meanwhile a Solution?

EternusSpezi
Posts: 1
Joined: Tue Jan 17, 2017 11:17
Product(s): Eternus, Celvin

Re: Eternus DX60 iSCSI - Error on all iscsi Ports after power outage

Postby EternusSpezi » Mon Feb 06, 2017 13:21

Hi,
we use a Eternus DX80 with two ISCSI Controller, too.
Last week we reboot the Storage.
Then the ports of one ISCSI controller show error code 0x0010.
The system is also out of warranty.

Has anyone found a solution for our problem?
Thank you!

avdohe
Posts: 1
Joined: Sat Jan 21, 2017 15:05
Product(s): Eternus DX 80

Re: Eternus DX60 iSCSI - Error on all iscsi Ports after power outage

Postby avdohe » Wed Mar 08, 2017 22:38

Hi,
I've got the same problem with DX80 (iSCSI) . After shutting down the system, it comes up again with all host ports dead. I sent the log files to fujitsu and they confirmed a hardware error of both controllers. normally we use a SAN with two controllers because it's unusal that two controllers die at the same time.
Of couse the SAN is out of support :( :evil: :(
I was lucky that the backup worked and we could restore without problems to the new system.

I'm still looking for a solution so I can use the old system for backup jobs.

Axel


Return to “Storage solutions”

Who is online

Users browsing this forum: No registered users and 2 guests