Backup Exec was unable to initialize and communicate with


Moderator: ETERNUS Moderator Team

Posts: 1
Joined: Fri Dec 19, 2014 13:03
Product(s): Fujitsu Ethernus LTO 40

Backup Exec was unable to initialize and communicate with

Postby del_i_iv » Mon Dec 22, 2014 19:29


I run into a problem with my backup system:
1. I had a system (who did run smoothly) composed by :
- a robotic library FUJITSU ETERNUS LT S2
- a backup server Fujitsu Primergy RX100 s8
2. I shutdown the system and moved it into another rack.
3. After restarting the system I have this error in Backup exec:
Backup Exec was unable to initialize and communicate with the device [FUJITSU ETERNUS LT S2 4.83] (The system cannot find the path specified.).

I do not have FC switches (like a Brocade or something), I use a direct FC connection between the 2 machines (meaning I use 2 FC cables for each FC port).
On my server I have a FC card with double port and on my robotic library I have 2 tape drives with FC connector.
Until a week ago everything worked fine ... no need for switches ... I have no idea what changed when I moved the 2 machines from a rack to another.

I cleaned the Fiber chanel ports and cables and inserted them correctly.
I reinstalled from scratch the server machine.
I did reset the robotic library machine.
Still not working.

Do someone know what this error means and how to fix it?
Thank you in advance for any explication you can imagine.
Please, do not hesitate to answer, even if you do not think it is realistic - I tested the most unlikely theories the last week and I am willing to try anything.

Best Regards.
Iv Del.

Return to “Storage solutions”

Who is online

Users browsing this forum: No registered users and 2 guests