[T830] Wont Boot

Pocket LOOX

Moderator: ModTeam

Posts: 2
Joined: Fri Aug 08, 2008 14:56
Product(s): Loox T830

[T830] Wont Boot

Postby JDub » Thu Oct 16, 2008 19:46

Got a problem in that my T830 won't boot. Stuck on load screen showing:

CPLD v45

Tried removing the battery but screen just displays and after a second the information as above. Flashing light when charging. Computer doesn't recognise it to hotsynch.

help please.

User avatar
Posts: 100
Joined: Thu Nov 30, 2006 20:34
Location: Brüssel

Re: [T830] Wont Boot

Postby T_Scheen » Fri Oct 24, 2008 12:50

How about a hard-reset to factory settings ?
Casio_FX8000G, Psion_Series3A, HP_Omnigo100, Cassiopeia_E-10, Cassiopeia_E-105, HP_IPaq_3615, Qtek_1010, Loox T830

Posts: 1
Joined: Mon Aug 02, 2010 21:34
Product(s): Pocket Loox T830

Re: [T830] Wont Boot

Postby ReactorUA » Wed Aug 04, 2010 20:00

I got the same problem. Any kind of reset does not give an effect. Tried to flash the device but it hangs on "Clean boot" screen. Tried official ROMs - any effect :( I'm trying to find an answer during 4 months.

PS there's no official service center in my country

please help me with my issue

Return to “Handhelds (PDA)”

Who is online

Users browsing this forum: No registered users and 1 guest