[N560] WM6 on FS560 not "official"

Pocket LOOX

Moderator: ModTeam

SAMmyC4
Posts: 3
Joined: Thu Jun 07, 2007 12:54
Location: bucharest
Contact:

Re: [N560] WM6 on FS560 not "official"

Postby SAMmyC4 » Fri Jan 23, 2009 19:11

I updated to WM 6.0 Classic and the improvment is remarcable:
- better overall performance
- better WiFi
- better and faster GPS
- longer battery time

I'm just a bit dissapointed that it isn't WM 6 Pro, or WM 6.1 Pro...
Fujitsu-Siemens N560, 1GB SanDisk UltraII SD
Motorola V3x, 1GB SanDisk MicroSD (TransFlash)
Citroen C4 Coupe VTR 1.6i 16V 110BHP, Noir Obsidien

Alayn
Posts: 1
Joined: Thu Feb 26, 2009 12:20
Product(s): Pocket Look N560

Re: [N560] WM6 on FS560 not "official"

Postby Alayn » Thu Feb 26, 2009 12:24

Dear SAMmyC4,

How did you manage to Upgrade to WM 6.0. classic?

Thank you,

Alayn

jaz4
Posts: 2
Joined: Fri Feb 27, 2009 20:14
Product(s): loox N560

Re: [N560] WM6 on FS560 not "official"

Postby jaz4 » Fri Feb 27, 2009 20:27

Some issues with 6.0 and 6.1

SD
I have a Veho 16GB SD and this constanly hangs the device from bootup. I have to pop it out hard reset and try a couple of times before the unit begins to work again, boots into windows but then hangs. Then I pop the card in and I have to again hard reset a few times then it works ok for a few hrs.

POWER
Also the unti seems not to want to go into hibernate. left overnight power completely drained. Even if I press the power button. Unsure if this is a faulty SC card but seems the same with 2GB cards.

GPS
I have not seen any benefit on the GPS, sometimes will just not lock, can wait 20 mins in the open. Some times in doors will find sats within a min. So hit and miss.The quick GPS works but I can not see any benefit.

Playing music.
When playing music it now seems to stop playing for up to 10 seconds while its buffering the next song?. then jumps a few times before continue. This is just pants.

DATE TIME

Once having issues with the SD card the date time resets to 1 feb 2006?

So going to roll back to origional to see if its the device.

Islandxp
Posts: 76
Joined: Thu Aug 03, 2006 16:00
Location: Germany

Re: [N560] WM6 on FS560 not "official"

Postby Islandxp » Thu Mar 05, 2009 12:45

Hello Jaz4

I have difficulties to understand that you have all the mentioned problems, I wonder whether you had the same with WM5. Probably something went wrong while you flashed the ROM.

I'm using the Newplow 38 version with SDHC support since August 08. GPS was updated before. This is important as the GPS hardware settings are changed when updating (flashing) the original WM5. This is a precondition when flashing NP38 with GPS support.

All my navigation SW works fine (NavigonMN6, Destinator6 Europe and Australia, Vito + GPS-meter) The GPS programs work fine, not better or worse than with WM5.
3 different 8GB SDHC cards work fine. Compared to 2MB standard cards the only deficiency is the fact that all GPS applications must be turned off before hibernating, otherwise the application freezes when waking up.

Hibernation works and the power consumption is lower, the battery lasts about 20% longer.

Connection to Wifi networks is easy.

The system runs much more stable.

For a short period I have used also the Jan09 Version of NP WM6.1 . I didn't like it, I couldn't find any important improvements over ver. 38 WM6.0. Skype made some problems, so I went back.

With hindsight: It were only the few minutes of worry when flashing th+ N560, everything after that was/is fun.

best success+
wishes from Queensland Australia

Dietrich


Return to “Handhelds (PDA)”

Who is online

Users browsing this forum: No registered users and 3 guests