Media error in ServerView

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

IANC
Posts: 4
Joined: Tue Jun 11, 2019 11:58
Product(s): RX2530

Media error in ServerView

Postby IANC » Wed Jun 12, 2019 12:53

Hello,

Attempting to install Hyper-V Server 2016 on a new Primergy RX2530. Selected Hypervisor/Hyper-V Server 2016 - Core in ServerView. Error occurs: "an OEM media was selected but the provided is not OEM."

I downloaded to Hyper-V Server installation ISO from here:
https://www.microsoft.com/en-us/evalcen ... erver-2016

Any ideas?

Thanks
IanC

Davie
Posts: 567
Joined: Fri Jun 10, 2005 0:01
Product(s): PRIMERGY, ServerView
Location: UK

Re: Media error in ServerView

Postby Davie » Wed Jun 12, 2019 14:42

ServerView is designed to be used with either Fujitsu ROK versions of the Windows media, or standard Microsoft retail media. If you are using media such as volume licensing or eval copies, then the results could be undefined. It may or may not work.

Best bet is to find your necessary RAID drivers from the download site, then do a "native" install - once installed you can add the ServerView Agent package manually then use the update component of ServerView System Monitor to bring everything else up to date

IANC
Posts: 4
Joined: Tue Jun 11, 2019 11:58
Product(s): RX2530

Re: Media error in ServerView

Postby IANC » Wed Jun 12, 2019 17:16

Thanks for the suggestion, Davie. I'll give that a try.

User avatar
Kasazza
Posts: 17
Joined: Thu Jan 26, 2012 22:22
Product(s): Lifebook, Esprimo PCs, Celsius, Primergy Servers...

Re: Media error in ServerView

Postby Kasazza » Mon Jun 17, 2019 17:56

If the SVIM wizard responds

IANC wrote:...
Error occurs: "an OEM media was selected but the provided is not OEM."
...


Perhaps in the WIZARD do you have selected the default "Fuijtsu/OEM" type of media?
Did you try to select "Microsoft" type of media?

Which versione of ServerView did you use?


Andrea

IANC
Posts: 4
Joined: Tue Jun 11, 2019 11:58
Product(s): RX2530

Re: Media error in ServerView

Postby IANC » Tue Jun 25, 2019 13:54

Hi Andrea,

I haven't yet tried Davie's suggestion(above) as I decided to wait for Microsoft's updated Hyper-V server 2019 release. Now that's available I download SERVERHYPERCORE_OEM_x64FRE from Microsoft and attempted to run the (SeverView 13.19.01) installation. Selected these options:
- Deployment = Typical
- Hypervisor = Microsoft Hyper V
- Hyper-V Server 2019 Core

Installation error. Reason: An invalid OS media provided.

This is a new Primergy server with valid installation media. Id expect it to work without having to go through the native installation workaround.


Thanks,

IanC

IANC
Posts: 4
Joined: Tue Jun 11, 2019 11:58
Product(s): RX2530

Re: Media error in ServerView

Postby IANC » Tue Jun 25, 2019 16:08

Hi Andrea,

Sorry, I misunderstood your question. Once I chose to do a customised setup, the Microsoft media option was indeed available. However, it still failed with the same error (An invalid OS....).

Anyway, I was able to get ServerView to accept our ISO image by selecting the "customised media" option.

Thanks,

IanC


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 1 guest