VMWare ESXi 6.5 brand new Custom Image problem

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

Kasazza
Posts: 11
Joined: Thu Jan 26, 2012 22:22
Product(s): Lifebook, Esprimo PCs, Celsius, Primergy Servers...

VMWare ESXi 6.5 brand new Custom Image problem

Postby Kasazza » Wed Feb 01, 2017 15:17

Hello,

the freshly distributed FTS Custom Image of VMWARE 6.5 (ver 400.1.4564106) does not support UFM Module.

Tested over RX2540 M2 and TX2560 M2

Have you noticed how to get a workaround?

Regards, Andrea

me@work
Posts: 871
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: VMWare ESXi 6.5 brand new Custom Image problem

Postby me@work » Wed Feb 01, 2017 18:15

Well, of course you can test this issue on real hardware. But you might as well have believed their statement in the ReadMe file, page 19 of 22, in the first place already :-).

And in the meantime, this has been added to the "Installation description" text info for that download, too. Doesn't appear to be "important", though (like the Auto Deploy restriction information for Japanese customers) :lol: .

Seems we'll have to wait for a fix to the underlying problem...
I assume (well, hope) that this fix will be announced in an upcoming patch release soon.
Until then, you either must stick to your older ESXi, or (at least temporarily) install your ESXi 6.5 to a different boot medium.


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 1 guest