LSI Software RAID can not be configured! Rx200s7

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

battsengel
Posts: 5
Joined: Thu Sep 19, 2013 10:50
Product(s): Fujitsu RX600, Fujitsu RX200S7

LSI Software RAID can not be configured! Rx200s7

Postby battsengel » Fri Jul 01, 2016 14:24

Hi Guys,

I have Rx200s7 server with RAID Ctrl SAS (raid10) in a production environment. Windows server 2008 r2 is installed on it. Today i reboot it after install some windows patches. But server didn't start again.

When i try to boot it, it restarts itself automatically. it doesn't display any error messages. But in bios starting phase, I saw below text:

1st screen:

1 Virtual Drive(s) found on the host adapter.
1 Virtual Drive(s) handled by BIOS

2nd screen

No Virtual drive(s) configured
No Hard Disks found. LSI Software RAID can not be Configured!

I checked raid configuration and drives by WebBIOS. And those were fine.
Please help me to I fix my server and boot it normally.

Note: Tried to repair Windows OS, but didn't solve it. But when i boot XP from DVD on that server, All all filesystems are looked fine.
Note: MegaRaid Software RAID BIOS Version SCU.11.08021202P

Regards
Tsengel

Davie
Posts: 567
Joined: Fri Jun 10, 2005 0:01
Product(s): PRIMERGY, ServerView
Location: UK

Re: LSI Software RAID can not be configured! Rx200s7

Postby Davie » Fri Jul 01, 2016 14:34

Your description is confusing!

You are talking as if you have a plug in PCI SAS controller, but talk also about the LSI Software embedded RAID.

The software embedded RAID is the RAID controller on your motherboard - NOT the SAS card - so which is the OS installed on?

If you have a SAS card installed, then you should disable the onboard RAID as they don't work well together - then you won't see the POST messages from the embedded RAID at all

If you are checking WebBIOS (CTRL-H) then that is the plug in card. The BIOS utility for the onboard RAID will be CTRL-M

So - first confirm that you have a PCI SAS RAID card, and disable the onboard controller. The disk backplane should be connected to the PCI card.

It sounds like it is trying to boot from the onboard card (nothing connected to it) - disable that and maybe it will boot from the PCI card instead. Also check the boot order in the BIOS

battsengel
Posts: 5
Joined: Thu Sep 19, 2013 10:50
Product(s): Fujitsu RX600, Fujitsu RX200S7

Re: LSI Software RAID can not be configured! Rx200s7

Postby battsengel » Fri Jul 01, 2016 15:47

Thanks for your detail explanation that very clear to me.

PCI SAS controller is plugged into my server and operation system is installed on it. This server doesn't use onboard RAID.

Now, i see that operation system is trying to boot from onboard RAID. It should boot from PCI card. And we should disable onboard RAID. right?

I configured SAS/SATA OpROM to Disabled in BIOS. Is it correct?

For the boot order, [(Bus 01 Dev 00)PCI RAID Adapter] is configured.


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 1 guest