Always reboot to BIOS

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

Tychoblood
Posts: 3
Joined: Sat Jan 31, 2015 8:01
Product(s): TX150 S8

Always reboot to BIOS

Postby Tychoblood » Fri Mar 27, 2015 11:51

Hello,
i have configured a TX150 S8 with Windows 2012 R2 Essentials.
Everything runs fine.
The only problem I have, is whenever the server reboot (power cut, maintenance), it always goes to bios, even with only one boot option (the SSD) : while I am at work, my client has to go to the server and manually exit BIOS. Quite annoying for him and me...

Boot : Samsung 850 PRO 256Go
RAID array : 4 WD RED 2To (done with Fujitsu Raid Manager)

Is there a setting to do to avoid this ?

Thanks in advance

Davie
Posts: 567
Joined: Fri Jun 10, 2005 0:01
Product(s): PRIMERGY, ServerView
Location: UK

Re: Always reboot to BIOS

Postby Davie » Fri Mar 27, 2015 11:58

I have never seen this but my guess is that during reboot, the POST is detecting some sort of error which forces it into the BIOS - so the thing to do would be to determine what the error is (and fix it) - to do this you'd just have to watch the console screen during reboot to see what messages are put out

I think in the BIOS "boot" tab there is also a setting for what to do when a POST error is detected

Tychoblood
Posts: 3
Joined: Sat Jan 31, 2015 8:01
Product(s): TX150 S8

Re: Always reboot to BIOS

Postby Tychoblood » Fri Mar 27, 2015 12:23

Yeah this is what I thought too.

Unfortunately I checked the BIOS during POST for possible errors but found nothing (at least nothing showed up).

I even checked the BIOS post Error setting to "Continue" mode (the other being "Press a key to continue").

I will double check to see if I missed something.

DrBMC
Posts: 32
Joined: Fri Feb 29, 2008 23:48
Product(s): PRIMERGY, iRMC, eLCM, MMB, SV OM, SV UM, SV IM

Re: Always reboot to BIOS

Postby DrBMC » Thu Aug 13, 2015 7:27

Please check inside iRMC Web-I/F:
    Power Management
    Power On/Off
    Boot Options
    Boot Device Selector is set to BIOS Setup
    and Next Boot Only is deactivated

If, please change to avoid the automatic jump into BIOS.

cu
Attachments
Unbenannt.PNG
Unbenannt.PNG (37.91 KiB) Viewed 7522 times
___
ServerNerver is still alive
https://youtu.be/6yr0aQc_2AU

Tychoblood
Posts: 3
Joined: Sat Jan 31, 2015 8:01
Product(s): TX150 S8

Re: Always reboot to BIOS

Postby Tychoblood » Wed May 04, 2016 6:15

Thanks for your reply, I finally found it not long after and solved my problem but forgot to return here.
Thanks again :)

mannyd81
Posts: 3
Joined: Wed Feb 17, 2016 9:06
Product(s): Fujitsu LifeBook U904 Ultrabook

Re: Always reboot to BIOS

Postby mannyd81 » Fri May 06, 2016 8:23

I was experiencing the same issue so glad I found this thread. Thought I was going to have to do what I usually end up doing, remove windows and clean install. Thankfully I scouted around for the answer first.

My Latest Thread: https://forum.ts.fujitsu.com/forum/viewtopic.php?f=85&t=46619

zbig
Posts: 1
Joined: Tue Mar 20, 2018 10:09
Product(s): tx120 s3p

Re: Always reboot to BIOS

Postby zbig » Tue Mar 20, 2018 20:43

(I'm aware how old this thread is but it's the only place where booting to BIOS issue is discussed)

Does anyone have a clue in what power state the "Boot device selector" option from iRMC Web-I/F should be configured?

In my case:

- if TX120 S3p is powered off and "Boot device selector" is saved to "BIOS setup" server still boots into BIOS after powering on.
- when I exit BIOS with "save and exit" option the "Boot device selector" option changes to "No change"

- if server is powered on and in BIOS and then "Boot device selector" is saved to "BIOS setup" server still boots into BIOS after issuing reset from iRMC.

- if server is powered on and booted to OS and then "Boot device selector" is saved to "BIOS setup" server still boots into BIOS after resetting from the OS.

Any ideas?


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 1 guest