Can't find fw update for BX900 Management Blade S1

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

quila
Posts: 3
Joined: Tue Feb 24, 2015 17:28
Product(s): PRIMERGY BX900 S1
PRIMERGY BX900 Management Blade S1 x 2
PRIMERGY BX920 S2 x 8
PRIMERGY BX920 S3 x 1
PY CB Eth Switch/IBP 1Gb 36/12(Mode:Switch) x 2
PY CB FC SW 8Gb 18/8 26 (Brocade) x2

Can't find fw update for BX900 Management Blade S1

Postby quila » Wed Feb 25, 2015 8:25

Hi, in 2011 we bought
PRIMERGY BX900 S1
PRIMERGY BX900 Management Blade S1 x 2
PRIMERGY BX920 S2 x 8 (+ some CBs)
now we added one PRIMERGY BX920 S3, and now I see a Major error: "Ekey: Server Blade-5 Mezzanone-0 HSS FRU data is invalid".

I suspect I should update fw of my BX900 Management Blades. My MB fw current version is v4.85. New Server Blade iRMC is v0628. FileDesc_1121962.PDF states that v0628 of SB requires at least v4.96. Am I right?

The problem is that I can't find this update. I searched here: support.ts.fujitsu.com - Servers - FUJITSU Server PRIMERGY - Driver & Downloads. I selected "Fujitsu Server Primergy - Primergy Blade Server - PRIMERGY BX900 S1 - Management Blade S1 (BX900/BX400)" and I'm on page with only Docs! No fw updates here!

Davie
Posts: 567
Joined: Fri Jun 10, 2005 0:01
Product(s): PRIMERGY, ServerView
Location: UK

Re: Can't find fw update for BX900 Management Blade S1

Postby Davie » Wed Feb 25, 2015 9:51


quila
Posts: 3
Joined: Tue Feb 24, 2015 17:28
Product(s): PRIMERGY BX900 S1
PRIMERGY BX900 Management Blade S1 x 2
PRIMERGY BX920 S2 x 8
PRIMERGY BX920 S3 x 1
PY CB Eth Switch/IBP 1Gb 36/12(Mode:Switch) x 2
PY CB FC SW 8Gb 18/8 26 (Brocade) x2

Re: Can't find fw update for BX900 Management Blade S1

Postby quila » Wed Feb 25, 2015 10:59

I see only "Download denied due to Legal Requirements".
So, I still can't download fw.

quila
Posts: 3
Joined: Tue Feb 24, 2015 17:28
Product(s): PRIMERGY BX900 S1
PRIMERGY BX900 Management Blade S1 x 2
PRIMERGY BX920 S2 x 8
PRIMERGY BX920 S3 x 1
PY CB Eth Switch/IBP 1Gb 36/12(Mode:Switch) x 2
PY CB FC SW 8Gb 18/8 26 (Brocade) x2

Re: Can't find fw update for BX900 Management Blade S1

Postby quila » Thu Feb 26, 2015 7:17

Here is a search result
http://support.ts.fujitsu.com/content/Q ... 0&btnG.y=0
Versions 5.41 and 5.33 have sign of a lock. Description pdf file states "This software uses High Encription".
And I can't download neither of theese. Please help!

me@work
Posts: 974
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: Can't find fw update for BX900 Management Blade S1

Postby me@work » Thu Feb 26, 2015 11:13

quila wrote:I see only "Download denied due to Legal Requirements".

Well, bad luck.

You either need to contact the Fujitsu partner where you bought the machine from...
...or relocate to a country which is not black-listed for high-encryption software.


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 1 guest