Operation manager stop working

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

Giacomo81
Posts: 17
Joined: Thu Oct 10, 2013 13:15
Product(s): PRIMERGY TX300S6
PRIMERGY TX200S7

Operation manager stop working

Postby Giacomo81 » Tue Feb 03, 2015 10:06

Hi, I have 2 PRIMERGY servers with Hyper-V Server 2012 and a laptop with Windows Server 2012 that I use only as a CMS and everything works great.

Suddenly SVOM 6.31.03 is no longer reachable, internet explorer show errore page "This page can't be displayed" like if the host (the localhost) at port 3170 is not reachable.

So I decide to update SVOM to 7.01.01 version, also because it updates also Jboss server, but nothing changed...

Firewall is disabled, latest version of java and all windows updates are installed

I don't want to completely uninstall because I'm afraid to lose configurations and update manager database...any ideas?

Thanks a lot

Giacomo81
Posts: 17
Joined: Thu Oct 10, 2013 13:15
Product(s): PRIMERGY TX300S6
PRIMERGY TX200S7

Re: Operation manager stop working

Postby Giacomo81 » Thu Feb 05, 2015 11:03

Ok, that is strange : I've done a new installation of Operation manager 7.01.01 on another PC and also this won't work!!

Same error like if the pc isn't reachable at port 3170!!

Another strange thing is that if I open the serverview gadget of my windows 7 client and configure it to check the CMS address site (https://latitude2012:3170) it connects immediatly and shows status good!! But if I try to open the web page it isn't reachable...
Attachments
Cattura.JPG
serverview gadget
Cattura.JPG (15.29 KiB) Viewed 4722 times

Giacomo81
Posts: 17
Joined: Thu Oct 10, 2013 13:15
Product(s): PRIMERGY TX300S6
PRIMERGY TX200S7

Re: Operation manager stop working

Postby Giacomo81 » Tue Feb 17, 2015 11:00

No one is experiencing problems with operation manager?

No one could help me?!?

Giacomo81
Posts: 17
Joined: Thu Oct 10, 2013 13:15
Product(s): PRIMERGY TX300S6
PRIMERGY TX200S7

Re: Operation manager stop working

Postby Giacomo81 » Tue Jun 16, 2015 13:05

It was all java 8 's fault...

DrBMC
Posts: 32
Joined: Fri Feb 29, 2008 23:48
Product(s): PRIMERGY, iRMC, eLCM, MMB, SV OM, SV UM, SV IM

Re: Operation manager stop working

Postby DrBMC » Tue Jun 23, 2015 15:09

So with Java 7 everything works fine? right?

---
My understandig: for SV OM you need Java 7 for Notebook/Client you could use Java 8

cu
DrBMC
___
ServerNerver is still alive
https://youtu.be/6yr0aQc_2AU

Giacomo81
Posts: 17
Joined: Thu Oct 10, 2013 13:15
Product(s): PRIMERGY TX300S6
PRIMERGY TX200S7

Re: Operation manager stop working

Postby Giacomo81 » Tue Jun 23, 2015 15:17

I had to reinstall java 7 on the CMS (that is a notebook with windows 8.1) but I access SV OM only from that PC.

vladimirn
Posts: 3
Joined: Fri Dec 04, 2015 11:53
Product(s): Fujitsu ServerView

Re: Operation manager stop working

Postby vladimirn » Thu Apr 07, 2016 9:41

The gadget and the application for Windows 10 from the Win Store, stops working after upgrading the Server View Operations manager to the latest Version: 7.11.12 (March 01, 2016). Any solution to this?

vladimirn
Posts: 3
Joined: Fri Dec 04, 2015 11:53
Product(s): Fujitsu ServerView

Re: Operation manager stop working

Postby vladimirn » Fri Apr 08, 2016 8:28

I solve the issue in this way:

1. Uninstalling all older versions of java at the Operations Manager server
2. Installing new JAVA version 8 to the Operations Manager server
3. Reinstall the ServerView operations manager software

- the gadget and the status app are working now with http://servername:3169 in the config.

Operating system: Windows Server 2008 R2 SP1
Application software: Operations Manager 7.11.12
Win 7 gadget version: 1.00.06 (18/10/2013)
Win 10 status app: 2013

The problem solved


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 1 guest