CSS Led Orange

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

kcwiklak
Posts: 11
Joined: Tue Dec 04, 2012 9:45
Product(s): Fujitsu RX300 S5

CSS Led Orange

Postby kcwiklak » Thu Jan 08, 2015 17:08

Hi,

I have a problem with machine
Fujitsu RX300 S5, 16GB RAM, Windows Server 2008, RAID 6 ( 5 disks 146 gigs ).
Role: Domain Controller, db server ( mssql 2008 ), only 20 users in AD

Below screens from RAID Manager

raid_01.png
raid_01.png (35.52 KiB) Viewed 26841 times

raid_02.png
raid_02.png (34.69 KiB) Viewed 26841 times


Should I just buy new BBU? or something else to check?
Thanks in advance

regards
Krystian

Davie
Posts: 567
Joined: Fri Jun 10, 2005 0:01
Product(s): PRIMERGY, ServerView
Location: UK

Re: CSS Led Orange

Postby Davie » Thu Jan 08, 2015 17:15

It sounds like the BBU has just failed - but I would also check the firmware level of the RAID controller and update to the latest. There were problems with BBU handling in old versions of the firmware. It may well be that the BBU needs to be replaced anyway but running the latest firmware for the controller will ensure that the new BBU is treated properly

Tiderian
Posts: 40
Joined: Wed Aug 22, 2012 7:18
Product(s): RX900

Re: CSS Led Orange

Postby Tiderian » Fri Jan 09, 2015 14:07

after the fw flash do a recalibration of the bbu if this didnt succeed than the bbu needs to be replaced...

kcwiklak
Posts: 11
Joined: Tue Dec 04, 2012 9:45
Product(s): Fujitsu RX300 S5

Re: CSS Led Orange

Postby kcwiklak » Thu Jan 22, 2015 10:03

RX300 S5 serialno. YKJE 001854

Even so I`ve ordered BBU.

My firmware
Firmware package version 11.0.1 – 0044
Firmware version 1.40.302 - 1353

Can you provide info/link to FW that is newer than mine.

Addition question.
Since couple of days some fan is turning on, running a while and stopping. I didn`t have such a behavior before. In server room is 19 degrees.
Raid manager shows only BBU, other leds on machine are fine.

kcwiklak
Posts: 11
Joined: Tue Dec 04, 2012 9:45
Product(s): Fujitsu RX300 S5

Re: CSS Led Orange

Postby kcwiklak » Mon Jan 26, 2015 16:22

I`ve ordered

BBU Upgrade for "RAID Ctrl SAS 6G 5/6 512MB (D2616)" and "RAID Ctrl SAS 6G 8Port ex 512MB LSI" incl. cable 16cm, 55cm, 70cm

based on my model YKJE 001854, RAID Controller is:

LSI1078

S26361-D2516-D11-1-R791

PCI RaidCard /S26361D2516D 11 1R791


as I know I need to upgrade Firmware to 11.0.1 – 0044
But I have some doubts about this BBU - if this is correct one?

And ... if I`ll not have BBU:
0. Can I simply not have it on board?
1. Should I change write-back, write-through options?
2. Does failed BBU or/and without BBU process of backuping database to disk can be longer?


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 1 guest