TX2540 Fan Noise

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

nscdata
Posts: 2
Joined: Thu Nov 06, 2014 10:30
Product(s): TX2540

TX2540 Fan Noise

Postby nscdata » Thu Nov 06, 2014 10:58

Hi i just got a new TX2540

After i have installed the OS (Windows Server 2012 R2 with update and the Serverview software bundle drivers and such) i notice that the FANs are not reducing their speed when the OS has been loaded and all drivers loaded aswell, is this correct ? (it keeps the same FAN speed as when the BIOS i loaded)

Have a customer that has a TX140 and this one you can barely hear is on.

The fans are not spinning at maximum like when you do a FAN test, but makes more noise than nesecary, and compared to a HP DL380 it makes much more fan noise, the DL380 only spins the FANs when nececary.

The TX2540 was bougt because Fujitsu tells that it can be placed in a showroom or under a desk.

How do i reduce the FAN noise, there must be some setting i have overlooked.

Thanks in advance

Best regards
Richard

Davie
Posts: 567
Joined: Fri Jun 10, 2005 0:01
Product(s): PRIMERGY, ServerView
Location: UK

Re: TX2540 Fan Noise

Postby Davie » Thu Nov 06, 2014 11:08

Check the fan speeds and cabinet temperatures from ServerView or iRMC

You say it's not fans running at maximum speed as in fan test, so that suggests they are already at reduced speed.

Comparing to a TX140 seems hardly fair. A single CPU server with one fan, or a dual socket server with 4 fans? Which would you expect to be quieter?

nscdata
Posts: 2
Joined: Thu Nov 06, 2014 10:30
Product(s): TX2540

Re: TX2540 Fan Noise

Postby nscdata » Thu Nov 06, 2014 12:58

Hi Davie

Thanks for your input.

Ok the comparison between the TX2540 and TX140 is not fair, but compared to a HP DL380 with relative same specs is fair, and the HP is also almost silent, except when under heavy load or reading from the disks it generates noise, but not the same fan noise as the TX2540.

Here is the fan speed from IRMC
Image

And the temp.
Image

Don't know how it's supposed to look on a Fujitsu server, is this correct or ?

By the way, the only noise i hear when doing the FAN test is from the fan in the PSU, it spins up really fast, but the other fans, don't seem to change.

WSC
Posts: 1
Joined: Fri Feb 19, 2016 15:37
Product(s): TX1330 M1

Re: TX2540 Fan Noise

Postby WSC » Mon Feb 22, 2016 10:47

nscdata wrote:The TX2540 was bougt because Fujitsu tells that it can be placed in a showroom or under a desk


I have the same problem. I bought TX1330 M1 and is loud. I bought it, even for the same reason.
I am very embittered.

During normal operation, the loudest is FAN SYS1. 1320 - 1580rpm. CPU is always cold 28 - 30oC.

Have you found a solution to noise?


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 1 guest