Fujitsu Siemens RX 300 S7

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

babek
Posts: 33
Joined: Thu Dec 13, 2007 7:18

Fujitsu Siemens RX 300 S7

Postby babek » Tue Jul 09, 2013 6:59

Hi.

I have a Fujitsu Siemens RX 300 S7 which 2008 r2 server enterprise installed on it. When booting BIOS error message appears and i see this error:

WARNINING - PSU1

PSU1


Once i resetted the bios and the message disappeared. But Soon appeared again.

Davie
Posts: 567
Joined: Fri Jun 10, 2005 0:01
Product(s): PRIMERGY, ServerView
Location: UK

Re: Fujitsu Siemens RX 300 S7

Postby Davie » Tue Jul 09, 2013 8:46

No more messages? Just that?

Do you have ServerView Agents installed? Try running Agents Diagnostics. Also check power feed to PSU1

(BTW It's not Fujitsu Siemens anymore - just Fujitsu)

me@work
Posts: 951
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: Fujitsu Siemens RX 300 S7

Postby me@work » Tue Jul 09, 2013 9:40

Additionally @babek:
In case you don't have SV agents running, did you configure access to iRMC, as I previously suggested here?

In iRMC's event log, you will most probably find more detailed information about the PSU issue, and the solution might become apparent.

babek
Posts: 33
Joined: Thu Dec 13, 2007 7:18

Re: Fujitsu Siemens RX 300 S7

Postby babek » Fri Jul 19, 2013 6:11

hi again. thanks to all for replying. The problem was with the power cabel. Now another problem appeared:

When the server is online, the PSU is blinking. And the sound of the coolers works more than usual. What kind of problem can be there?

me@work
Posts: 951
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: Fujitsu Siemens RX 300 S7

Postby me@work » Fri Jul 19, 2013 7:39

Hello babek,
I promise that this is the last time I suggest to you to configure the iRMC's web interface of your RX300s7, and check its log information. :mrgreen:

For information about the PSU signals, you might just want to have a look at the operating manual that accompanied your server delivery. In case you don't have it (anymore), you can also find it here, and on page 73, you'll be presented with information about the PSU's LED signals.


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 3 guests