Installing ESXi 4.0 on TX150 S7

PRIMERGY, PRIMEPower

Moderator: ModTeam

GinoMol
Posts: 2
Joined: Tue Mar 22, 2011 17:36
Product(s): Fujitsu PRIMERGY RX300 S6

Installing ESXi 4.0 on TX150 S7

Postby GinoMol » Thu Mar 24, 2011 12:28

I've got a Fujitsu PRIMERGY TX150 S7 server which I'm trying to install ESXi 4.0 on to, but I'm having one problem; it can't see any disks :(. Using the install CD, when it gets to the select disk section of the install it only lists the Tanberg RDX drive. The disks (2 x 150Gb SATA) are dectected at startup, and I've been through numerous settings in the BIOS for the disks (change settings to RAID, AHCI etc...) as well as in the LSI Software RAID configuration utility and ServerStart CD RAID manager (using one disk, both disks, RAID 0 & 1), and nothing makes any difference. This server is listed on the ESXi compatibility guide as well as being listed as compatible on the server data sheet. What am I missing? Any help would be appreciated :).

Davie
Posts: 567
Joined: Fri Jun 10, 2005 0:01
Product(s): PRIMERGY, ServerView
Location: UK

Re: Installing ESXi 4.0 on TX150 S7

Postby Davie » Thu Mar 24, 2011 12:49

Does VMware support SATA RAID? I'm not sure it does

The TX150 could still appear on the compatability list because there is the option to put a SAS card in there (which IS supported)

me@work
Posts: 949
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: Installing ESXi 4.0 on TX150 S7

Postby me@work » Thu Mar 24, 2011 17:53

I can absolutely assure you that ESX/ESXi do NOT support current SATA RAID controllers.

Every single VCP (VMware Certified Professional) that I talked to in the past had this question in every of his or her VCP tests.

It might change with next generation ESX, but only if run on next generation hardware. Keep in mind that these are only unconfirmed rumours.

You might, if you wish, run your SATA disks on a SAS controller, as Davie suggested.

BTW: RDX drives are also unsupported, even though they could appear in a devices list.

GinoMol
Posts: 2
Joined: Tue Mar 22, 2011 17:36
Product(s): Fujitsu PRIMERGY RX300 S6

Re: Installing ESXi 4.0 on TX150 S7

Postby GinoMol » Fri Mar 25, 2011 10:28

Well that sorts that then.
Thanks for the replies!


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 0 guests