Scenic D i810E2

All topics related to PC
hazlegrove

Scenic D i810E2

Postby hazlegrove » Tue Sep 27, 2005 15:01

Hi<BR>I have a room with 20 Fujitsu Siemens Scenic D i810E2 that have the D1371 motherboard. They currently have 128mb ram in them and I am wanting to upgrade them. Thinking this was going to straightforward, I went ahead and purchased 20 units of Kingston ValueRAM KVR133X64C3/128 which is advertised as being PC133 CL3 128MB DIMM which is the same and the Hynix chip that is currently in the machines.<BR>The machines unfortunately, do not like this Kingston memory and I can’t figure out why. The machine will boot with both the Hynix and Kingston chips in but will not get further that the windows flash screen before re-booting itself. If I boot the machine with only the Kingston chip in, the machine will not display anything on screen and doesn’t make any beeps etc.<BR>I have tried this in several identical machines and get the same response every time. <P>If you have got any ideas on this I would be most grateful as its beginning to annoy me slightly!!<P>Cheers<BR>

Juggernaut
Posts: 1233
Joined: Wed Jun 11, 2003 0:01

Re: Scenic D i810E2

Postby Juggernaut » Tue Sep 27, 2005 20:50

Try this list:<BR> <A HREF="http://www.fujitsu-siemens.com/rl/peripherals/mainboards/ram.asp?Main=D1371" TARGET=_blank>http://www.fujitsu-siemens.com/rl/peripherals/mainboards/ram.asp?Main=D1371</A>


Return to “Personal Computers (archive)”

Who is online

Users browsing this forum: No registered users and 2 guests