Scaleoview C19-4: rarely turns on while booting pc

All topics related to PC
sld2005

Scaleoview C19-4: rarely turns on while booting pc

Postby sld2005 » Tue Sep 13, 2005 19:26

Hi you,<P>i´ve a problem with the power supply while booting my computer. my scaleoview c19-4 display doesn´t turn on the first 3 to 5 times i try it. i´ve already checked the connection of the cables and they are all ok. Why does it take several times to boot my computer until the display shows any signal?<P>10x in advance

MrNice

Re: Scaleoview C19-4: rarely turns on while booting pc

Postby MrNice » Wed Sep 14, 2005 2:11

<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by sld2005:<BR><B>Hi you,<P>i´ve a problem with the power supply while booting my computer. my scaleoview c19-4 display doesn´t turn on the first 3 to 5 times i try it. i´ve already checked the connection of the cables and they are all ok. Why does it take several times to boot my computer until the display shows any signal?<P>10x in advance</B><HR></BLOCKQUOTE><P>You should try to turn on the display without plugging the signal cable to your pc. Normally it shows a massage like 'No Signal'. If this message is displayed on the screen, check the signal cable, perhaps it is broken. Try another monitor, if this one works you should contact your Fujitsu Siemens lokal helpdesk.<P>greets<BR>


Return to “Personal Computers (archive)”

Who is online

Users browsing this forum: No registered users and 1 guest

cron