SCALEO 600 down

All topics related to PC
Johnluke

SCALEO 600 down

Postby Johnluke » Tue Sep 06, 2005 22:33

My Scaleo 600 has crashed on several occasions and for no particular reason. It came to the point I was unable to restart it. I decided to use the recovery dvd. I reinstalled and reformatted everything. It worked for a few hours and then it crashed again. Impossible to restart again (or blue screen) Whenver it crashes, I have the little orange lamp (blinking when the computer is searching) which is blocked on orange. I have done this 5 times (complete reinstallation of windows xp) and I still have the same problem. Would that be a hardware problem?

Josl

Re: SCALEO 600 down

Postby Josl » Sat Sep 10, 2005 22:08

You could have different kind of cases:<BR>First, did you installed WinXP Service-Pack2 last time? You have the FSC 1607 Mainborad? Then you have to update to the latest BIOS. An old BIOS on this Board with Service-Pack2 makes mouch trouble.<BR>Second, you could have an defective Power-Supply. In this case normaly shouldn´t come any Blue-Screen, only a reboot or blinking Power-LED should come. OK, devil is everywhere.<BR>Third is, you have any defective device like the RAM or the Graphic-Card or something.<BR>But first, try to update the BIOS. If this doesn´t work, try to change the Power-Supply, probably has any Friend a 300W-Power-Supply.<BR>If there is no result, try to change the Memory, ask a Friend, you know!?<BR>If you still have a Problem, try to chnage the Grapic-Card, again ask a (you now) a good friend ;-)<P>Greets, Josl<P><BR> <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by Johnluke:<BR><B>My Scaleo 600 has crashed on several occasions and for no particular reason. It came to the point I was unable to restart it. I decided to use the recovery dvd. I reinstalled and reformatted everything. It worked for a few hours and then it crashed again. Impossible to restart again (or blue screen) Whenver it crashes, I have the little orange lamp (blinking when the computer is searching) which is blocked on orange. I have done this 5 times (complete reinstallation of windows xp) and I still have the same problem. Would that be a hardware problem?</B><HR></BLOCKQUOTE><P>


Return to “Personal Computers (archive)”

Who is online

Users browsing this forum: No registered users and 2 guests